  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.tdtnews.com/content/tncms/live/" />
<meta name="keywords" content="advice_columns" />
<meta name="news_keywords" content="advice_columns" />
<meta name="description" content="Dear Heloise: After spending six hours on a jet, I feel compelled to write. When flying, please don&rsquo;t grab the seat in front of you to assist in standing up." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tdtnews.com/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/95e866c2-2e53-11e9-b087-ebaf326d290e.png?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Hints from Heloise: Hands off" />
<meta property="og:description" content="Dear Heloise: After spending six hours on a jet, I feel compelled to write. When flying, please don&rsquo;t grab the seat in front of you to assist in standing up." />
<meta property="og:site_name" content="Temple Daily Telegram" />
<meta property="og:section" content="Advice Columns" />
<meta property="fb:app_id" content="407153409378745" />
<meta property="article:publisher" content="https://www.facebook.com/TempleTelegram/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tdtnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya|Roboto:400"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/life\/advice_columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":276},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-379774-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3148,478,479,1862", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/impressions.js?_dc=1569153969"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/traffic.js?_dc=1569130534"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/settings.js?_dc=1566858504"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Hints from Heloise: Hands off | Advice Columns | tdtnews.com</title>
            
    <style>body { background-color: #D8D7D5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ED1C24; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ED1C24; } .fixed-nav #main-navigation { background-color: #ED1C24 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #dcdcdc; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Roboto", sans-serif;} a {color:rgba(0,0,0,0.8); transition:all .25s ease-in-out;} a:hover {text-decoration:none!important;} .btn {transition:all .25s ease-in-out;} .label-default, .btn-default {background-color:rgba(0,0,0, 0.8); border-color:rgba(0,0,0, 0.8); color:#fff;} .btn-default:hover, .btn-default:focus, .btn-default:visited {background-color:rgba(0,0,0,1); border-color:rgba(0,0,0,1); color:#fff;} .label-primary, .btn-primary, .label-danger, .btn-danger {background-color:rgba(237,28,36, 0.8); border-color:rgba(237,28,36, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited, .btn-danger:hover, .btn-danger:focus, .btn-danger:visited {background-color:rgba(237,28,36,1); border-color:rgba(237,28,36,1);} .label-warning, .btn-warning {background-color:rgba(215,190,79, 0.8); border-color:rgba(215,190,79, 0.8);} .btn-warning:hover, .btn-warning:focus, .btn-warning:visited {background-color:rgba(215,190,79,1); border-color:rgba(215,190,79,1);} .label-success, .btn-success {background-color:rgba(48,107,52, 0.8); border-color:rgba(48,107,52, 0.8);} .btn-success:hover, .btn-success:focus, .btn-success:visited {background-color:rgba(48,107,52,1); border-color:rgba(48,107,52,1);} .btn-link {color:rgba(0,0,0,0.8);} .btn-link:hover, .btn-link:focus, .btn-link:visited {color:#ED1C24; text-decoration:none;} .progress-bar, .nav-pills>li.active>a, .nav-pills>li.active>a:hover, .nav-pills>li.active>a:focus {background-color:#000;} .adowl-parent-categories .adowl-parent-category a.active, .adowl-package.active .panel-heading {background-color:rgba(237,28,36, 1);} .adowl-parent-categories .adowl-child-catgories .child-category.active, .adowl-parent-categories .adowl-child-catgories .child-category.active:hover, .adowl-parent-categories .adowl-child-catgories .child-category.active:focus {background-color:rgba(237,28,36, .2);} /* Header */ #tncms-region-ads-page-curl {z-index:11;} #masthead-col-one, #masthead-col-three {width:15%;} #masthead-col-two {width:70%;} .ext-chrome #site-navbar-container {position:relative!important;} #site-navbar-container {position:fixed; top:0!important; width:100%; z-index:10; } #site-navbar-container > .row {margin:0 70px!important;} #topbar-col-one, #topbar-col-three {width:15%; margin-top:10px;} #topbar-col-two {width:70%; margin-top:10px;} #main-navigation {background-color:#ED1C24; padding:0 20px;} #tncms-region-main-nav-right-region {margin-right:25px;} #tncms-region-main-nav-right-region>div {margin-top:15px;} #site-top-nav-container {display:none;} #weather-555072 .dropdown-toggle {color:rgba(0,0,0,0.8)!important;} .offcanvas-drawer {background-color:#000;} #tncms-block-555066 {margin-right:45px;}/* Search Block */ #tncms-block-555066 .fa-search, #user-controls-555070 .not-logged-in .fa-user {font-size:20px;}/* Search Block */ #user-controls-555070 {margin-top:10px; padding-left:10px;} /* Body */ #site-header-container {margin-top:60px;} #site-container {margin-top:60px;} .submit h3 {font-size:12px;} .block-title {background-color:#F2E8D5; border-bottom:2px solid #DBC59B;} .block-title-inner {padding:0px 0px 7px 7px!important;} .block-title-inner * {font-family:"Sree Krushnadevaraya", serif; font-size:30px; line-height:30px; text-transform:uppercase; letter-spacing:-1px;} #tncms-block-555003 .block-title-inner * {font-size:1.6em;} /* Stocks Block */ #tncms-block-555031 .block-title-inner * {font-size:1.6em;} /* Place an Ad Block */ .adowl-step-title .block-title-inner .fa, .adowl-step-title .block-title-inner small {font-size:.8em;} /* Place an Ad Form */ #tncms-block-555027 .block-title-inner * {font-size:1.6em;} /* Submit an Event Block */ body.fixed-nav #site-container {margin-top:30px;} .title-554990 {font-size:7px;} /* Homepage Obits */ .meter {width:300px;} .card .card-image .photo.layout-vertical {background-color:#fff;} .col-centered {width:100%!important;} .breadcrumb {padding:8px 16px;} #slider-562099 .card-container .card-headline a {color:#fff!important;} #tncms-block-556762 .card-body {display:none!important;}/* Ad on bridalshowcase */ /* Media Queries */ @media (max-width:991px) { #main-navigation {height:60px;} .navbar-brand img {max-height:45px;} .navbar-default .navbar-toggle {margin-top:13px!important; margin-right:10px!important;} #site-top-nav-container {height:10px;} } @media (max-width: 480px) { .navbar-brand img {max-height:36px;} } @media (min-width:992px) and (max-width:1199px){ .navbar-nav>li>a {padding:15px 9px; font-size:.9em;} #main-navigation .fa {font-size:1.1em;} #tncms-region-main-nav-right-region {margin-right:0px;} #site-container {margin-top:110px;} @media (min-width:1200px) { #site-container {margin-top:120px;} } /* eEdition */ .image-plain {max-width:95%!important; display:block!important; margin:30px auto;} .eedition-scroller {padding-bottom:50px;} .fa {font-family:"FontAwesome"!important;} /* 747500 */ #site-navbar-container, #main-navigation {background-color: #fff;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.tdtnews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Hints from Heloise: Hands off | Advice Columns | tdtnews.com" href="http://www.tdtnews.com/search/?f=rss&amp;t=article&amp;c=life/advice_columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.tdtnews.com/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script>
$(document).ready(function(){
$("#main-navigation").removeClass("container").addClass("container-fluid");
});
</script>

        </head>
        <body class=" blox-asset app-editorial uuid-86814216-dad9-11e9-bfb9-bbf6da09bb6b  section-life section-advice-columns type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tdtnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flife%2Fadvice_columns&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=276&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-379774-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tdtnews.com",
  secureDomain: "www.tdtnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a<BR>new account and</span><BR>
               <strong><span style="font-family:arial,helvetica,sans-serif;"><span style="background-color:#ED1C24;"><span style="color:#FFFFFF;">&nbsp;</span><a href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478"><span style="color:#FFFFFF;">Purchase a Subscription</span></a><span style="color:#FFFFFF;">&nbsp;</span></span></span></strong>
               <br> to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.tdtnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.tdtnews.com/users/login/?referer_url=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html">Log In</a>
                            
                        </div>
                    </div>
                    
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.tdtnews.com/users/login/?referer_url=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.tdtnews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.tdtnews.com%252Flife%252Fadvice_columns%252Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html"><BR>Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3148);
                
                bloxServiceIDs.push(478);
                
                bloxServiceIDs.push(479);
                
                bloxServiceIDs.push(1862);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-86814216-dad9-11e9-bfb9-bbf6da09bb6b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tdtnews.com/users/admin/contribute/article/?assetid=86814216-dad9-11e9-bfb9-bbf6da09bb6b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tdtnews.com/users/admin/contribute/article/?from_section=/life/advice_columns"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-555071" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555071" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tdtnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tdtnews.com/users/login/?referer_url=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tdtnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-555071').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tdtnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tdtnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tdtnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-555071').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tdtnews.com/users/logout/" id="user-logout-form-555071"><input type="hidden" name="referer_url" value="http://www.tdtnews.com/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/court_records/"  class="nav-link tnt-section-court-records">Court Records</a>
                                </li><li>
                                    <a href="/news/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/news/school_news"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/temple_high_school/"  class="nav-link tnt-section-temple-high-school">Temple High School</a>
                                </li><li>
                                    <a href="/sports/belton_high_school/"  class="nav-link tnt-section-belton-high-school">Belton High School</a>
                                </li><li>
                                    <a href="/sports/temple_college/"  class="nav-link tnt-section-temple-college">Temple College</a>
                                </li><li>
                                    <a href="/sports/umhb/"  class="nav-link tnt-section-umhb">UMHB</a>
                                </li><li>
                                    <a href="/sports/other_high_schools/"  class="nav-link tnt-section-other-high-schools">Other High Schools</a>
                                </li><li>
                                    <a href="/sports/big_12/"  class="nav-link tnt-section-big-12">Big 12</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/life/sunday_feature/"  class="nav-link tnt-section-sunday-feature">Sunday Feature</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/life/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/life/advice_columns/"  class="nav-link tnt-section-advice-columns">Advice Columns</a>
                                </li><li>
                                    <a href="/life/our_central_texas/"  class="nav-link tnt-section-our-central-texas">Our Central Texas</a>
                                </li><li>
                                    <a href="/life/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="/life/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/life/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/life/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://www.tdtnews.com/life/announcement_guidelines/article_ba62b0c2-2680-11e5-bcd2-6bc1dee2975f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-guidelines">Announcement Guidelines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-todays-classifieds">Today's classifieds</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicle">Vehicle</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://tdthomes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tdthomescom">TDTHomes.com</a>
                                </li><li>
                                    <a href="http://tdthomes.com/index.php/tdt-homes-plus/"  target="_blank" rel="noopener" class="nav-link tnt-section-tdt-homes-magazine">TDT Homes Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-print-subscription">Print Subscription</a>
                                </li><li>
                                    <a href="/users/admin/service/purchase/?service_id=478&amp;driver=subscription"  class="nav-link tnt-section-online-subscription">Online Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/print_subscriber_access/"  class="nav-link tnt-section-print-subscriber-access">Print Subscriber Access</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/current_ads/"  class="nav-link tnt-section-current-ads">Current Ads</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.forthoodsentinel.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-fort-hood-sentinel">Fort Hood Sentinel</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/nie/"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/site/humanitarian_award.html"  class="nav-link tnt-section-humanitarian-award">Humanitarian Award</a>
                                </li><li>
                                    <a href="http://www.tdtnews.com/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=asc&amp;f=html&amp;d=&amp;d1=01%2F01%2F2000&amp;d2="  target="_blank" rel="noopener" class="nav-link tnt-section-archives-search">Archives Search</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-555067" class="tncms-block hidden-md hidden-lg"><section id="block-555067" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555067" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555067" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-555067-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555067-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555067-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555067').submit();
        return false;
    });

    $('#site-search-555067').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555067 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555067 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555067-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-678741" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-page-curl1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"page-curl","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
              
<div class="row hidden-xs hidden-sm" style="padding:0 20px;background:#fff;margin:0 auto !important">
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-a" class="tncms-region "><div id="tncms-block-555018" class="tncms-block a"><section id="block-555018" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=750%2C102 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1200%2C163 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1700%2C231 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-b" class="tncms-region "><div id="tncms-block-555072" class="tncms-block"><div id="weather-555072" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-555072 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Temple, TX
                                
                                 <small>(76501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 93F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 73F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 22, 2019 @ 7:07 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=76501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-c" class="tncms-region "><div id="tncms-block-555070" class="tncms-block"><div id="user-controls-555070" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tdtnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tdtnews.com/users/login/?referer_url=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tdtnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-555070').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tdtnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tdtnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tdtnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-555070').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tdtnews.com/users/logout/" id="user-logout-form-555070"><input type="hidden" name="referer_url" value="http://www.tdtnews.com/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-555068" class="tncms-block"><div class="follow-links-555068 pull-right">
    
    <section id="block-555068" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TempleTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/tdtnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tdtnews.com",
  "sameAs" : ["https://www.facebook.com/TempleTelegram/","http://twitter.com/tdtnews","https://www.youtube.com/user/tdtnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-612059" class="tncms-block"><meta name="google-site-verification" content="EchRQ-NSOwfPXCQ4xx1cuukZO74NyyNuCDbxUAj8dKY"></div><div id="tncms-block-555066" class="tncms-block"><ul id="site-search-555066-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-555066" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-555066-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555066-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-555066-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555066').submit();
        return false;
    });

    $('#site-search-555066').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555066 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555066 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555066-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
</div>

            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555063" class="tncms-block m"><section id="block-555063" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1200%2C158 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1700%2C224 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-records"  href="/news/court_records/" >
                    <span class="nav-label">Court Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/news/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/news/school_news" >
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/news/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-temple-high-school"  href="/sports/temple_high_school/" >
                    <span class="nav-label">Temple High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-belton-high-school"  href="/sports/belton_high_school/" >
                    <span class="nav-label">Belton High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-temple-college"  href="/sports/temple_college/" >
                    <span class="nav-label">Temple College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-umhb"  href="/sports/umhb/" >
                    <span class="nav-label">UMHB</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-high-schools"  href="/sports/other_high_schools/" >
                    <span class="nav-label">Other High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-big-12"  href="/sports/big_12/" >
                    <span class="nav-label">Big 12</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunday-feature"  href="/life/sunday_feature/" >
                    <span class="nav-label">Sunday Feature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/life/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/life/health_and_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advice-columns"  href="/life/advice_columns/" >
                    <span class="nav-label">Advice Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-central-texas"  href="/life/our_central_texas/" >
                    <span class="nav-label">Our Central Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/life/birth_announcements/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/life/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/life/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/life/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcement-guidelines"  href="http://www.tdtnews.com/life/announcement_guidelines/article_ba62b0c2-2680-11e5-bcd2-6bc1dee2975f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Announcement Guidelines</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Today's classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicle"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tdthomescom"  href="http://tdthomes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TDTHomes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tdt-homes-magazine"  href="http://tdthomes.com/index.php/tdt-homes-plus/"  target="_blank" rel="noopener">
                    <span class="nav-label">TDT Homes Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle" >
                    <span class="nav-label">Autos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-subscription"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-subscription"  href="/users/admin/service/purchase/?service_id=478&amp;driver=subscription" >
                    <span class="nav-label">Online Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-subscriber-access"  href="/site/forms/subscription_services/print_subscriber_access/" >
                    <span class="nav-label">Print Subscriber Access</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-current-ads"  href="/advertising/current_ads/" >
                    <span class="nav-label">Current Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-fort-hood-sentinel"  href="http://www.forthoodsentinel.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Fort Hood Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-nie"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/nie/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">NIE</span>
                </a><ul id="main-nav_menu-child-13-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sponsors"  href="/nie/sponsors/" >
                    <span class="nav-label">Sponsors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classrooms"  href="/nie/classrooms/" >
                    <span class="nav-label">Classrooms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-essay-contest"  href="/nie/essay_contest/" >
                    <span class="nav-label">Essay Contest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spelling-bee"  href="/nie/spelling_bee/" >
                    <span class="nav-label">Spelling Bee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golden-apple"  href="/nie/golden_apple/" >
                    <span class="nav-label">Golden Apple</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nieteacherorg"  href="http://nieteacher.org/tdtnie/"  target="_blank" rel="noopener">
                    <span class="nav-label">nieteacher.org</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-humanitarian-award"  href="/site/humanitarian_award.html" >
                    <span class="nav-label">Humanitarian Award</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives-search"  href="http://www.tdtnews.com/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=asc&amp;f=html&amp;d=&amp;d1=01%2F01%2F2000&amp;d2="  target="_blank" rel="noopener">
                    <span class="nav-label">Archives Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-555058" class="tncms-block visible-lg visible-md"><section id="block-555058" class="block emphasis-h3   " ><div id="html-asset-555058">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-576630" class="tncms-block">
        <div id="blox-ad-position-ros-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-562218" class="tncms-block">
        <div id="blox-ad-position-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-731249" class="tncms-block">
        <div id="blox-ad-position-ros-pencil2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-pencil","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-86814216-dad9-11e9-bfb9-bbf6da09bb6b" class="asset article-default"  data-url="http://www.tdtnews.com/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/95e866c2-2e53-11e9-b087-ebaf326d290e.png?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="tdtnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.tdtnews.com/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-86814216-dad9-11e9-bfb9-bbf6da09bb6b" class="asset-paging">
                <div id="paging-prev-86814216-dad9-11e9-bfb9-bbf6da09bb6b" class="paging-link prev offset"></div>
                <div id="paging-next-86814216-dad9-11e9-bfb9-bbf6da09bb6b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hints from Heloise: Hands off
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-22T01:30:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-22T01:30:00-05:00">
    <meta itemprop="datePublished" content="2019-09-22T01:30:00-05:00">
    <meta itemprop="dateModified" content="2019-09-22T01:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hints%20from%20Heloise%3A%20Hands%20off&via=tdtnews&url=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/86814216-dad9-11e9-bfb9-bbf6da09bb6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Hints%20from%20Heloise%3A%20Hands%20off&body=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="86814216-dad9-11e9-bfb9-bbf6da09bb6b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hints%20from%20Heloise%3A%20Hands%20off&via=tdtnews&url=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/86814216-dad9-11e9-bfb9-bbf6da09bb6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Hints%20from%20Heloise%3A%20Hands%20off&body=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86814216-dad9-11e9-bfb9-bbf6da09bb6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86814216-dad9-11e9-bfb9-bbf6da09bb6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86814216-dad9-11e9-bfb9-bbf6da09bb6b" class="save-list-86814216-dad9-11e9-bfb9-bbf6da09bb6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86814216-dad9-11e9-bfb9-bbf6da09bb6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>Dear Heloise:</strong> After spending six hours on a jet, I feel compelled to write. When flying, please don’t grab the seat in front of you to assist in standing up. Stand using your armrests for support. Also, your child kicking the seat in front of them is a no-no. </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life\/advice_columns","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-677094" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-inarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"inarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-preview"><p><strong>— Pat, via email</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><em>Where to write: Got a hint you want to share? Send your tips and tricks to: Heloise, P.O. Box 795001, San Antonio, TX 78279-5000. Send a fax to 1-210-HELOISE, or email <a href="mailto:Heloise@Heloise.com">Heloise@Heloise.com</a>.&nbsp;</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hints%20from%20Heloise%3A%20Hands%20off&via=tdtnews&url=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/86814216-dad9-11e9-bfb9-bbf6da09bb6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Hints%20from%20Heloise%3A%20Hands%20off&body=http%3A%2F%2Fwww.tdtnews.com%2Flife%2Fadvice_columns%2Farticle_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/advice_columns/article_86814216-dad9-11e9-bfb9-bbf6da09bb6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86814216-dad9-11e9-bfb9-bbf6da09bb6b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86814216-dad9-11e9-bfb9-bbf6da09bb6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86814216-dad9-11e9-bfb9-bbf6da09bb6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86814216-dad9-11e9-bfb9-bbf6da09bb6b" class="save-list-86814216-dad9-11e9-bfb9-bbf6da09bb6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86814216-dad9-11e9-bfb9-bbf6da09bb6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-639801" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-right-rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-614610" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-right-rail2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-right-rail","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-639802" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-ros-center-banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-center-banner","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life\/advice_columns","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756901" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-ros-right-rail5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-562174" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-ros-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-564019" class="tncms-block visible-lg visible-md padding-bottom">
        <div id="blox-ad-position-ros-right-rail2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-612220" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTempleTelegram%2F&amp;tabs&amp;width=300&amp;height=213&amp;small_header=false&amp;adapt_container_width=false&amp;hide_cover=false&amp;show_facepile=true&amp;appId=1001084476630112" width="300" height="213" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-557300" class="tncms-block"><hr size="30">
<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/tdtnews"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-565231" class="tncms-block">
        <div id="blox-ad-position-right-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-555065" class="tncms-block"><section id="block-555065" class="block emphasis-h4    tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-555065 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.tdtnews.com/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-555065-0f41f030-5414-5b6c-b952-e9f6a87ebd1b" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-0f41f030-5414-5b6c-b952-e9f6a87ebd1b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_0f41f030-5414-5b6c-b952-e9f6a87ebd1b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Temple Daily Telegram"
                        class="img-responsive lazyload full"
                        width="300"
                        height="597"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/6/13/61326883-cf6b-5844-9c4e-02a202fac46b/5d873cd075fe9.preview-300.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/6/13/61326883-cf6b-5844-9c4e-02a202fac46b/5d873cd075fe9.preview-300.jpg?resize=300%2C597 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/edition_0f41f030-5414-5b6c-b952-e9f6a87ebd1b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Temple Daily Telegram</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_0f41f030-5414-5b6c-b952-e9f6a87ebd1b.html" class="tnt-asset-link">
        

        
            Temple Daily Telegram</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-555019" class="tncms-block visible-lg visible-md"><section id="block-555019" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-555019 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-555019" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-555019" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-555019" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/business/article_af1be284-db07-11e9-8ce1-339f12d794a3.html">Stolen equipment worth $105,000 recovered in Temple</a></li><li><a href="/news/central_texas_news/article_3c294b42-da56-11e9-91ba-cf887e37bd0f.html">Temple murder suspect indicted for hitting jailer</a></li><li><a href="/life/advice_columns/article_e63085f0-da11-11e9-b9d6-3b2f045c237a.html">Dear Annie: Problem with a jealous neighbor</a></li><li><a href="/news/central_texas_news/article_e68371fc-da5c-11e9-92fd-239cb73cb440.html">Temple Police officers rescue woman after storming through door</a></li><li><a href="/news/central_texas_news/article_c48f0b7a-dbf5-11e9-84ba-5f5e5c8812ae.html">Exclusive: Temple man receives two life sentences for sex crimes</a></li><li><a href="/news/central_texas_news/article_1c039b0c-da55-11e9-a72b-7b517279f703.html">Holland man indicted for alleged stalking</a></li><li><a href="/news/central_texas_news/article_8dc7460c-d8cb-11e9-82f0-c3d2bd2d7bd8.html">Identity of body found in Killeen still a mystery</a></li><li><a href="/sports/article_b5820216-db3e-11e9-bb9d-336b64368acb.html">Athlete of the Week: Raven’s play-making skills help fuel Rockdale</a></li><li><a href="/sports/article_a118a414-db44-11e9-8cbf-e766298cec03.html">Relishing his role: Senior QB Willis earns way back into Temple’s football program</a></li><li><a href="/sports/article_03fc218c-d73a-11e9-aab6-cb8b819a0eb0.html">Column: Knox takes work ethic from Rosebud to SEC</a></li></ul></div>
        
        
            <div id="images-555019" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_2e0b7440-785e-5bf6-8b85-2702a1246f45.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Killeen airport"
                        class="img-responsive lazyload full"
                        width="426"
                        height="426"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/e0/2e0b7440-785e-5bf6-8b85-2702a1246f45/5d826bb3207ba.image.jpg?crop=426%2C426%2C107%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/image_d9037da0-db52-11e9-a174-effbe5522f33.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The walls came tumbling down"
                        class="img-responsive lazyload full"
                        width="667"
                        height="667"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/90/d9037da0-db52-11e9-a174-effbe5522f33/5d8441290c1e7.image.jpg?crop=667%2C667%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/image_0ec2432c-db53-11e9-9d0a-236d81d329af.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Where the Cat and Deere play"
                        class="img-responsive lazyload full"
                        width="667"
                        height="667"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/ec/0ec2432c-db53-11e9-9d0a-236d81d329af/5d844183068a0.image.jpg?crop=667%2C667%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_339833ef-757f-5cf3-83d6-6b19ee22dcd7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gas Training 2.jpg"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/3/39/339833ef-757f-5cf3-83d6-6b19ee22dcd7/5d7968236d232.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_5afb7d5c-db45-11e9-b967-bf6055438783.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Vance Willis"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/5/af/5afb7d5c-db45-11e9-b967-bf6055438783/5d842a694b3c3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/image_0b20704a-d40a-11e9-aa2b-afd0ab700b7f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hands On at the CAC"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/b2/0b20704a-d40a-11e9-aa2b-afd0ab700b7f/5d780b10e11ff.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_ae4f1ef4-16da-5219-9e24-085565a4c147.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Diggles"
                        class="img-responsive lazyload full"
                        width="484"
                        height="484"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/e4/ae4f1ef4-16da-5219-9e24-085565a4c147/5d71617681085.image.jpg?crop=484%2C484%2C0%2C60&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/image_adb4b12a-d5ce-11e9-926d-7392cec4cd7d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Heavy downpour"
                        class="img-responsive lazyload full"
                        width="667"
                        height="667"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/db/adb4b12a-d5ce-11e9-926d-7392cec4cd7d/5d7b00c15d622.image.jpg?crop=667%2C667%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_919e8550-189e-5462-b9ed-0a288358121f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Darrell Terrell McMillan"
                        class="img-responsive lazyload full"
                        width="432"
                        height="432"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/19/919e8550-189e-5462-b9ed-0a288358121f/5d76ae5ca79b9.image.jpg?crop=432%2C432%2C25%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_4aaf095a-d622-11e9-b78c-0397e582d4b1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Holland train derailment"
                        class="img-responsive lazyload full"
                        width="768"
                        height="768"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/4/aa/4aaf095a-d622-11e9-b78c-0397e582d4b1/5d7b8bee2a80a.image.jpg?crop=768%2C768%2C128%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-558348" class="tncms-block"><script id="rm_Source" type="text/javascript" src="http://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 5181;</script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-562173" class="tncms-block"><section id="block-562173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-562173 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.tdtnews.com/advertising/current_ads/">
                
                Featured Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-lg card-bg-color card-compact">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        
            <div class="owl-carousel ">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-8aab0c06-dbe6-11e9-91b7-7beba8e11644" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8aab0c06-dbe6-11e9-91b7-7beba8e11644 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_8aab0c06-dbe6-11e9-91b7-7beba8e11644.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Temple College"
                    class="img-responsive lazyload  letterbox"
                    width="466"
                    height="1750"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/8/aa/8aab0c06-dbe6-11e9-91b7-7beba8e11644/5d8538abacbd1.preview.jpg?resize=200%2C751" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_8aab0c06-dbe6-11e9-91b7-7beba8e11644.html" class="tnt-asset-link">
        

        
            Temple College</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-523b7bde-dbd3-11e9-a67a-b37e9b6f26d6" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-523b7bde-dbd3-11e9-a67a-b37e9b6f26d6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_523b7bde-dbd3-11e9-a67a-b37e9b6f26d6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Temple Education Foundation"
                        class="img-responsive lazyload full"
                        width="700"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/5/23/523b7bde-dbd3-11e9-a67a-b37e9b6f26d6/5d85186c47ffd.preview.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/5/23/523b7bde-dbd3-11e9-a67a-b37e9b6f26d6/5d85186c47ffd.preview.jpg?resize=300%2C257 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/5/23/523b7bde-dbd3-11e9-a67a-b37e9b6f26d6/5d85186c47ffd.preview.jpg?resize=400%2C343 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/5/23/523b7bde-dbd3-11e9-a67a-b37e9b6f26d6/5d85186c47ffd.preview.jpg?resize=540%2C463 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/5/23/523b7bde-dbd3-11e9-a67a-b37e9b6f26d6/5d85186c47ffd.preview.jpg?resize=700%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_523b7bde-dbd3-11e9-a67a-b37e9b6f26d6.html" class="tnt-asset-link">
        

        
            Temple Education Foundation</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-cdb33f60-bebc-11e9-bf84-af3479237b6f" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cdb33f60-bebc-11e9-bf84-af3479237b6f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_cdb33f60-bebc-11e9-bf84-af3479237b6f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COMMERCIAL PROPERTY"
                    class="img-responsive lazyload  letterbox"
                    width="466"
                    height="550"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/c/db/cdb33f60-bebc-11e9-bf84-af3479237b6f/5d544b3d2567a.preview.jpg?resize=200%2C236" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_cdb33f60-bebc-11e9-bf84-af3479237b6f.html" class="tnt-asset-link">
        

        
            COMMERCIAL PROPERTY</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-74325030-da59-11e9-9db0-775cfb77a058" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-74325030-da59-11e9-9db0-775cfb77a058 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_74325030-da59-11e9-9db0-775cfb77a058.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Profitable Delivery Routes"
                        class="img-responsive lazyload full"
                        width="707"
                        height="700"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/43/74325030-da59-11e9-9db0-775cfb77a058/5d829e777d79b.preview.jpg?resize=200%2C198 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/43/74325030-da59-11e9-9db0-775cfb77a058/5d829e777d79b.preview.jpg?resize=300%2C297 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/43/74325030-da59-11e9-9db0-775cfb77a058/5d829e777d79b.preview.jpg?resize=400%2C396 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/43/74325030-da59-11e9-9db0-775cfb77a058/5d829e777d79b.preview.jpg?resize=540%2C535 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/43/74325030-da59-11e9-9db0-775cfb77a058/5d829e777d79b.preview.jpg?resize=707%2C700 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_74325030-da59-11e9-9db0-775cfb77a058.html" class="tnt-asset-link">
        

        
            Profitable Delivery Routes</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-2765aea0-d342-11e9-8ce0-8783a1ae979a" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2765aea0-d342-11e9-8ce0-8783a1ae979a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_2765aea0-d342-11e9-8ce0-8783a1ae979a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Advertising Sales Representative"
                    class="img-responsive lazyload  letterbox"
                    width="707"
                    height="1350"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/2/76/2765aea0-d342-11e9-8ce0-8783a1ae979a/5d76b8e63a5c5.preview.jpg?resize=200%2C382" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_2765aea0-d342-11e9-8ce0-8783a1ae979a.html" class="tnt-asset-link">
        

        
            Advertising Sales Representative</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-546232e0-da57-11e9-abc9-83ce3df855ac" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-546232e0-da57-11e9-abc9-83ce3df855ac media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_546232e0-da57-11e9-abc9-83ce3df855ac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fort Hood Sentinel"
                    class="img-responsive lazyload  letterbox"
                    width="707"
                    height="1300"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/5/46/546232e0-da57-11e9-abc9-83ce3df855ac/5d829ae76e691.preview.jpg?resize=200%2C368" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_546232e0-da57-11e9-abc9-83ce3df855ac.html" class="tnt-asset-link">
        

        
            Fort Hood Sentinel</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-e68fe45e-dba2-11e9-81e3-2353211a2318" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e68fe45e-dba2-11e9-81e3-2353211a2318 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_e68fe45e-dba2-11e9-81e3-2353211a2318.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Extraco Banks - Temple"
                        class="img-responsive lazyload full"
                        width="1063"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/e/68/e68fe45e-dba2-11e9-81e3-2353211a2318/5d84c72fbc60a.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/e/68/e68fe45e-dba2-11e9-81e3-2353211a2318/5d84c72fbc60a.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/e/68/e68fe45e-dba2-11e9-81e3-2353211a2318/5d84c72fbc60a.preview.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/e/68/e68fe45e-dba2-11e9-81e3-2353211a2318/5d84c72fbc60a.preview.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/e/68/e68fe45e-dba2-11e9-81e3-2353211a2318/5d84c72fbc60a.preview.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/e/68/e68fe45e-dba2-11e9-81e3-2353211a2318/5d84c72fbc60a.preview.jpg?resize=1063%2C600 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_e68fe45e-dba2-11e9-81e3-2353211a2318.html" class="tnt-asset-link">
        

        
            Extraco Banks - Temple</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-917bf57a-dba2-11e9-9366-63dce2305cd0" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-917bf57a-dba2-11e9-9366-63dce2305cd0 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_917bf57a-dba2-11e9-9366-63dce2305cd0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Clem Mikeska's 90th Birthday"
                    class="img-responsive lazyload  letterbox"
                    width="700"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/9/17/917bf57a-dba2-11e9-9366-63dce2305cd0/5d84c6a18387e.preview.jpg?resize=200%2C286" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_917bf57a-dba2-11e9-9366-63dce2305cd0.html" class="tnt-asset-link">
        

        
            Clem Mikeska's 90th Birthday</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-c17ac404-dba2-11e9-8022-f3d95c051f99" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c17ac404-dba2-11e9-8022-f3d95c051f99 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_c17ac404-dba2-11e9-8022-f3d95c051f99.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HUGE ABSOLUTE 2-DAY AUCTION"
                    class="img-responsive lazyload  letterbox"
                    width="466"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/c/17/c17ac404-dba2-11e9-8022-f3d95c051f99/5d84c6f19d956.preview.jpg?resize=200%2C343" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_c17ac404-dba2-11e9-8022-f3d95c051f99.html" class="tnt-asset-link">
        

        
            HUGE ABSOLUTE 2-DAY AUCTION</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-4502713c-dba3-11e9-a2f9-9bafa6f2f424" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4502713c-dba3-11e9-a2f9-9bafa6f2f424 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_4502713c-dba3-11e9-a2f9-9bafa6f2f424.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Area Agency on Aging"
                    class="img-responsive lazyload  letterbox"
                    width="700"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/4/50/4502713c-dba3-11e9-a2f9-9bafa6f2f424/5d84c7ce838a4.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_4502713c-dba3-11e9-a2f9-9bafa6f2f424.html" class="tnt-asset-link">
        

        
            Area Agency on Aging</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-089090c6-dba3-11e9-96ed-b361681d31e7" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-089090c6-dba3-11e9-96ed-b361681d31e7 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_089090c6-dba3-11e9-96ed-b361681d31e7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LJT TEXAS"
                        class="img-responsive lazyload full"
                        width="707"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/0/89/089090c6-dba3-11e9-96ed-b361681d31e7/5d84c768e25d0.preview.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/0/89/089090c6-dba3-11e9-96ed-b361681d31e7/5d84c768e25d0.preview.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/0/89/089090c6-dba3-11e9-96ed-b361681d31e7/5d84c768e25d0.preview.jpg?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/0/89/089090c6-dba3-11e9-96ed-b361681d31e7/5d84c768e25d0.preview.jpg?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/0/89/089090c6-dba3-11e9-96ed-b361681d31e7/5d84c768e25d0.preview.jpg?resize=707%2C500 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_089090c6-dba3-11e9-96ed-b361681d31e7.html" class="tnt-asset-link">
        

        
            LJT TEXAS</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-5e66bdb6-dbd2-11e9-8d8f-fb19c9e3a125" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5e66bdb6-dbd2-11e9-8d8f-fb19c9e3a125 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_5e66bdb6-dbd2-11e9-8d8f-fb19c9e3a125.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Garlyn Shelton Auto Group"
                    class="img-responsive lazyload  letterbox"
                    width="1030"
                    height="2012"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/5/e6/5e66bdb6-dbd2-11e9-8d8f-fb19c9e3a125/5d8516ec3c6c1.preview.jpg?resize=200%2C391" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_5e66bdb6-dbd2-11e9-8d8f-fb19c9e3a125.html" class="tnt-asset-link">
        

        
            Garlyn Shelton Auto Group</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        
        
        </div>
        </div></section>
        <script>
            jQuery(document).ready(function($) {

                $('#block-562173 .owl-carousel').owlCarousel({
                    loop: $('#block-562173 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // load instance data
                window.card_carousel_562173 = $('#block-562173 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-562173 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_562173.prev();
                });
                // bind next click
                $('#block-562173 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_562173.next();
                });
                $('#block-562173 .owl-controls').remove();
                
                

            });
        </script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-554961" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555059" class="tncms-block"><section id="block-555059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555059 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555010" class="tncms-block"><section id="block-555010" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555010 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sales-locations"  href="/site/single_copy_locations.html" >
                    <span class="nav-label">Sales Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555061" class="tncms-block"><section id="block-555061" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555061 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.tdtnews.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>tdtnews.com</strong><br>
    10 South 3rd St.<br>
    Temple, TX 76501
    <br>
    
        <strong>Phone:</strong> 254-778-4444<br>
        <strong>Email:</strong> <a href="mailto:webadmin@tdtnews.com">webadmin@tdtnews.com</a><br>
    
</address></section></div><div id="tncms-block-555069" class="tncms-block padding-bottom"><div class="follow-links-555069 default">
    
    <section id="block-555069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555069 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TempleTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/tdtnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tdtnews.com",
  "sameAs" : ["https://www.facebook.com/TempleTelegram/","http://twitter.com/tdtnews","https://www.youtube.com/user/tdtnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-555014" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-555014"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">tdtnews.com</a>, 10 South 3rd St. Temple, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-624262" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-fixed-impact-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"fixed-impact-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1562957180"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_555071 = $('#user-controls-555071 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_555071.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_555071.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_555070 = $('#user-controls-555070 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_555070.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_555070.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>