
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tdtnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="landon heights, award, music, country" />
<meta name="news_keywords" content="landon heights, award, music, country" />
<meta name="description" content="Local country music artist Landon Heights was recently named the traditional country vocalist of the year at the eighth annual Josie Music Awards in Nashville." />
<meta name="author" content="JOEL VALLEY | TELEGRAM STAFF" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.tdtnews.ios" />
<meta name="google-play-app" content="app-id=com.tdtnews.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tdtnews.com/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?crop=800%2C420%2C0%2C302&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="Local country artist wins vocalist of the year award" />
<meta property="og:description" content="Local country music artist Landon Heights was recently named the traditional country vocalist of the year at the eighth annual Josie Music Awards in Nashville." />
<meta property="og:site_name" content="Temple Daily Telegram" />
<meta property="og:section" content="Life" />
<meta property="fb:app_id" content="407153409378745" />
<meta property="article:publisher" content="https://www.facebook.com/TempleTelegram/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?crop=800%2C420%2C0%2C302&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tdtnews" />
<meta name="twitter:image:alt" content="Music award" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya|Roboto:400"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":"228"},"content":{"id":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e","title":"Local country artist wins vocalist of the year award","type":"article","published_time":"2022-11-27T07:45:00Z","tags":["landon heights","award","music","country"],"authors":[{"id":"422a9ef0-e92f-11e9-a882-efed1c15901f","eh":"2b08aced6522ed6e7e55593195118c51d31f912bf5af6e7f8644575d772b1288","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["life"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":408},"byline":"BY  JOEL VALLEY | TELEGRAM STAFF"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"JOEL VALLEY | TELEGRAM STAFF","start_hour":"01","id":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e","app":"editorial","ga_page":"\/life\/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-379774-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5758,3148,478,479,1862", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/impressions.js?_dc=1669543524.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/traffic.js?_dc=1669530925"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/settings.js?_dc=1665439190"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Local country artist wins vocalist of the year award | Life | tdtnews.com</title>
            
    <style>body { background-color: #D8D7D5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ED1C24; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ED1C24; } .fixed-nav #main-navigation { background-color: #ED1C24 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #dcdcdc; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tdtnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/9fea7b68-41ff-11ea-b970-b35ee1e60bed.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Local country artist wins vocalist of the year award | Life | tdtnews.com" href="http://www.tdtnews.com/search/?f=rss&amp;t=article&amp;c=life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tdtnews.com/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script>
$(document).ready(function(){
$("#main-navigation").removeClass("container").addClass("container-fluid");
});
</script>

<!--Jeff at Telegram IT Put in this code-->
<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>

<style type="text/css">
   .mobileHide { display: inline;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){  .mobileHide { display: none;}}
</style>
<!--End of Jeff in IT's code-->


<script data-ad-client="ca-pub-2825642000357755" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-25b7a788-6c33-11ed-97e2-cb6324d9ba4e  section-life type-article infinity-disabled" data-authors='[]' data-path="/life">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tdtnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=228&amp;townnews.content.id=25b7a788-6c33-11ed-97e2-cb6324d9ba4e&amp;townnews.content.title=Local+country+artist+wins+vocalist+of+the+year+award&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-27T07%3A45%3A00Z&amp;townnews.content.tags.0=landon+heights&amp;townnews.content.tags.1=award&amp;townnews.content.tags.2=music&amp;townnews.content.tags.3=country&amp;townnews.content.authors.0.id=422a9ef0-e92f-11e9-a882-efed1c15901f&amp;townnews.content.authors.0.eh=2b08aced6522ed6e7e55593195118c51d31f912bf5af6e7f8644575d772b1288&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=life&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=408&amp;townnews.content.byline=BY++JOEL+VALLEY+%7C+TELEGRAM+STAFF&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flife&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=JOEL+VALLEY+%7C+TELEGRAM+STAFF&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=25b7a788-6c33-11ed-97e2-cb6324d9ba4e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=274&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-379774-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tdtnews.com",
  secureDomain: "tdtnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a<BR>new account and</span><BR>
               <strong><span style="font-family:arial,helvetica,sans-serif;"><span style="background-color:#ED1C24;"><span style="color:#FFFFFF;">&nbsp;</span><a href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478"><span style="color:#FFFFFF;">Subscribe for as little as $4</span></a><span style="color:#FFFFFF;">&nbsp;</span></span></span></strong>
               <br> to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html">Log In</a>
                            
                        </div>
                    </div>
                    
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.tdtnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tdtnews.com%252Flife%252Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"><BR>Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5758);
                
                bloxServiceIDs.push(3148);
                
                bloxServiceIDs.push(478);
                
                bloxServiceIDs.push(479);
                
                bloxServiceIDs.push(1862);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tdtnews.com/users/admin/contribute/article/?assetid=25b7a788-6c33-11ed-97e2-cb6324d9ba4e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.tdtnews.com/users/admin/contribute/article/?from_section=/life"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tdtnews.com/tncms/admin/editorial-asset/?edit=25b7a788-6c33-11ed-97e2-cb6324d9ba4e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-555071" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555071" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.tdtnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-555071').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tdtnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-555071').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tdtnews.com/users/logout/" id="user-logout-form-555071"><input type="hidden" name="referer_url" value="https://www.tdtnews.com/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/court_records/"  class="nav-link tnt-section-court-records">Court Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/school_news"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/temple_high_school/"  class="nav-link tnt-section-temple-high-school">Temple High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/belton_high_school/"  class="nav-link tnt-section-belton-high-school">Belton High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lake_belton/"  class="nav-link tnt-section-lake-belton">Lake Belton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other_high_schools/"  class="nav-link tnt-section-other-high-schools">Other High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/temple_college/"  class="nav-link tnt-section-temple-college">Temple College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/umhb/"  class="nav-link tnt-section-umhb">UMHB</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/big_12/"  class="nav-link tnt-section-big-12">Big 12</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/sunday_feature/"  class="nav-link tnt-section-sunday-feature">Sunday Feature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/advice_columns/"  class="nav-link tnt-section-advice-columns">Advice Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/our_central_texas/"  class="nav-link tnt-section-our-central-texas">Our Central Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tdtnews.com/life/announcement_guidelines/article_ba62b0c2-2680-11e5-bcd2-6bc1dee2975f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-guidelines">Announcement Guidelines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-todays-classifieds">Today's classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.jobscentraltexas.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicle">Vehicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://tdthomes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tdt-homes-magazine">TDT Homes Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.jobscentraltexas.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobscentraltexas ">JobsCentralTexas</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-autos ">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-print-subscription">Print Subscription  </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478&amp;referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-online-subscription">Online Subscription </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/print_subscriber_access/"  class="nav-link tnt-section-print-subscriber-access">Print Subscriber Access</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising ">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising-information">Advertising Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/chamber_focus/"  class="nav-link tnt-section-temple-chamber-focus-on-business">Temple Chamber  |  Focus on Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/pay_advertising_invoice/"  class="nav-link tnt-section-pay-advertising-invoice">Pay Advertising Invoice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">E-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-daily-print-edition">Daily Print Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/chamber_focus/"  class="nav-link tnt-section-temple-chamber-focus-on-business">Temple Chamber  |  Focus on Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.forthoodsentinel.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-fort-hood-sentinel ">Fort Hood Sentinel</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/customer_service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tdtnews.com/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=asc&amp;f=html&amp;d=&amp;d1=01%2F01%2F2000&amp;d2="  target="_blank" rel="noopener" class="nav-link tnt-section-archives-search">Archives Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/work4us/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-555067" class="tncms-block hidden-md hidden-lg"><section id="block-555067" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555067" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555067" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-555067" class="site-search-form input-group default normal form-control">
        <label for="site-search-555067-term" class="sr-only">Site search</label>
        <input id="site-search-555067-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555067-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-555067" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-678741" class="tncms-block">
        <div id="blox-ad-position-page-curl1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"page-curl","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
              
<div class="row hidden-xs hidden-sm" style="padding:0 20px;background:#fff;margin:0 auto !important">
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-a" class="tncms-region "><div id="tncms-block-555018" class="tncms-block a"><section id="block-555018" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=640%2C87 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=750%2C102 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=990%2C135 990w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1035%2C141 1035w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1200%2C163 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1333%2C181 1333w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1476%2C201 1476w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=2008%2C273 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2288"
                height="311"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-b" class="tncms-region "><div id="tncms-block-555072" class="tncms-block"><div id="weather-555072" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">43&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="76501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_555072" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Temple, TX
                                
                                <small>(76501)</small>
                            </h4><h5>Today</h5>
                                <p>Plentiful sunshine. High around 65F. Winds NW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low around 40F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 27, 2022 @ 4:03 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=76501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-c" class="tncms-region "><div id="tncms-block-555070" class="tncms-block"><div id="user-controls-555070" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.tdtnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-555070').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tdtnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-555070').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tdtnews.com/users/logout/" id="user-logout-form-555070"><input type="hidden" name="referer_url" value="https://www.tdtnews.com/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-555068" class="tncms-block"><div class="follow-links-555068 follow-links pull-right">
    
    <section id="block-555068" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TempleTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/tdtnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tdtnews.com",
  "sameAs" : ["https://www.facebook.com/TempleTelegram/","http://twitter.com/tdtnews","https://www.youtube.com/user/tdtnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-612059" class="tncms-block"><meta name="google-site-verification" content="EchRQ-NSOwfPXCQ4xx1cuukZO74NyyNuCDbxUAj8dKY"><meta name="google-site-verification" content="IcCfpyyBzT45KBvXhqSwAihFeOQU2EyvRYn4veTdhHA"></div><div id="tncms-block-555066" class="tncms-block"><ul id="site-search-555066-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-555066" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-555066" class="site-search-form input-group default input-group-lg ">
        <label for="site-search-555066-term" class="sr-only">Site search</label>
        <input id="site-search-555066-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555066-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-555066" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
</div>

            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555063" class="tncms-block m"><section id="block-555063" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=990%2C130 990w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1035%2C136 1035w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1200%2C158 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1333%2C175 1333w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1476%2C194 1476w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=2008%2C264 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2272"
                height="299"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-court-records"  href="/news/court_records/"  tabindex="0" >
                    <span class="nav-label ">Court Records</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/news/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-news"  href="/news/school_news"  tabindex="0" >
                    <span class="nav-label ">School News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/news/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-temple-high-school"  href="/sports/temple_high_school/"  tabindex="0" >
                    <span class="nav-label ">Temple High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-belton-high-school"  href="/sports/belton_high_school/"  tabindex="0" >
                    <span class="nav-label ">Belton High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lake-belton"  href="/sports/lake_belton/"  tabindex="0" >
                    <span class="nav-label ">Lake Belton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-high-schools"  href="/sports/other_high_schools/"  tabindex="0" >
                    <span class="nav-label ">Other High Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-temple-college"  href="/sports/temple_college/"  tabindex="0" >
                    <span class="nav-label ">Temple College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-umhb"  href="/sports/umhb/"  tabindex="0" >
                    <span class="nav-label ">UMHB</span>
                </a></li><li>
                <a class="nav-link    tnt-section-big-12"  href="/sports/big_12/"  tabindex="0" >
                    <span class="nav-label ">Big 12</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sunday-feature"  href="/life/sunday_feature/"  tabindex="0" >
                    <span class="nav-label ">Sunday Feature</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/life/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/life/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-fitness"  href="/life/health_and_fitness/"  tabindex="0" >
                    <span class="nav-label ">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advice-columns"  href="/life/advice_columns/"  tabindex="0" >
                    <span class="nav-label ">Advice Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-central-texas"  href="/life/our_central_texas/"  tabindex="0" >
                    <span class="nav-label ">Our Central Texas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/life/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/life/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/life/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcement-guidelines"  href="http://www.tdtnews.com/life/announcement_guidelines/article_ba62b0c2-2680-11e5-bcd2-6bc1dee2975f.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Announcement Guidelines</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-todays-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Today's classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://www.jobscentraltexas.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vehicle"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Vehicle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tdt-homes-magazine"  href="http://tdthomes.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TDT Homes Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobscentraltexas"  href="https://www.jobscentraltexas.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">JobsCentralTexas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print-subscription"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Print Subscription  </span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-subscription"  href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478&amp;referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Online Subscription </span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-subscriber-access"  href="/site/forms/subscription_services/print_subscriber_access/"  tabindex="0" >
                    <span class="nav-label ">Print Subscriber Access</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertising-information"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-temple-chamber-focus-on-business"  href="/special/chamber_focus/"  tabindex="0" >
                    <span class="nav-label ">Temple Chamber  |  Focus on Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="/site/forms/online_services/pay_advertising_invoice/"  tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-daily-print-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Daily Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-temple-chamber-focus-on-business"  href="/special/chamber_focus/"  tabindex="0" >
                    <span class="nav-label ">Temple Chamber  |  Focus on Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-fort-hood-sentinel"  href="http://www.forthoodsentinel.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Fort Hood Sentinel</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service"  href="/site/customer_service/"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives-search"  href="http://www.tdtnews.com/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=asc&amp;f=html&amp;d=&amp;d1=01%2F01%2F2000&amp;d2="  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/site/forms/online_services/work4us/"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-892177" class="tncms-block"><div class="mobileHide"><br><br><br><br></div></div><div id="tncms-block-576630" class="tncms-block">
        <div id="blox-ad-position-ros-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-562218" class="tncms-block">
        <div id="blox-ad-position-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-731249" class="tncms-block">
        <div id="blox-ad-position-ros-pencil2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-pencil","slot":"2","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1374070" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-pencil2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-pencil","slot":"2","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-6c17b9ac-6c33-11ed-806b-13f5d566133e" class="modal fullscreen in modal-image image-default modal-6c17b9ac-6c33-11ed-806b-13f5d566133e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=400%2C513"
                        srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=150%2C192 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=200%2C256 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=225%2C288 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=300%2C384 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=400%2C513 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=540%2C692 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=640%2C820 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=750%2C961 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=800%2C1025 990w"
                        sizes="100vw"
                        
                        width="800"
                        height="1025"
                        alt="Music award"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6c17b9ac-6c33-11ed-806b-13f5d566133e" data-target=".caption-inner-modal-image-6c17b9ac-6c33-11ed-806b-13f5d566133e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6c17b9ac-6c33-11ed-806b-13f5d566133e collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Whitlee Casey, who goes by the stage name Landon Heights, holds his vocalist of the year award presented at the eighth annual Josie Music Awards in Nashville.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fimage_6c17b9ac-6c33-11ed-806b-13f5d566133e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_6c17b9ac-6c33-11ed-806b-13f5d566133e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c17b9ac-6c33-11ed-806b-13f5d566133e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Music%20award&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fimage_6c17b9ac-6c33-11ed-806b-13f5d566133e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_6c17b9ac-6c33-11ed-806b-13f5d566133e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c17b9ac-6c33-11ed-806b-13f5d566133e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/image_6c17b9ac-6c33-11ed-806b-13f5d566133e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_6c17b9ac-6c33-11ed-806b-13f5d566133e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c17b9ac-6c33-11ed-806b-13f5d566133e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/6c17b9ac-6c33-11ed-806b-13f5d566133e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c17b9ac-6c33-11ed-806b-13f5d566133e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Music%20award&body=https%3A%2F%2Fwww.tdtnews.com%2Fimage_6c17b9ac-6c33-11ed-806b-13f5d566133e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c17b9ac-6c33-11ed-806b-13f5d566133e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_6c17b9ac-6c33-11ed-806b-13f5d566133e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c17b9ac-6c33-11ed-806b-13f5d566133e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.tdtnews.com/image_6c17b9ac-6c33-11ed-806b-13f5d566133e.html', '[data-copy-inline-6c17b9ac-6c33-11ed-806b-13f5d566133e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-6c17b9ac-6c33-11ed-806b-13f5d566133e
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6c17b9ac-6c33-11ed-806b-13f5d566133e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c17b9ac-6c33-11ed-806b-13f5d566133e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c17b9ac-6c33-11ed-806b-13f5d566133e" class="save-list-6c17b9ac-6c33-11ed-806b-13f5d566133e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c17b9ac-6c33-11ed-806b-13f5d566133e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6c17b9ac-6c33-11ed-806b-13f5d566133e img { max-height: 900px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-25b7a788-6c33-11ed-97e2-cb6324d9ba4e" class="asset article-default"  data-url="https://www.tdtnews.com/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Local country music artist Landon Heights was recently named the traditional country vocalist of the year at the eighth annual Josie Music Awards in Nashville.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?crop=800%2C420%2C0%2C302&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="tdtnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tdtnews.com/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tdtnews.com\/tncms\/search\/mlt\/?origin=25b7a788-6c33-11ed-97e2-cb6324d9ba4e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-25b7a788-6c33-11ed-97e2-cb6324d9ba4e" class="asset-paging">
                <div id="paging-prev-25b7a788-6c33-11ed-97e2-cb6324d9ba4e" class="paging-link prev offset"></div>
                <div id="paging-next-25b7a788-6c33-11ed-97e2-cb6324d9ba4e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Local country artist wins vocalist of the year award</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-422a9ef0-e92f-11e9-a882-efed1c15901f-asset-25b7a788-6c33-11ed-97e2-cb6324d9ba4e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tdtnews.com/users/profile/TDT%20Joel%20Valley">BY  JOEL VALLEY | TELEGRAM STAFF</a></span>
                
                    <div id="author-popup-422a9ef0-e92f-11e9-a882-efed1c15901f-asset-25b7a788-6c33-11ed-97e2-cb6324d9ba4e-content" class="hide"><article class="clearfix card author popup-content card-author-422a9ef0-e92f-11e9-a882-efed1c15901f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tdtnews.com/users/profile/TDT%20Joel%20Valley" rel="author" class="tnt-user-profile-link tnt-user-name">TDT Joel Valley</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jvalley@tdtnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-27T01:45:00-06:00" class="tnt-date asset-date text-muted">
            Nov 27, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-27T01:45:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-27T01:45:00-06:00">
    <meta itemprop="datePublished" content="2022-11-27T01:45:00-06:00">
    <meta itemprop="dateModified" content="2022-11-27T01:45:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20country%20artist%20wins%20vocalist%20of%20the%20year%20award&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/25b7a788-6c33-11ed-97e2-cb6324d9ba4e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Local%20country%20artist%20wins%20vocalist%20of%20the%20year%20award&body=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6c17b9ac-6c33-11ed-806b-13f5d566133e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6c17b9ac-6c33-11ed-806b-13f5d566133e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="1025">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=390%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=390%2C500"><img
                    alt="Music award"
                    src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/c1/6c17b9ac-6c33-11ed-806b-13f5d566133e/637fcec1bac77.image.jpg?resize=390%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-6c17b9ac-6c33-11ed-806b-13f5d566133e default"
                    loading="lazy"
                    width="800"
                    height="1025" />
            </div><style>
                .tnt-restrict-img-6c17b9ac-6c33-11ed-806b-13f5d566133e {
                    max-width: 702px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Whitlee Casey, who goes by the stage name Landon Heights, holds his vocalist of the year award presented at the eighth annual Josie Music Awards in Nashville.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="25b7a788-6c33-11ed-97e2-cb6324d9ba4e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20country%20artist%20wins%20vocalist%20of%20the%20year%20award&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/25b7a788-6c33-11ed-97e2-cb6324d9ba4e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Local%20country%20artist%20wins%20vocalist%20of%20the%20year%20award&body=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.tdtnews.com/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html', '[data-copy-inline-top-25b7a788-6c33-11ed-97e2-cb6324d9ba4e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-25b7a788-6c33-11ed-97e2-cb6324d9ba4e
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-25b7a788-6c33-11ed-97e2-cb6324d9ba4e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="25b7a788-6c33-11ed-97e2-cb6324d9ba4e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="25b7a788-6c33-11ed-97e2-cb6324d9ba4e" class="save-list-25b7a788-6c33-11ed-97e2-cb6324d9ba4e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="25b7a788-6c33-11ed-97e2-cb6324d9ba4e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Whitlee Casey grew up on country music.</p></div><div class="subscriber-only" style="display:none"><p>“One of my favorite memories as a kid was watching and listening to my dad play country songs on his guitar at the kitchen table,” he said.</p></div><div class="subscriber-only" style="display:none"><p>Those moments over the years developed a passion and recently kickstarted a dream to pursue a career in the industry — a decision that is already paying off.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-677094" class="tncms-block">
        <div id="blox-ad-position-inarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"inarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only" style="display:none"><p>Last month, Casey — who performs under the stage name Landon Heights — was named the traditional country vocalist of the year at the eighth annual Josie Music Awards in Nashville. The event, which promotes the independent music industry, was held at the Grand Ole Opry House.</p></div><div class="subscriber-only" style="display:none"><p>“The evening included award presentations, performances and special surprise moments,” Tinamarie Passantino, a co-owner and the chief operating officer of the Josie Music Association, said in a news release. “The air was filled with electricity.”</p></div><div class="subscriber-only" style="display:none"><p>Casey emphasized how that environment still feels like a dream.</p></div><div class="subscriber-only" style="display:none"><p>“Sunday, (Oct. 23) was a night in my music career that I’ll remember for the rest of my life,” he said in a Facebook post. “You’re up there on the biggest stage in country music where so many of your all-time favorites have stood receiving a national independent award for country vocalist.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Casey noted how connections were made and strengthened before, during and after the program.</p></div><div class="subscriber-only" style="display:none"><p>“One of the coolest parts about the trip to Nashville and being at the Josie’s was that I finally got to meet my producers in person,” he said. “We’ve worked together making music for five years now over emails, text, and phone calls. Pretty cool to work remotely but over those five years I’ve been blessed to begin an awesome friendship with these guys where they just feel like extra family.”</p></div><div class="subscriber-only" style="display:none"><p>Now, Casey and his band are focused on what lies ahead after holding their final performance of the year during the 2022 Texas Country Music Showdown last weekend at the Fort Worth Stockyards.</p></div><div class="subscriber-only" style="display:none"><p>“Man, what a year. Thankful for my band and support team for putting in so much work and killing it this year,” he said. “Love each of y’all and look forward to doing it again next year! 2023 is gonna be bigger and better.”</p></div><div class="subscriber-only" style="display:none"><p>Casey also has a message for his fans.</p></div><div class="subscriber-only" style="display:none"><p>“Thank you for believing in me and supporting me to where I could even get to this point,” he said.</p></div><div class="subscriber-only" style="display:none"><p><a href="mailto:jvalley@tdtnews.com">jvalley@tdtnews.com</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-926132" class="tncms-block">
        <div id="blox-ad-position-inarticle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"inarticle","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:jvalley@tdtnews.com">jvalley@tdtnews.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20country%20artist%20wins%20vocalist%20of%20the%20year%20award&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/25b7a788-6c33-11ed-97e2-cb6324d9ba4e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Local%20country%20artist%20wins%20vocalist%20of%20the%20year%20award&body=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25b7a788-6c33-11ed-97e2-cb6324d9ba4e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.tdtnews.com/life/article_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html', '[data-copy-inline-25b7a788-6c33-11ed-97e2-cb6324d9ba4e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-25b7a788-6c33-11ed-97e2-cb6324d9ba4e
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-25b7a788-6c33-11ed-97e2-cb6324d9ba4e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="25b7a788-6c33-11ed-97e2-cb6324d9ba4e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="25b7a788-6c33-11ed-97e2-cb6324d9ba4e" class="save-list-25b7a788-6c33-11ed-97e2-cb6324d9ba4e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="25b7a788-6c33-11ed-97e2-cb6324d9ba4e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22landon%20heights%22#tncms-source=keyword" class="tag-landon-heights label label-default"  rel="nofollow">Landon Heights</a>
                </li> <li>
                    <a href="/search/?k=%22award%22#tncms-source=keyword" class="tag-award label label-default"  rel="nofollow">Award</a>
                </li> <li>
                    <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default"  rel="nofollow">Music</a>
                </li> <li>
                    <a href="/search/?k=%22country%22#tncms-source=keyword" class="tag-country label label-default"  rel="nofollow">Country</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-422a9ef0-e92f-11e9-a882-efed1c15901f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tdtnews.com/users/profile/TDT%20Joel%20Valley" rel="author" class="tnt-user-profile-link tnt-user-name">TDT Joel Valley</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jvalley@tdtnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-422a9ef0-e92f-11e9-a882-efed1c15901f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=422a9ef0-e92f-11e9-a882-efed1c15901f&amp;s=start_time&amp;sd=desc" data-subject="TDT Joel Valley" data-description="Whenever TDT Joel Valley posts new content, you'll get an email delivered to your inbox with a link." data-name="TDT Joel Valley notification" data-author-id="422a9ef0-e92f-11e9-a882-efed1c15901f" data-user-url="https://www.tdtnews.com/users/"><i class="fas tnt-star"></i> Follow TDT Joel Valley
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tdtnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Flife%2Farticle_25b7a788-6c33-11ed-97e2-cb6324d9ba4e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-639801" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-right-rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-614610" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-right-rail2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-right-rail","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-639802" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-ros-center-banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-center-banner","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756901" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-ros-right-rail5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-562174" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-ros-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-564019" class="tncms-block visible-lg visible-md padding-bottom">
        <div id="blox-ad-position-ros-right-rail2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-565231" class="tncms-block">
        <div id="blox-ad-position-ros-right-rail3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-612220" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTempleTelegram%2F&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="300" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></div><div id="tncms-block-557300" class="tncms-block"><hr size="30">
<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/tdtnews"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-883332" class="tncms-block"><section id="block-883332" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-883332 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.tdtnews.com/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-883332-5ce866b3-e7f4-563c-ba27-40133b54d85f" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-5ce866b3-e7f4-563c-ba27-40133b54d85f media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_5ce866b3-e7f4-563c-ba27-40133b54d85f.html" class="tnt-asset-link"  aria-label="Temple Daily Telegram">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Temple Daily Telegram"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="597"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/0/fa/0fadcca7-288d-536c-85d4-22e34ee54734/638331bea3c0a.preview-300.jpg?resize=150%2C299 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/0/fa/0fadcca7-288d-536c-85d4-22e34ee54734/638331bea3c0a.preview-300.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/0/fa/0fadcca7-288d-536c-85d4-22e34ee54734/638331bea3c0a.preview-300.jpg?resize=225%2C448 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/0/fa/0fadcca7-288d-536c-85d4-22e34ee54734/638331bea3c0a.preview-300.jpg?resize=300%2C597 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_5ce866b3-e7f4-563c-ba27-40133b54d85f.html"  class="centered-content-link content-overlay" aria-label="Temple Daily Telegram">
                            <span class="sr-only">Temple Daily Telegram</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_5ce866b3-e7f4-563c-ba27-40133b54d85f.html" class="tnt-asset-link" aria-label="Temple Daily Telegram">
        

        
            Temple Daily Telegram</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-775084" class="tncms-block visible-lg visible-md padding-bottom">
        <div id="blox-ad-position-ros-right-rail4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"4","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1429912" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-right-rail6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-right-rail","slot":"6","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1429826" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-ros-right-rail6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"6","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555019" class="tncms-block visible-lg visible-md"><section id="block-555019" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-555019 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-555019" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-555019" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-555019" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/business/article_76a7516c-6b88-11ed-87dc-9f832124c896.html">New shops, eateries open in Bell County; Big Chicken, Black Bear Diner, other chains announced</a></li><li><a href="/news/central_texas_news/article_3740dae0-69f1-11ed-9ebb-8305ac4ccc14.html">Teen sentenced to 15 years for Belton fatal shooting</a></li><li><a href="/news/central_texas_news/article_55e34ca0-6c1a-11ed-9b9e-67c8d015cfc4.html">Two Uvalde children killed in I-35 crash near Troy</a></li><li><a href="/news/central_texas_news/article_1a121d02-69b1-11ed-ac47-a7c96d9ffc8a.html">Temple Police investigate serious crash</a></li><li><a href="/life/food/article_20722800-6a78-11ed-aeb7-7b3197e8c717.html">Turkey stock: Easy, economical way to use more of the bird</a></li><li><a href="/obituaries/article_07852bc0-6786-11ed-a11c-030579aa1fc9.html">Sevean Fleming, age 16  of Temple, died November 6, 2022</a></li><li><a href="/news/business/article_0cce1338-69f4-11ed-a4ae-d795818be0de.html">Temple to buy space for countywide homeless shelter</a></li><li><a href="/news/central_texas_news/article_54dc086c-6c4f-11ed-b0e6-a785440fb0e9.html">‘This is God’s hands and feet’: Salado church surprises I-35 travelers with holiday meals after two-year hiatus</a></li><li><a href="/news/article_c4007c9a-6cf0-11ed-a5da-2ba24de7557f.html">Walmart shooter left 'death note,' bought gun day of killing</a></li><li><a href="/obituaries/article_ab42ff6e-69e6-11ed-8896-97880a968dfa.html">Steve Renae Ford, age 62, of Troy TX, died November 15, 2022</a></li></ul></div>
        
        
            <div id="images-555019" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_ebee93f8-6d4b-11ed-a0c0-c7315c462761.html" class="tnt-asset-link"  aria-label="Driving among dinosaurs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Driving among dinosaurs"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/be/ebee93f8-6d4b-11ed-a0c0-c7315c462761/6381a58578655.image.jpg?crop=800%2C800%2C99%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/be/ebee93f8-6d4b-11ed-a0c0-c7315c462761/6381a58578655.image.jpg?crop=800%2C800%2C99%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/be/ebee93f8-6d4b-11ed-a0c0-c7315c462761/6381a58578655.image.jpg?crop=800%2C800%2C99%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/be/ebee93f8-6d4b-11ed-a0c0-c7315c462761/6381a58578655.image.jpg?crop=800%2C800%2C99%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/be/ebee93f8-6d4b-11ed-a0c0-c7315c462761/6381a58578655.image.jpg?crop=800%2C800%2C99%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/be/ebee93f8-6d4b-11ed-a0c0-c7315c462761/6381a58578655.image.jpg?crop=800%2C800%2C99%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/be/ebee93f8-6d4b-11ed-a0c0-c7315c462761/6381a58578655.image.jpg?crop=800%2C800%2C99%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/be/ebee93f8-6d4b-11ed-a0c0-c7315c462761/6381a58578655.image.jpg?crop=800%2C800%2C99%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/be/ebee93f8-6d4b-11ed-a0c0-c7315c462761/6381a58578655.image.jpg?crop=800%2C800%2C99%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_dabd809e-6913-11ed-bd6e-db6a97c57f64.html" class="tnt-asset-link"  aria-label="Lajuana Danforth Carabasi">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lajuana Danforth Carabasi"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/ab/dabd809e-6913-11ed-bd6e-db6a97c57f64/637a9141eb150.image.jpg?crop=600%2C600%2C0%2C67&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/ab/dabd809e-6913-11ed-bd6e-db6a97c57f64/637a9141eb150.image.jpg?crop=600%2C600%2C0%2C67&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/ab/dabd809e-6913-11ed-bd6e-db6a97c57f64/637a9141eb150.image.jpg?crop=600%2C600%2C0%2C67&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/ab/dabd809e-6913-11ed-bd6e-db6a97c57f64/637a9141eb150.image.jpg?crop=600%2C600%2C0%2C67&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/ab/dabd809e-6913-11ed-bd6e-db6a97c57f64/637a9141eb150.image.jpg?crop=600%2C600%2C0%2C67&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/ab/dabd809e-6913-11ed-bd6e-db6a97c57f64/637a9141eb150.image.jpg?crop=600%2C600%2C0%2C67&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/ab/dabd809e-6913-11ed-bd6e-db6a97c57f64/637a9141eb150.image.jpg?crop=600%2C600%2C0%2C67&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_6d8d9a68-699f-11ed-a7a3-2ff8adea53c4.html" class="tnt-asset-link"  aria-label="Supreme Court Jack Daniel's Dog Toy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Supreme Court Jack Daniel's Dog Toy"
                            class="img-responsive lazyload ap-photo full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/d8/6d8d9a68-699f-11ed-a7a3-2ff8adea53c4/637b7b61acad6.image.jpg?crop=768%2C768%2C128%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/d8/6d8d9a68-699f-11ed-a7a3-2ff8adea53c4/637b7b61acad6.image.jpg?crop=768%2C768%2C128%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/d8/6d8d9a68-699f-11ed-a7a3-2ff8adea53c4/637b7b61acad6.image.jpg?crop=768%2C768%2C128%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/d8/6d8d9a68-699f-11ed-a7a3-2ff8adea53c4/637b7b61acad6.image.jpg?crop=768%2C768%2C128%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/d8/6d8d9a68-699f-11ed-a7a3-2ff8adea53c4/637b7b61acad6.image.jpg?crop=768%2C768%2C128%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/d8/6d8d9a68-699f-11ed-a7a3-2ff8adea53c4/637b7b61acad6.image.jpg?crop=768%2C768%2C128%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/d8/6d8d9a68-699f-11ed-a7a3-2ff8adea53c4/637b7b61acad6.image.jpg?crop=768%2C768%2C128%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/d8/6d8d9a68-699f-11ed-a7a3-2ff8adea53c4/637b7b61acad6.image.jpg?crop=768%2C768%2C128%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/d8/6d8d9a68-699f-11ed-a7a3-2ff8adea53c4/637b7b61acad6.image.jpg?crop=768%2C768%2C128%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/image_d008671e-6a6b-11ed-bf64-73c450168c0c.html" class="tnt-asset-link"  aria-label="Ticketmaster Taylor Swift Fans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ticketmaster Taylor Swift Fans"
                            class="img-responsive lazyload full default"
                            width="710"
                            height="710"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/00/d008671e-6a6b-11ed-bf64-73c450168c0c/637cd2483fe11.image.jpg?crop=710%2C710%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/00/d008671e-6a6b-11ed-bf64-73c450168c0c/637cd2483fe11.image.jpg?crop=710%2C710%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/00/d008671e-6a6b-11ed-bf64-73c450168c0c/637cd2483fe11.image.jpg?crop=710%2C710%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/00/d008671e-6a6b-11ed-bf64-73c450168c0c/637cd2483fe11.image.jpg?crop=710%2C710%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/00/d008671e-6a6b-11ed-bf64-73c450168c0c/637cd2483fe11.image.jpg?crop=710%2C710%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/00/d008671e-6a6b-11ed-bf64-73c450168c0c/637cd2483fe11.image.jpg?crop=710%2C710%2C157%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/00/d008671e-6a6b-11ed-bf64-73c450168c0c/637cd2483fe11.image.jpg?crop=710%2C710%2C157%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/d/00/d008671e-6a6b-11ed-bf64-73c450168c0c/637cd2483fe11.image.jpg?crop=710%2C710%2C157%2C0&resize=710%2C710&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_2d141274-65d4-11ed-b8b0-ff36cfcff27f.html" class="tnt-asset-link"  aria-label="California Sheriff's Recruits Struck">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="California Sheriff's Recruits Struck"
                            class="img-responsive lazyload ap-photo full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d1/2d141274-65d4-11ed-b8b0-ff36cfcff27f/63751de433cc3.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d1/2d141274-65d4-11ed-b8b0-ff36cfcff27f/63751de433cc3.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d1/2d141274-65d4-11ed-b8b0-ff36cfcff27f/63751de433cc3.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d1/2d141274-65d4-11ed-b8b0-ff36cfcff27f/63751de433cc3.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d1/2d141274-65d4-11ed-b8b0-ff36cfcff27f/63751de433cc3.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d1/2d141274-65d4-11ed-b8b0-ff36cfcff27f/63751de433cc3.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d1/2d141274-65d4-11ed-b8b0-ff36cfcff27f/63751de433cc3.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d1/2d141274-65d4-11ed-b8b0-ff36cfcff27f/63751de433cc3.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_6fc32a7e-5f26-11ed-9732-ab5c30d61a95.html" class="tnt-asset-link"  aria-label="Exploring science at UMHB">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Exploring science at UMHB"
                            class="img-responsive lazyload full default"
                            width="850"
                            height="850"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/fc/6fc32a7e-5f26-11ed-9732-ab5c30d61a95/6369e9bb0757b.image.jpg?crop=850%2C850%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/fc/6fc32a7e-5f26-11ed-9732-ab5c30d61a95/6369e9bb0757b.image.jpg?crop=850%2C850%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/fc/6fc32a7e-5f26-11ed-9732-ab5c30d61a95/6369e9bb0757b.image.jpg?crop=850%2C850%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/fc/6fc32a7e-5f26-11ed-9732-ab5c30d61a95/6369e9bb0757b.image.jpg?crop=850%2C850%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/fc/6fc32a7e-5f26-11ed-9732-ab5c30d61a95/6369e9bb0757b.image.jpg?crop=850%2C850%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/fc/6fc32a7e-5f26-11ed-9732-ab5c30d61a95/6369e9bb0757b.image.jpg?crop=850%2C850%2C75%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/fc/6fc32a7e-5f26-11ed-9732-ab5c30d61a95/6369e9bb0757b.image.jpg?crop=850%2C850%2C75%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/fc/6fc32a7e-5f26-11ed-9732-ab5c30d61a95/6369e9bb0757b.image.jpg?crop=850%2C850%2C75%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/fc/6fc32a7e-5f26-11ed-9732-ab5c30d61a95/6369e9bb0757b.image.jpg?crop=850%2C850%2C75%2C0&resize=850%2C850&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_bab82dac-63e2-11ed-9ae0-3b37ecfd5c2c.html" class="tnt-asset-link"  aria-label="Art that draws you in">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Art that draws you in"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="664"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/b/ab/bab82dac-63e2-11ed-9ae0-3b37ecfd5c2c/6371db8ac4c42.image.jpg?crop=664%2C664%2C167%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/b/ab/bab82dac-63e2-11ed-9ae0-3b37ecfd5c2c/6371db8ac4c42.image.jpg?crop=664%2C664%2C167%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/b/ab/bab82dac-63e2-11ed-9ae0-3b37ecfd5c2c/6371db8ac4c42.image.jpg?crop=664%2C664%2C167%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/b/ab/bab82dac-63e2-11ed-9ae0-3b37ecfd5c2c/6371db8ac4c42.image.jpg?crop=664%2C664%2C167%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/b/ab/bab82dac-63e2-11ed-9ae0-3b37ecfd5c2c/6371db8ac4c42.image.jpg?crop=664%2C664%2C167%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/b/ab/bab82dac-63e2-11ed-9ae0-3b37ecfd5c2c/6371db8ac4c42.image.jpg?crop=664%2C664%2C167%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/b/ab/bab82dac-63e2-11ed-9ae0-3b37ecfd5c2c/6371db8ac4c42.image.jpg?crop=664%2C664%2C167%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/b/ab/bab82dac-63e2-11ed-9ae0-3b37ecfd5c2c/6371db8ac4c42.image.jpg?crop=664%2C664%2C167%2C0&resize=664%2C664&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_96651502-6570-11ed-87d2-13bc414497e9.html" class="tnt-asset-link"  aria-label="Preparing to give away food">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Preparing to give away food"
                            class="img-responsive lazyload full default"
                            width="665"
                            height="665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/66/96651502-6570-11ed-87d2-13bc414497e9/6374770b35af8.image.jpg?crop=665%2C665%2C167%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/66/96651502-6570-11ed-87d2-13bc414497e9/6374770b35af8.image.jpg?crop=665%2C665%2C167%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/66/96651502-6570-11ed-87d2-13bc414497e9/6374770b35af8.image.jpg?crop=665%2C665%2C167%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/66/96651502-6570-11ed-87d2-13bc414497e9/6374770b35af8.image.jpg?crop=665%2C665%2C167%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/66/96651502-6570-11ed-87d2-13bc414497e9/6374770b35af8.image.jpg?crop=665%2C665%2C167%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/66/96651502-6570-11ed-87d2-13bc414497e9/6374770b35af8.image.jpg?crop=665%2C665%2C167%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/66/96651502-6570-11ed-87d2-13bc414497e9/6374770b35af8.image.jpg?crop=665%2C665%2C167%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/66/96651502-6570-11ed-87d2-13bc414497e9/6374770b35af8.image.jpg?crop=665%2C665%2C167%2C0&resize=665%2C665&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_2d78b27e-6570-11ed-aef1-a34d71296517.html" class="tnt-asset-link"  aria-label="Burning the last of the daylight">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Burning the last of the daylight"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d7/2d78b27e-6570-11ed-aef1-a34d71296517/637476855fff3.image.jpg?crop=750%2C750%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d7/2d78b27e-6570-11ed-aef1-a34d71296517/637476855fff3.image.jpg?crop=750%2C750%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d7/2d78b27e-6570-11ed-aef1-a34d71296517/637476855fff3.image.jpg?crop=750%2C750%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d7/2d78b27e-6570-11ed-aef1-a34d71296517/637476855fff3.image.jpg?crop=750%2C750%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d7/2d78b27e-6570-11ed-aef1-a34d71296517/637476855fff3.image.jpg?crop=750%2C750%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d7/2d78b27e-6570-11ed-aef1-a34d71296517/637476855fff3.image.jpg?crop=750%2C750%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d7/2d78b27e-6570-11ed-aef1-a34d71296517/637476855fff3.image.jpg?crop=750%2C750%2C125%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d7/2d78b27e-6570-11ed-aef1-a34d71296517/637476855fff3.image.jpg?crop=750%2C750%2C125%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_64374f0c-6b36-11ed-90a8-338cedd27d90.html" class="tnt-asset-link"  aria-label="Alaska-Moose Rescue">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alaska-Moose Rescue"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/43/64374f0c-6b36-11ed-90a8-338cedd27d90/637e2627338b0.image.jpg?crop=768%2C768%2C0%2C128&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/43/64374f0c-6b36-11ed-90a8-338cedd27d90/637e2627338b0.image.jpg?crop=768%2C768%2C0%2C128&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/43/64374f0c-6b36-11ed-90a8-338cedd27d90/637e2627338b0.image.jpg?crop=768%2C768%2C0%2C128&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/43/64374f0c-6b36-11ed-90a8-338cedd27d90/637e2627338b0.image.jpg?crop=768%2C768%2C0%2C128&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/43/64374f0c-6b36-11ed-90a8-338cedd27d90/637e2627338b0.image.jpg?crop=768%2C768%2C0%2C128&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/43/64374f0c-6b36-11ed-90a8-338cedd27d90/637e2627338b0.image.jpg?crop=768%2C768%2C0%2C128&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/43/64374f0c-6b36-11ed-90a8-338cedd27d90/637e2627338b0.image.jpg?crop=768%2C768%2C0%2C128&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/43/64374f0c-6b36-11ed-90a8-338cedd27d90/637e2627338b0.image.jpg?crop=768%2C768%2C0%2C128&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/43/64374f0c-6b36-11ed-90a8-338cedd27d90/637e2627338b0.image.jpg?crop=768%2C768%2C0%2C128&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-554961" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555059" class="tncms-block"><section id="block-555059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555059 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="/nie/"  tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555010" class="tncms-block"><section id="block-555010" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555010 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.tdtnews.com/pdf_8dea1b86-d532-11eb-b989-439601011846.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sales-locations"  href="/site/single_copy_locations.html"  tabindex="0" >
                    <span class="nav-label ">Sales Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555061" class="tncms-block"><section id="block-555061" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555061 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.tdtnews.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>tdtnews.com</strong><br>
    10 South 3rd St.<br>
    Temple, TX 76501
    <br>
    
        <strong>Phone:</strong> 254-778-4444<br>
        <strong>Email:</strong> <a href="mailto:webadmin@tdtnews.com">webadmin@tdtnews.com</a><br>
    
</address></section></div><div id="tncms-block-555069" class="tncms-block padding-bottom"><div class="follow-links-555069 follow-links default">
    
    <section id="block-555069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555069 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TempleTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/tdtnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tdtnews.com",
  "sameAs" : ["https://www.facebook.com/TempleTelegram/","http://twitter.com/tdtnews","https://www.youtube.com/user/tdtnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-555014" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-555014"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">tdtnews.com</a>, 10 South 3rd St. Temple, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-624262" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-fixed-impact-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"fixed-impact-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("25b7a788-6c33-11ed-97e2-cb6324d9ba4e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["life"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["landon heights", "award", "music", "country"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1562957180"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-555067'),
            query_input = d.getElementById('site-search-555067-term'),
            search_dropdown = d.getElementById('site-search-555067-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-555067 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_555072').click(function(e){
                                        $('#weather-555072 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-555066'),
            query_input = d.getElementById('site-search-555066-term'),
            search_dropdown = d.getElementById('site-search-555066-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-555066 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-422a9ef0-e92f-11e9-a882-efed1c15901f-asset-25b7a788-6c33-11ed-97e2-cb6324d9ba4e").popover({
                                content: $("#author-popup-422a9ef0-e92f-11e9-a882-efed1c15901f-asset-25b7a788-6c33-11ed-97e2-cb6324d9ba4e-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>