
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tdtnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="voting, election, ballot, texas" />
<meta name="news_keywords" content="voting, election, ballot, texas" />
<meta name="description" content="Texas threw out mail votes at an abnormally high rate during the nation&rsquo;s first primary of 2022, rejecting nearly 23,000 ballots outright under tougher voting rules, according to an analysis" />
<meta name="author" content="PAUL J. WEBER and ACACIA CORONADO Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.tdtnews.ios" />
<meta name="google-play-app" content="app-id=com.tdtnews.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tdtnews.com/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?crop=760%2C399%2C0%2C53&amp;resize=760%2C399&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="399" />
<meta property="og:title" content="Election analysis: Texas ballot rejections soar, AP finds" />
<meta property="og:description" content="Texas threw out mail votes at an abnormally high rate during the nation&rsquo;s first primary of 2022, rejecting nearly 23,000 ballots outright under tougher voting rules, according to an analysis" />
<meta property="og:site_name" content="Temple Daily Telegram" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="407153409378745" />
<meta property="article:publisher" content="https://www.facebook.com/TempleTelegram/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?crop=760%2C399%2C0%2C53&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tdtnews" />
<meta name="twitter:image:alt" content="Elections" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya|Roboto:400"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"228"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"PAUL J. WEBER\nand ACACIA CORONADO\nAssociated Press","start_hour":"17","id":"75224238-a57d-11ec-8a9c-03d3391cc2da","app":"editorial","ga_page":"\/news\/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":258},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-379774-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3148,478,479,1862", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/impressions.js?_dc=1647473722"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/traffic.js?_dc=1647408921"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/settings.js?_dc=1629404855"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.34306220c6e1708d49d181be1e6fca2c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Election analysis: Texas ballot rejections soar, AP finds | News | tdtnews.com</title>
            
    <style>body { background-color: #D8D7D5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ED1C24; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ED1C24; } .fixed-nav #main-navigation { background-color: #ED1C24 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #dcdcdc; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tdtnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/9fea7b68-41ff-11ea-b970-b35ee1e60bed.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Election analysis: Texas ballot rejections soar, AP finds | News | tdtnews.com" href="http://www.tdtnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tdtnews.com/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(document).ready(function(){
$("#main-navigation").removeClass("container").addClass("container-fluid");
});
</script>

<!--Jeff at Telegram IT Put in this code-->
<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>

<style type="text/css">
   .mobileHide { display: inline;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){  .mobileHide { display: none;}}
</style>
<!--End of Jeff in IT's code-->


<script data-ad-client="ca-pub-2825642000357755" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-75224238-a57d-11ec-8a9c-03d3391cc2da  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tdtnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=228&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=PAUL+J.+WEBER%0Aand+ACACIA+CORONADO%0AAssociated+Press&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=75224238-a57d-11ec-8a9c-03d3391cc2da&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-379774-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tdtnews.com",
  secureDomain: "tdtnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a<BR>new account and</span><BR>
               <strong><span style="font-family:arial,helvetica,sans-serif;"><span style="background-color:#ED1C24;"><span style="color:#FFFFFF;">&nbsp;</span><a href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478"><span style="color:#FFFFFF;">Purchase a Subscription</span></a><span style="color:#FFFFFF;">&nbsp;</span></span></span></strong>
               <br> to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html">Log In</a>
                            
                        </div>
                    </div>
                    
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.tdtnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tdtnews.com%252Fnews%252Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html"><BR>Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3148);
                
                bloxServiceIDs.push(478);
                
                bloxServiceIDs.push(479);
                
                bloxServiceIDs.push(1862);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tdtnews.com/tncms/admin/editorial-asset/?edit=75224238-a57d-11ec-8a9c-03d3391cc2da"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-555071" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555071" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.tdtnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-555071').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tdtnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-555071').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tdtnews.com/users/logout/" id="user-logout-form-555071"><input type="hidden" name="referer_url" value="https://www.tdtnews.com/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/court_records/"  class="nav-link tnt-section-court-records">Court Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/school_news"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tdtnews.com/article_612fd336-ecc8-11ea-b1a5-8bed70ffa04e.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-hs-football-stats">2020 H.S. Football Stats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/temple_high_school/"  class="nav-link tnt-section-temple-high-school">Temple High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/belton_high_school/"  class="nav-link tnt-section-belton-high-school">Belton High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lake_belton/"  class="nav-link tnt-section-lake-belton">Lake Belton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/temple_college/"  class="nav-link tnt-section-temple-college">Temple College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/umhb/"  class="nav-link tnt-section-umhb">UMHB</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other_high_schools/"  class="nav-link tnt-section-other-high-schools">Other High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/big_12/"  class="nav-link tnt-section-big-12">Big 12</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/sunday_feature/"  class="nav-link tnt-section-sunday-feature">Sunday Feature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/advice_columns/"  class="nav-link tnt-section-advice-columns">Advice Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/our_central_texas/"  class="nav-link tnt-section-our-central-texas">Our Central Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tdtnews.com/life/announcement_guidelines/article_ba62b0c2-2680-11e5-bcd2-6bc1dee2975f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-guidelines">Announcement Guidelines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-todays-classifieds">Today's classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.jobscentraltexas.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicle">Vehicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://tdthomes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tdt-homes-magazine">TDT Homes Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.jobscentraltexas.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobscentraltexas ">JobsCentralTexas</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-autos ">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-print-subscription">Print Subscription  </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478&amp;referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-online-subscription">Online Subscription </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/print_subscriber_access/"  class="nav-link tnt-section-print-subscriber-access">Print Subscriber Access</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising ">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/current_ads/"  class="nav-link tnt-section-current-ads">Current Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/pay_advertising_invoice/"  class="nav-link tnt-section-pay-advertising-invoice">Pay Advertising Invoice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">E-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-daily-print-edition">Daily Print Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-temple-chamber-focus-on-business">Temple Chamber  |  Focus on Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.forthoodsentinel.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-fort-hood-sentinel ">Fort Hood Sentinel</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/customer_service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tdtnews.com/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=asc&amp;f=html&amp;d=&amp;d1=01%2F01%2F2000&amp;d2="  target="_blank" rel="noopener" class="nav-link tnt-section-archives-search">Archives Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/work4us/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-555067" class="tncms-block hidden-md hidden-lg"><section id="block-555067" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555067" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555067" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-555067" class="site-search-form input-group default normal form-control">
        <label for="site-search-555067-term" class="sr-only">Site search</label>
        <input id="site-search-555067-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555067-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-555067" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
              
<div class="row hidden-xs hidden-sm" style="padding:0 20px;background:#fff;margin:0 auto !important">
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-a" class="tncms-region "><div id="tncms-block-555018" class="tncms-block a"><section id="block-555018" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=640%2C87 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=750%2C102 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=990%2C135 990w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1035%2C141 1035w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1200%2C163 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1333%2C181 1333w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1476%2C201 1476w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=2008%2C273 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2288"
                height="311"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-b" class="tncms-region "><div id="tncms-block-555072" class="tncms-block"><div id="weather-555072" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="76501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_555072" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Temple, TX
                                
                                <small>(76501)</small>
                            </h4><h5>Today</h5>
                                <p>Some passing clouds. Low 52F. Winds S at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some passing clouds. Low 52F. Winds S at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 16, 2022 @ 6:21 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=76501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-c" class="tncms-region "><div id="tncms-block-555070" class="tncms-block"><div id="user-controls-555070" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.tdtnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-555070').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tdtnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-555070').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tdtnews.com/users/logout/" id="user-logout-form-555070"><input type="hidden" name="referer_url" value="https://www.tdtnews.com/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-555068" class="tncms-block"><div class="follow-links-555068 pull-right">
    
    <section id="block-555068" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TempleTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/tdtnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tdtnews.com",
  "sameAs" : ["https://www.facebook.com/TempleTelegram/","http://twitter.com/tdtnews","https://www.youtube.com/user/tdtnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-612059" class="tncms-block"><meta name="google-site-verification" content="EchRQ-NSOwfPXCQ4xx1cuukZO74NyyNuCDbxUAj8dKY"><meta name="google-site-verification" content="IcCfpyyBzT45KBvXhqSwAihFeOQU2EyvRYn4veTdhHA"></div><div id="tncms-block-555066" class="tncms-block"><ul id="site-search-555066-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-555066" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-555066" class="site-search-form input-group default input-group-lg ">
        <label for="site-search-555066-term" class="sr-only">Site search</label>
        <input id="site-search-555066-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555066-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-555066" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
</div>

            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555063" class="tncms-block m"><section id="block-555063" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=990%2C130 990w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1035%2C136 1035w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1200%2C158 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1333%2C175 1333w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1476%2C194 1476w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=2008%2C264 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2272"
                height="299"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-court-records"  href="/news/court_records/"  tabindex="0" >
                    <span class="nav-label ">Court Records</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/news/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-news"  href="/news/school_news"  tabindex="0" >
                    <span class="nav-label ">School News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/news/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2020-hs-football-stats"  href="https://www.tdtnews.com/article_612fd336-ecc8-11ea-b1a5-8bed70ffa04e.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2020 H.S. Football Stats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-temple-high-school"  href="/sports/temple_high_school/"  tabindex="0" >
                    <span class="nav-label ">Temple High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-belton-high-school"  href="/sports/belton_high_school/"  tabindex="0" >
                    <span class="nav-label ">Belton High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lake-belton"  href="/sports/lake_belton/"  tabindex="0" >
                    <span class="nav-label ">Lake Belton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-temple-college"  href="/sports/temple_college/"  tabindex="0" >
                    <span class="nav-label ">Temple College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-umhb"  href="/sports/umhb/"  tabindex="0" >
                    <span class="nav-label ">UMHB</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-high-schools"  href="/sports/other_high_schools/"  tabindex="0" >
                    <span class="nav-label ">Other High Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-big-12"  href="/sports/big_12/"  tabindex="0" >
                    <span class="nav-label ">Big 12</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sunday-feature"  href="/life/sunday_feature/"  tabindex="0" >
                    <span class="nav-label ">Sunday Feature</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/life/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/life/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-fitness"  href="/life/health_and_fitness/"  tabindex="0" >
                    <span class="nav-label ">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advice-columns"  href="/life/advice_columns/"  tabindex="0" >
                    <span class="nav-label ">Advice Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-central-texas"  href="/life/our_central_texas/"  tabindex="0" >
                    <span class="nav-label ">Our Central Texas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/life/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/life/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/life/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcement-guidelines"  href="http://www.tdtnews.com/life/announcement_guidelines/article_ba62b0c2-2680-11e5-bcd2-6bc1dee2975f.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Announcement Guidelines</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-todays-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Today's classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://www.jobscentraltexas.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vehicle"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Vehicle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tdt-homes-magazine"  href="http://tdthomes.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TDT Homes Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobscentraltexas"  href="https://www.jobscentraltexas.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">JobsCentralTexas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print-subscription"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Print Subscription  </span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-subscription"  href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478&amp;referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Online Subscription </span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-subscriber-access"  href="/site/forms/subscription_services/print_subscriber_access/"  tabindex="0" >
                    <span class="nav-label ">Print Subscriber Access</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-current-ads"  href="/advertising/current_ads/"  tabindex="0" >
                    <span class="nav-label ">Current Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="/site/forms/online_services/pay_advertising_invoice/"  tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-daily-print-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Daily Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-temple-chamber-focus-on-business"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Temple Chamber  |  Focus on Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-fort-hood-sentinel"  href="http://www.forthoodsentinel.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Fort Hood Sentinel</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service"  href="/site/customer_service/"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives-search"  href="http://www.tdtnews.com/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=asc&amp;f=html&amp;d=&amp;d1=01%2F01%2F2000&amp;d2="  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/site/forms/online_services/work4us/"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-892177" class="tncms-block"><div class="mobileHide"><br><br><br><br></div></div><div id="tncms-block-576630" class="tncms-block">
        <div id="blox-ad-position-ros-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-562218" class="tncms-block">
        <div id="blox-ad-position-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-731249" class="tncms-block">
        <div id="blox-ad-position-ros-pencil2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-pencil","slot":"2","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-22a0f466-8177-11ec-846f-bf8924e0ffca" class="modal fullscreen in modal-image image-default modal-22a0f466-8177-11ec-846f-bf8924e0ffca" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=760%2C507 990w"
                        sizes="100vw"
                        
                        width="760"
                        height="507"
                        alt="Elections"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-22a0f466-8177-11ec-846f-bf8924e0ffca" data-target=".caption-inner-modal-image-22a0f466-8177-11ec-846f-bf8924e0ffca">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-22a0f466-8177-11ec-846f-bf8924e0ffca collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fimage_22a0f466-8177-11ec-846f-bf8924e0ffca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_22a0f466-8177-11ec-846f-bf8924e0ffca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22a0f466-8177-11ec-846f-bf8924e0ffca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elections&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fimage_22a0f466-8177-11ec-846f-bf8924e0ffca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_22a0f466-8177-11ec-846f-bf8924e0ffca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22a0f466-8177-11ec-846f-bf8924e0ffca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/image_22a0f466-8177-11ec-846f-bf8924e0ffca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_22a0f466-8177-11ec-846f-bf8924e0ffca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22a0f466-8177-11ec-846f-bf8924e0ffca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/22a0f466-8177-11ec-846f-bf8924e0ffca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22a0f466-8177-11ec-846f-bf8924e0ffca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Elections&body=https%3A%2F%2Fwww.tdtnews.com%2Fimage_22a0f466-8177-11ec-846f-bf8924e0ffca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22a0f466-8177-11ec-846f-bf8924e0ffca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_22a0f466-8177-11ec-846f-bf8924e0ffca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22a0f466-8177-11ec-846f-bf8924e0ffca"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-22a0f466-8177-11ec-846f-bf8924e0ffca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22a0f466-8177-11ec-846f-bf8924e0ffca" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22a0f466-8177-11ec-846f-bf8924e0ffca" class="save-list-22a0f466-8177-11ec-846f-bf8924e0ffca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22a0f466-8177-11ec-846f-bf8924e0ffca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-22a0f466-8177-11ec-846f-bf8924e0ffca img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-75224238-a57d-11ec-8a9c-03d3391cc2da" class="asset article-default"  data-url="https://www.tdtnews.com/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Texas threw out mail votes at an abnormally high rate during the nation’s first primary of 2022, rejecting nearly 23,000 ballots outright under tougher voting rules, according to an analysis by The Associated Press.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?crop=760%2C399%2C0%2C53&resize=760%2C399&order=crop%2Cresize">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="399">
        </div>
        <meta itemprop="name" content="tdtnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tdtnews.com/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tdtnews.com\/tncms\/search\/mlt\/?origin=75224238-a57d-11ec-8a9c-03d3391cc2da&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-75224238-a57d-11ec-8a9c-03d3391cc2da" class="asset-paging">
                <div id="paging-prev-75224238-a57d-11ec-8a9c-03d3391cc2da" class="paging-link prev offset"></div>
                <div id="paging-next-75224238-a57d-11ec-8a9c-03d3391cc2da" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Election analysis: Texas ballot rejections soar, AP finds
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By PAUL J. WEBER
and ACACIA CORONADO
Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-16T17:59:00-05:00" class="tnt-date asset-date text-muted">
            Mar 16, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-16T17:59:00-05:00" class="tnt-date asset-date text-muted">Mar 16, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-16T18:07:41-05:00" class="tnt-date tnt-update-recent asset-date text-muted">36 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-16T17:59:00-05:00">
    <meta itemprop="datePublished" content="2022-03-16T17:59:00-05:00">
    <meta itemprop="dateModified" content="2022-03-16T13:07:41-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Election%20analysis%3A%20Texas%20ballot%20rejections%20soar%2C%20AP%20finds&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/75224238-a57d-11ec-8a9c-03d3391cc2da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Election%20analysis%3A%20Texas%20ballot%20rejections%20soar%2C%20AP%20finds&body=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-22a0f466-8177-11ec-846f-bf8924e0ffca" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-22a0f466-8177-11ec-846f-bf8924e0ffca" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="507">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/2a/22a0f466-8177-11ec-846f-bf8924e0ffca/61f5fcd25ff4e.image.jpg?resize=760%2C507 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="760"
                        height="507"
                        alt="Elections"
                        class="img-responsive full tnt-restrict-img-22a0f466-8177-11ec-846f-bf8924e0ffca default" />
            </div><style>
                .tnt-restrict-img-22a0f466-8177-11ec-846f-bf8924e0ffca {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="75224238-a57d-11ec-8a9c-03d3391cc2da">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Election%20analysis%3A%20Texas%20ballot%20rejections%20soar%2C%20AP%20finds&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/75224238-a57d-11ec-8a9c-03d3391cc2da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Election%20analysis%3A%20Texas%20ballot%20rejections%20soar%2C%20AP%20finds&body=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75224238-a57d-11ec-8a9c-03d3391cc2da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75224238-a57d-11ec-8a9c-03d3391cc2da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75224238-a57d-11ec-8a9c-03d3391cc2da" class="save-list-75224238-a57d-11ec-8a9c-03d3391cc2da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75224238-a57d-11ec-8a9c-03d3391cc2da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>AUSTIN — Texas threw out mail votes at an abnormally high rate during the nation’s first primary of 2022, rejecting nearly 23,000 ballots outright under tougher voting rules, according to an analysis by The Associated Press.</p></div><div class="subscriber-only"><p>Roughly 13% of mail ballots returned in the March 1 primary were discarded and uncounted across 187 counties in Texas. While historical primary comparisons are lacking, the double-digit rejection rate would be far beyond what is typical in a general election, when experts say anything above 2% is usually cause for attention.</p></div><div class="subscriber-only"><p>“My first reaction is ‘yikes,’” said Charles Stewart III, director of the Election Data and Science Lab at the Massachusetts Institute of Technology. “It says to me that there’s something seriously wrong with the way that the mail ballot policy is being administered.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-677094" class="tncms-block">
        <div id="blox-ad-position-inarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"inarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>It is unknown how many Texas voters whose mail ballots were rejected may have still had their vote count by deciding to just show up in person instead.</p></div><div class="subscriber-only"><p>Republicans promised new layers of voting rules would make it “easier to vote and harder to cheat.” But the final numbers recorded by AP lay bare the glaring gulf between that objective and the obstacles, frustration and tens of thousands of uncounted votes resulting from tighter restrictions and rushed implementation.</p></div><div class="subscriber-only"><p>In Texas, a state former President Donald Trump easily won although by a smaller margin than 2016, the trouble of navigating new rules was felt in counties big and small, red and blue. But the rejection rate was higher in counties that lean Democratic (15.1%) than Republican (9.1%).</p></div><div class="subscriber-only"><p>The unusually high rejection rate to start America’s midterm election season is expected to put more attention on changes to the ballot box elsewhere in the country. Texas’ election was the debut of voting rules the GOP raced to put on the books across the U.S. in time for the midterm elections, a push that took particular aim at mail voting that soared in popularity during the pandemic.</p></div><div class="subscriber-only"><p>At least 17 other states in the coming months will cast ballots under tougher election laws, in part driven by Trump’s unproven claims of rampant fraud in the 2020 election. The AP counted 22,898 rejected ballots across Texas by contacting all 254 counties and obtaining final vote reconciliation reports. Some smaller counties did not provide data or respond to requests, but the 187 counties that provided full numbers to AP accounted for 85% of the 3 million people who voted in the primary.</p></div><div class="subscriber-only"><p>Last week, AP reported that 27,000 ballots had been flagged in Texas for initial rejection, meaning those voters still had time to “fix” their ballot for several days after the primary and have it count. But the final figures suggest most voters did not.</p></div><div class="subscriber-only"><p>The most rejections were around Houston, a Democratic stronghold, where Harris County elections officials reported that nearly 7,000 mail ballots — about 19% — were discarded. During the last midterm elections in 2018, Texas’ largest county only rejected 135 mail ballots. Harris County elections officials said they received more than 8,000 calls since January from voters seeking help, which they attributed to “confusion and frustration” over the new requirements.</p></div><div class="subscriber-only"><p>In the five counties won by Trump that had the most mail-in primary voters, a combined 2,006 mailed ballots were rejected, a rate of 10% of the total. In the counties won by Biden with the most mail-in voters, which include most of Texas’ biggest cities, a combined 14,020 votes were similarly rejected, which amounted to 15.7%.</p></div><div class="subscriber-only"><p>In rural East Texas, Annette Young voted by mail like usual but received a surprising letter a week after the primary, informing her that the ballot never counted because it didn’t comply with a new state law requiring mail voters to include personal identification numbers.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I just threw it right in the trash,” she said.</p></div><div class="subscriber-only"><p>Most of the rejected ballots, according to county election officials and the Texas secretary of state, failed to adhere to the new identification requirements. The changes were part of the sweeping overhaul to Texas’ elections that Republican Gov. Greg Abbott signed into law in October, saying at the time that “no one who is eligible to vote will be denied the opportunity to vote.”</p></div><div class="subscriber-only"><p>Abbott and top Texas Republicans who championed the changes have largely been silent about the high rejection rates. Abbott’s office did not respond to requests seeking comment, and messages for Republican Lt. Gov. Dan Patrick and Republican House Speaker Dade Phelan also went unanswered.</p></div><div class="subscriber-only"><p>Republican state Sen. Paul Bettencourt, a proponent of the changes, said in an email that one issue might have been that ballot instructions printed in different ink colors — red for signature, black for identification numbers — might have left voters with the wrong impression they did not need to provide both.</p></div><div class="subscriber-only"><p>Federal data on discarded mail ballots in general elections show few instances of double-digit rejection rates. The outliers include Indiana (14.5%) in 2006, Oregon (12.7%) in 2010 and New York (13.7%) in 2018, according to records from the U.S. Election Assistance Commission.</p></div><div class="subscriber-only"><p>Stewart, of MIT, said generally less is known about trends in primary elections because of lacking data. One assumption, he said, is that because primaries tend to draw the most habitual voters, they are less likely to mistakes that cause rejections. But Stewart said others believe that officials may have more time to scrutinize, and reject, ballot paperwork in low-turnout elections.</p></div><div class="subscriber-only"><p>The new mail ballot requirements in Texas include listing an identification number — either a driver’s license or a Social Security number — on the ballot’s carrier envelope. That number must match the county’s records, and if a ballot is rejected, voters are given the opportunity to supply the missing information or simply cast a ballot in person instead.</p></div><div class="subscriber-only"><p>Sam Taylor, a spokesman for the Texas secretary of state, said the office did not yet have its own final comprehensive numbers on ballot rejections. He said a “significant portion” of their efforts this year will be awareness about the new mail-in rules.</p></div><div class="subscriber-only"><p>“We are confident we will have all the information we need to apply any lessons learned during the primary to an even more robust voter education campaign heading into the November general election,” he said.</p></div><div class="subscriber-only"><p>Delores Tarver Smith, 87, took no chances with a mail ballot this year. She applied in Harris County for a mail ballot Feb. 1, but when none arrived by election day, she went and voted in person.</p></div><div class="subscriber-only"><p>Last Wednesday — more than a week after the primary — her absentee ballot finally showed up at her home.</p></div><div class="subscriber-only"><p>“I just went in person to vote, because I had to make sure my vote counted,” she said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-926132" class="tncms-block">
        <div id="blox-ad-position-inarticle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"inarticle","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Election%20analysis%3A%20Texas%20ballot%20rejections%20soar%2C%20AP%20finds&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/75224238-a57d-11ec-8a9c-03d3391cc2da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Election%20analysis%3A%20Texas%20ballot%20rejections%20soar%2C%20AP%20finds&body=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Farticle_75224238-a57d-11ec-8a9c-03d3391cc2da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_75224238-a57d-11ec-8a9c-03d3391cc2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75224238-a57d-11ec-8a9c-03d3391cc2da"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75224238-a57d-11ec-8a9c-03d3391cc2da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75224238-a57d-11ec-8a9c-03d3391cc2da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75224238-a57d-11ec-8a9c-03d3391cc2da" class="save-list-75224238-a57d-11ec-8a9c-03d3391cc2da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75224238-a57d-11ec-8a9c-03d3391cc2da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22voting%22#tncms-source=keyword" class="tag-voting label label-default"  rel="nofollow">Voting</a>
                </li> <li>
                    <a href="/search/?k=%22election%22#tncms-source=keyword" class="tag-election label label-default"  rel="nofollow">Election</a>
                </li> <li>
                    <a href="/search/?k=%22ballot%22#tncms-source=keyword" class="tag-ballot label label-default"  rel="nofollow">Ballot</a>
                </li> <li>
                    <a href="/search/?k=%22texas%22#tncms-source=keyword" class="tag-texas label label-default"  rel="nofollow">Texas</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-639801" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-right-rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-614610" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-right-rail2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-right-rail","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-639802" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-ros-center-banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-center-banner","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756901" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-ros-right-rail5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-562174" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-ros-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-564019" class="tncms-block visible-lg visible-md padding-bottom">
        <div id="blox-ad-position-ros-right-rail2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-565231" class="tncms-block">
        <div id="blox-ad-position-ros-right-rail3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-612220" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTempleTelegram%2F&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="300" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></div><div id="tncms-block-557300" class="tncms-block"><hr size="30">
<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/tdtnews"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-883332" class="tncms-block"><section id="block-883332" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-883332 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.tdtnews.com/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-883332-2f58b9ed-0f75-59e8-946a-468c6bf685ba" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2f58b9ed-0f75-59e8-946a-468c6bf685ba media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_2f58b9ed-0f75-59e8-946a-468c6bf685ba.html" class="tnt-asset-link"  aria-label="Temple Daily Telegram">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Temple Daily Telegram"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="597"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/a/e5/ae54618f-a7bc-5670-8781-872d9c56effe/6231a3a20c0b9.preview-300.jpg?resize=150%2C299 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/a/e5/ae54618f-a7bc-5670-8781-872d9c56effe/6231a3a20c0b9.preview-300.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/a/e5/ae54618f-a7bc-5670-8781-872d9c56effe/6231a3a20c0b9.preview-300.jpg?resize=225%2C448 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/a/e5/ae54618f-a7bc-5670-8781-872d9c56effe/6231a3a20c0b9.preview-300.jpg?resize=300%2C597 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_2f58b9ed-0f75-59e8-946a-468c6bf685ba.html"  class="centered-content-link content-overlay" aria-label="Temple Daily Telegram">
                            <span class="sr-only">Temple Daily Telegram</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_2f58b9ed-0f75-59e8-946a-468c6bf685ba.html" class="tnt-asset-link" aria-label="Temple Daily Telegram">
        

        
            Temple Daily Telegram</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-775084" class="tncms-block visible-lg visible-md padding-bottom">
        <div id="blox-ad-position-ros-right-rail4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"4","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555019" class="tncms-block visible-lg visible-md"><section id="block-555019" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-555019 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-555019" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-555019" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-555019" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/central_texas_news/article_3f1f07f0-a3cc-11ec-bf2b-171222698297.html">UPDATE: No injuries as Temple active shooter situation resolved</a></li><li><a href="/news/central_texas_news/article_cfc16264-9ff1-11ec-a18f-bb5ae75a89bf.html">Temple woman receives probation for I-35 hit-and-run incident</a></li><li><a href="/news/business/article_1006880e-a0d8-11ec-a3da-afde79c5a40d.html">Impactful donation: McLane family provides $1 million for clinic’s new facility</a></li><li><a href="/news/central_texas_news/article_c5d43bce-df7f-556f-8900-1a5a590a36b4.html">Man faces capital murder, other charges in death of two children</a></li><li><a href="/news/business/article_cd7fd608-a4af-11ec-adb4-83e83aaf8890.html">Commissioners approve plats for 52-acre subdivision near Temple</a></li><li><a href="/news/central_texas_news/article_567feace-a2f8-11ec-84c2-b3739cc37143.html">UPDATE: One dead in Morgan’s Point Resort fire</a></li><li><a href="/news/central_texas_news/article_5131d0da-a183-11ec-8a51-8f217ca044b7.html">UPDATE: Lake Belton students protest human trafficking, sexual assaults</a></li><li><a href="/news/central_texas_news/article_b6fa2274-a0c4-11ec-85d0-dfddc3e3df3d.html">Temple man gets probation for punching teen stepson</a></li><li><a href="/news/central_texas_news/article_92550248-a00d-11ec-bcb0-934020b6e8a4.html">EXCLUSIVE: Gang feud: Shooting suspect out on bond arrested in another gang-related shooting</a></li><li><a href="/obituaries/article_9632be00-9ff4-11ec-826e-3f04944f6637.html">Darrell Delane Dragoo, age 60, of Temple died Wednesday, March 8, 2022</a></li></ul></div>
        
        
            <div id="images-555019" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/image_e771ec62-9f65-11ec-a855-236ff1e1653a.html" class="tnt-asset-link"  aria-label="West Temple construction">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="West Temple construction"
                            class="img-responsive lazyload full default"
                            width="714"
                            height="714"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/77/e771ec62-9f65-11ec-a855-236ff1e1653a/622834c87fc9e.image.jpg?crop=714%2C714%2C143%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/77/e771ec62-9f65-11ec-a855-236ff1e1653a/622834c87fc9e.image.jpg?crop=714%2C714%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/77/e771ec62-9f65-11ec-a855-236ff1e1653a/622834c87fc9e.image.jpg?crop=714%2C714%2C143%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/77/e771ec62-9f65-11ec-a855-236ff1e1653a/622834c87fc9e.image.jpg?crop=714%2C714%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/77/e771ec62-9f65-11ec-a855-236ff1e1653a/622834c87fc9e.image.jpg?crop=714%2C714%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/77/e771ec62-9f65-11ec-a855-236ff1e1653a/622834c87fc9e.image.jpg?crop=714%2C714%2C143%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/77/e771ec62-9f65-11ec-a855-236ff1e1653a/622834c87fc9e.image.jpg?crop=714%2C714%2C143%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/77/e771ec62-9f65-11ec-a855-236ff1e1653a/622834c87fc9e.image.jpg?crop=714%2C714%2C143%2C0&resize=714%2C714&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/image_a5d8358e-a34a-11ec-89b6-b3da36bcee09.html" class="tnt-asset-link"  aria-label="Morgan's Point Resort sunset">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Morgan's Point Resort sunset"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/5d/a5d8358e-a34a-11ec-89b6-b3da36bcee09/622ebd3318819.image.jpg?crop=750%2C750%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/5d/a5d8358e-a34a-11ec-89b6-b3da36bcee09/622ebd3318819.image.jpg?crop=750%2C750%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/5d/a5d8358e-a34a-11ec-89b6-b3da36bcee09/622ebd3318819.image.jpg?crop=750%2C750%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/5d/a5d8358e-a34a-11ec-89b6-b3da36bcee09/622ebd3318819.image.jpg?crop=750%2C750%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/5d/a5d8358e-a34a-11ec-89b6-b3da36bcee09/622ebd3318819.image.jpg?crop=750%2C750%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/5d/a5d8358e-a34a-11ec-89b6-b3da36bcee09/622ebd3318819.image.jpg?crop=750%2C750%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/5d/a5d8358e-a34a-11ec-89b6-b3da36bcee09/622ebd3318819.image.jpg?crop=750%2C750%2C125%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/5d/a5d8358e-a34a-11ec-89b6-b3da36bcee09/622ebd3318819.image.jpg?crop=750%2C750%2C125%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_92d24724-a1c2-11ec-891c-d77b571c4e9b.html" class="tnt-asset-link"  aria-label="Food distribution preparation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Food distribution preparation"
                            class="img-responsive lazyload full default"
                            width="672"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/2d/92d24724-a1c2-11ec-891c-d77b571c4e9b/622c2b71d3bc9.image.jpg?crop=672%2C672%2C163%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/2d/92d24724-a1c2-11ec-891c-d77b571c4e9b/622c2b71d3bc9.image.jpg?crop=672%2C672%2C163%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/2d/92d24724-a1c2-11ec-891c-d77b571c4e9b/622c2b71d3bc9.image.jpg?crop=672%2C672%2C163%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/2d/92d24724-a1c2-11ec-891c-d77b571c4e9b/622c2b71d3bc9.image.jpg?crop=672%2C672%2C163%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/2d/92d24724-a1c2-11ec-891c-d77b571c4e9b/622c2b71d3bc9.image.jpg?crop=672%2C672%2C163%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/2d/92d24724-a1c2-11ec-891c-d77b571c4e9b/622c2b71d3bc9.image.jpg?crop=672%2C672%2C163%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/2d/92d24724-a1c2-11ec-891c-d77b571c4e9b/622c2b71d3bc9.image.jpg?crop=672%2C672%2C163%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/9/2d/92d24724-a1c2-11ec-891c-d77b571c4e9b/622c2b71d3bc9.image.jpg?crop=672%2C672%2C163%2C0&resize=672%2C672&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_084bb4aa-9394-11ec-b36e-dfd78fd667bf.html" class="tnt-asset-link"  aria-label="Enjoying the sunshine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Enjoying the sunshine"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/84/084bb4aa-9394-11ec-b36e-dfd78fd667bf/6214604406beb.image.jpg?crop=750%2C750%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/84/084bb4aa-9394-11ec-b36e-dfd78fd667bf/6214604406beb.image.jpg?crop=750%2C750%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/84/084bb4aa-9394-11ec-b36e-dfd78fd667bf/6214604406beb.image.jpg?crop=750%2C750%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/84/084bb4aa-9394-11ec-b36e-dfd78fd667bf/6214604406beb.image.jpg?crop=750%2C750%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/84/084bb4aa-9394-11ec-b36e-dfd78fd667bf/6214604406beb.image.jpg?crop=750%2C750%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/84/084bb4aa-9394-11ec-b36e-dfd78fd667bf/6214604406beb.image.jpg?crop=750%2C750%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/84/084bb4aa-9394-11ec-b36e-dfd78fd667bf/6214604406beb.image.jpg?crop=750%2C750%2C125%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/84/084bb4aa-9394-11ec-b36e-dfd78fd667bf/6214604406beb.image.jpg?crop=750%2C750%2C125%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_7407c784-945b-11ec-8c8b-b7c3b369e321.html" class="tnt-asset-link"  aria-label="Getting ready for the concert">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Getting ready for the concert"
                            class="img-responsive lazyload full default"
                            width="634"
                            height="634"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/7/40/7407c784-945b-11ec-8c8b-b7c3b369e321/6215aecb87beb.image.jpg?crop=634%2C634%2C183%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/7/40/7407c784-945b-11ec-8c8b-b7c3b369e321/6215aecb87beb.image.jpg?crop=634%2C634%2C183%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/7/40/7407c784-945b-11ec-8c8b-b7c3b369e321/6215aecb87beb.image.jpg?crop=634%2C634%2C183%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/7/40/7407c784-945b-11ec-8c8b-b7c3b369e321/6215aecb87beb.image.jpg?crop=634%2C634%2C183%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/7/40/7407c784-945b-11ec-8c8b-b7c3b369e321/6215aecb87beb.image.jpg?crop=634%2C634%2C183%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/7/40/7407c784-945b-11ec-8c8b-b7c3b369e321/6215aecb87beb.image.jpg?crop=634%2C634%2C183%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/7/40/7407c784-945b-11ec-8c8b-b7c3b369e321/6215aecb87beb.image.jpg?crop=634%2C634%2C183%2C0&resize=634%2C634&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_0d2fa636-9914-11ec-a3f5-1b3aca4d7819.html" class="tnt-asset-link"  aria-label="A frosted breakfast treat">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A frosted breakfast treat"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/d2/0d2fa636-9914-11ec-a3f5-1b3aca4d7819/621d9a97608ca.image.jpg?crop=750%2C750%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/d2/0d2fa636-9914-11ec-a3f5-1b3aca4d7819/621d9a97608ca.image.jpg?crop=750%2C750%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/d2/0d2fa636-9914-11ec-a3f5-1b3aca4d7819/621d9a97608ca.image.jpg?crop=750%2C750%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/d2/0d2fa636-9914-11ec-a3f5-1b3aca4d7819/621d9a97608ca.image.jpg?crop=750%2C750%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/d2/0d2fa636-9914-11ec-a3f5-1b3aca4d7819/621d9a97608ca.image.jpg?crop=750%2C750%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/d2/0d2fa636-9914-11ec-a3f5-1b3aca4d7819/621d9a97608ca.image.jpg?crop=750%2C750%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/d2/0d2fa636-9914-11ec-a3f5-1b3aca4d7819/621d9a97608ca.image.jpg?crop=750%2C750%2C125%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/d2/0d2fa636-9914-11ec-a3f5-1b3aca4d7819/621d9a97608ca.image.jpg?crop=750%2C750%2C125%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_31a4fcc6-a4ce-11ec-82ff-1b94fcdca58d.html" class="tnt-asset-link"  aria-label="Caution: Duck crossing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Caution: Duck crossing"
                            class="img-responsive lazyload full default"
                            width="407"
                            height="407"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/3/1a/31a4fcc6-a4ce-11ec-82ff-1b94fcdca58d/6231473640cea.image.jpg?crop=407%2C407%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/3/1a/31a4fcc6-a4ce-11ec-82ff-1b94fcdca58d/6231473640cea.image.jpg?crop=407%2C407%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/3/1a/31a4fcc6-a4ce-11ec-82ff-1b94fcdca58d/6231473640cea.image.jpg?crop=407%2C407%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/3/1a/31a4fcc6-a4ce-11ec-82ff-1b94fcdca58d/6231473640cea.image.jpg?crop=407%2C407%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/3/1a/31a4fcc6-a4ce-11ec-82ff-1b94fcdca58d/6231473640cea.image.jpg?crop=407%2C407%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/3/1a/31a4fcc6-a4ce-11ec-82ff-1b94fcdca58d/6231473640cea.image.jpg?crop=407%2C407%2C296%2C0&resize=407%2C407&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/image_426f1666-a34a-11ec-877f-5b4cf446fe3e.html" class="tnt-asset-link"  aria-label="Longhorn mount">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Longhorn mount"
                            class="img-responsive lazyload full default"
                            width="708"
                            height="708"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/4/26/426f1666-a34a-11ec-877f-5b4cf446fe3e/622ebcaaa5a79.image.jpg?crop=708%2C708%2C146%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/4/26/426f1666-a34a-11ec-877f-5b4cf446fe3e/622ebcaaa5a79.image.jpg?crop=708%2C708%2C146%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/4/26/426f1666-a34a-11ec-877f-5b4cf446fe3e/622ebcaaa5a79.image.jpg?crop=708%2C708%2C146%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/4/26/426f1666-a34a-11ec-877f-5b4cf446fe3e/622ebcaaa5a79.image.jpg?crop=708%2C708%2C146%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/4/26/426f1666-a34a-11ec-877f-5b4cf446fe3e/622ebcaaa5a79.image.jpg?crop=708%2C708%2C146%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/4/26/426f1666-a34a-11ec-877f-5b4cf446fe3e/622ebcaaa5a79.image.jpg?crop=708%2C708%2C146%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/4/26/426f1666-a34a-11ec-877f-5b4cf446fe3e/622ebcaaa5a79.image.jpg?crop=708%2C708%2C146%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/4/26/426f1666-a34a-11ec-877f-5b4cf446fe3e/622ebcaaa5a79.image.jpg?crop=708%2C708%2C146%2C0&resize=708%2C708&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a354208c-a40f-11ec-9534-33227752cf13.html" class="tnt-asset-link"  aria-label="Cutting power">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cutting power"
                            class="img-responsive lazyload full default"
                            width="659"
                            height="659"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/35/a354208c-a40f-11ec-9534-33227752cf13/623007af8b84e.image.jpg?crop=659%2C659%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/35/a354208c-a40f-11ec-9534-33227752cf13/623007af8b84e.image.jpg?crop=659%2C659%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/35/a354208c-a40f-11ec-9534-33227752cf13/623007af8b84e.image.jpg?crop=659%2C659%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/35/a354208c-a40f-11ec-9534-33227752cf13/623007af8b84e.image.jpg?crop=659%2C659%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/35/a354208c-a40f-11ec-9534-33227752cf13/623007af8b84e.image.jpg?crop=659%2C659%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/35/a354208c-a40f-11ec-9534-33227752cf13/623007af8b84e.image.jpg?crop=659%2C659%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/35/a354208c-a40f-11ec-9534-33227752cf13/623007af8b84e.image.jpg?crop=659%2C659%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/35/a354208c-a40f-11ec-9534-33227752cf13/623007af8b84e.image.jpg?crop=659%2C659%2C170%2C0&resize=659%2C659&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_64500c06-a0aa-11ec-adc8-57fdc1141582.html" class="tnt-asset-link"  aria-label="Capturing their work">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Capturing their work"
                            class="img-responsive lazyload full default"
                            width="415"
                            height="415"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/45/64500c06-a0aa-11ec-adc8-57fdc1141582/622a5511cd910.image.jpg?crop=415%2C415%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/45/64500c06-a0aa-11ec-adc8-57fdc1141582/622a5511cd910.image.jpg?crop=415%2C415%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/45/64500c06-a0aa-11ec-adc8-57fdc1141582/622a5511cd910.image.jpg?crop=415%2C415%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/45/64500c06-a0aa-11ec-adc8-57fdc1141582/622a5511cd910.image.jpg?crop=415%2C415%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/45/64500c06-a0aa-11ec-adc8-57fdc1141582/622a5511cd910.image.jpg?crop=415%2C415%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/45/64500c06-a0aa-11ec-adc8-57fdc1141582/622a5511cd910.image.jpg?crop=415%2C415%2C192%2C0&resize=415%2C415&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-562173" class="tncms-block"><section id="block-562173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-562173 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.tdtnews.com/advertising/current_ads/">
                
                Featured Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-lg card-bg-color card-compact">
        
        
            <template data-id="562173" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-f8aa9ddc-a148-11ec-b796-5f33581aab51" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f8aa9ddc-a148-11ec-b796-5f33581aab51 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_f8aa9ddc-a148-11ec-b796-5f33581aab51.html" class="tnt-asset-link"  aria-label="CareAge HomeCare">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                <img
                    alt="CareAge HomeCare"
                    src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/f/8a/f8aa9ddc-a148-11ec-b796-5f33581aab51/622b5efca21ec.preview.jpg?resize=113%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="338"
                    height="600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_f8aa9ddc-a148-11ec-b796-5f33581aab51.html" class="tnt-asset-link" aria-label="CareAge HomeCare">
        

        
            CareAge HomeCare</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-1009e0c0-a089-11ec-8d7c-0ba7ff91d485" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1009e0c0-a089-11ec-8d7c-0ba7ff91d485 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_1009e0c0-a089-11ec-8d7c-0ba7ff91d485.html" class="tnt-asset-link"  aria-label="Garlyn Shelton">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                <img
                    alt="Garlyn Shelton"
                    src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/1/00/1009e0c0-a089-11ec-8d7c-0ba7ff91d485/622a1d14a5c4c.preview.jpg?resize=102%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1030"
                    height="2012" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_1009e0c0-a089-11ec-8d7c-0ba7ff91d485.html" class="tnt-asset-link" aria-label="Garlyn Shelton">
        

        
            Garlyn Shelton</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-4f12fe32-a089-11ec-8fc4-a3cef6bf34c2" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4f12fe32-a089-11ec-8fc4-a3cef6bf34c2 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_4f12fe32-a089-11ec-8fc4-a3cef6bf34c2.html" class="tnt-asset-link"  aria-label="T-Mobile EXCLUSIVELY FOR CUSTOMERS 55 &amp; UP">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                <img
                    alt="T-Mobile EXCLUSIVELY FOR CUSTOMERS 55 &amp; UP"
                    src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/4/f1/4f12fe32-a089-11ec-8fc4-a3cef6bf34c2/622a1d708eafc.preview.jpg?resize=102%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1030"
                    height="2012" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_4f12fe32-a089-11ec-8fc4-a3cef6bf34c2.html" class="tnt-asset-link" aria-label="T-Mobile EXCLUSIVELY FOR CUSTOMERS 55 &amp; UP">
        

        
            T-Mobile EXCLUSIVELY FOR CUSTOMERS 55 & UP</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-825ee9d0-4248-11ec-9ed1-2bcb2e4ed453" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-825ee9d0-4248-11ec-9ed1-2bcb2e4ed453 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_825ee9d0-4248-11ec-9ed1-2bcb2e4ed453.html" class="tnt-asset-link"  aria-label="Temple Daily Telegram">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                <img
                    alt="Temple Daily Telegram"
                    src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/8/25/825ee9d0-4248-11ec-9ed1-2bcb2e4ed453/618bfc05aef9d.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="466"
                    height="600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_825ee9d0-4248-11ec-9ed1-2bcb2e4ed453.html" class="tnt-asset-link" aria-label="Temple Daily Telegram">
        

        
            Temple Daily Telegram</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-554961" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555059" class="tncms-block"><section id="block-555059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555059 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="/nie/"  tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555010" class="tncms-block"><section id="block-555010" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555010 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.tdtnews.com/pdf_8dea1b86-d532-11eb-b989-439601011846.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sales-locations"  href="/site/single_copy_locations.html"  tabindex="0" >
                    <span class="nav-label ">Sales Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555061" class="tncms-block"><section id="block-555061" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555061 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.tdtnews.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>tdtnews.com</strong><br>
    10 South 3rd St.<br>
    Temple, TX 76501
    <br>
    
        <strong>Phone:</strong> 254-778-4444<br>
        <strong>Email:</strong> <a href="mailto:webadmin@tdtnews.com">webadmin@tdtnews.com</a><br>
    
</address></section></div><div id="tncms-block-555069" class="tncms-block padding-bottom"><div class="follow-links-555069 default">
    
    <section id="block-555069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555069 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TempleTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/tdtnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tdtnews.com",
  "sameAs" : ["https://www.facebook.com/TempleTelegram/","http://twitter.com/tdtnews","https://www.youtube.com/user/tdtnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-555014" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-555014"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">tdtnews.com</a>, 10 South 3rd St. Temple, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-624262" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-fixed-impact-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"fixed-impact-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("75224238-a57d-11ec-8a9c-03d3391cc2da")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["voting", "election", "ballot", "texas"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1562957180"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-555067'),
            query_input = d.getElementById('site-search-555067-term'),
            search_dropdown = d.getElementById('site-search-555067-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-555067 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_555072').click(function(e){
                                        $('#weather-555072 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-555066'),
            query_input = d.getElementById('site-search-555066-term'),
            search_dropdown = d.getElementById('site-search-555066-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-555066 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>