
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tdtnews.com/content/tncms/live/" />
<meta name="keywords" content="central_texas_news" />
<meta name="news_keywords" content="central_texas_news" />
<meta name="description" content="BELTON &mdash; Hours of heated comments, days of discussion and weeks of work on Bell County&rsquo;s Confederate soldier statue will soon result in some final decision &mdash; maybe." />
<meta name="author" content="SHANE MONACO | TELEGRAM STAFF" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.tdtnews.ios" />
<meta name="google-play-app" content="app-id=com.tdtnews.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tdtnews.com/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bell County Commissioners may take action on Confederate statue Monday" />
<meta property="og:description" content="BELTON &mdash; Hours of heated comments, days of discussion and weeks of work on Bell County&rsquo;s Confederate soldier statue will soon result in some final decision &mdash; maybe." />
<meta property="og:site_name" content="Temple Daily Telegram" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="407153409378745" />
<meta property="article:publisher" content="https://www.facebook.com/TempleTelegram/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tdtnews" />
<meta name="twitter:image:alt" content="Confederate soldier statue" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya|Roboto:400"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/central_texas_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"SHANE MONACO | TELEGRAM STAFF","id":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":317},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-379774-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3148,478,479,1862", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/impressions.js?_dc=1599966328"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/traffic.js?_dc=1599888931"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/settings.js?_dc=1592256377"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Bell County Commissioners may take action on Confederate statue Monday | News | tdtnews.com</title>
            
    <style>body { background-color: #D8D7D5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ED1C24; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ED1C24; } .fixed-nav #main-navigation { background-color: #ED1C24 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #dcdcdc; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tdtnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/9fea7b68-41ff-11ea-b970-b35ee1e60bed.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Bell County Commissioners may take action on Confederate statue Monday | News | tdtnews.com" href="http://www.tdtnews.com/search/?f=rss&amp;t=article&amp;c=news/central_texas_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tdtnews.com/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
$("#main-navigation").removeClass("container").addClass("container-fluid");
});
</script>

<!--Jeff at Telegram IT Put in this code-->
<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>

<style type="text/css">
   .mobileHide { display: inline;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){  .mobileHide { display: none;}}
</style>
<!--End of Jeff in IT's code-->


<script data-ad-client="ca-pub-2825642000357755" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a section-newssection-central-texas-news type-article infinity-disabled" data-authors='[]' data-path="/news/central_texas_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tdtnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcentral_texas_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=SHANE+MONACO+%7C+TELEGRAM+STAFF&tncms.asset.id=9db43ef4-f55c-11ea-bc9d-bbe66db7e98a&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=317&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-379774-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tdtnews.com",
  secureDomain: "tdtnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a<BR>new account and</span><BR>
               <strong><span style="font-family:arial,helvetica,sans-serif;"><span style="background-color:#ED1C24;"><span style="color:#FFFFFF;">&nbsp;</span><a href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478"><span style="color:#FFFFFF;">Purchase a Subscription</span></a><span style="color:#FFFFFF;">&nbsp;</span></span></span></strong>
               <br> to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html">Log In</a>
                            
                        </div>
                    </div>
                    
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.tdtnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tdtnews.com%252Fnews%252Fcentral_texas_news%252Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"><BR>Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3148);
                
                bloxServiceIDs.push(478);
                
                bloxServiceIDs.push(479);
                
                bloxServiceIDs.push(1862);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tdtnews.com/users/https://www.tdtnews.com/tncms/admin/editorial-asset/?edit=9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.tdtnews.com/users/admin/contribute/article/?from_section=/news/central_texas_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.tdtnews.com/tncms/admin/editorial-asset/?edit=9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-555071" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555071" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tdtnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-555071').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tdtnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555071').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tdtnews.com/users/logout/" id="user-logout-form-555071"><input type="hidden" name="referer_url" value="https://www.tdtnews.com/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/court_records/"  class="nav-link tnt-section-court-records">Court Records</a>
                                </li><li>
                                    <a href="/news/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/news/school_news"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.tdtnews.com/article_612fd336-ecc8-11ea-b1a5-8bed70ffa04e.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-hs-football-stats">2020 H.S. Football Stats</a>
                                </li><li>
                                    <a href="/sports/temple_high_school/"  class="nav-link tnt-section-temple-high-school">Temple High School</a>
                                </li><li>
                                    <a href="/sports/belton_high_school/"  class="nav-link tnt-section-belton-high-school">Belton High School</a>
                                </li><li>
                                    <a href="/sports/lake_belton/"  class="nav-link tnt-section-lake-belton">Lake Belton</a>
                                </li><li>
                                    <a href="/sports/temple_college/"  class="nav-link tnt-section-temple-college">Temple College</a>
                                </li><li>
                                    <a href="/sports/umhb/"  class="nav-link tnt-section-umhb">UMHB</a>
                                </li><li>
                                    <a href="/sports/other_high_schools/"  class="nav-link tnt-section-other-high-schools">Other High Schools</a>
                                </li><li>
                                    <a href="/sports/big_12/"  class="nav-link tnt-section-big-12">Big 12</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/life/sunday_feature/"  class="nav-link tnt-section-sunday-feature">Sunday Feature</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/life/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/life/advice_columns/"  class="nav-link tnt-section-advice-columns">Advice Columns</a>
                                </li><li>
                                    <a href="/life/our_central_texas/"  class="nav-link tnt-section-our-central-texas">Our Central Texas</a>
                                </li><li>
                                    <a href="/life/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="/life/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/life/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/life/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://www.tdtnews.com/life/announcement_guidelines/article_ba62b0c2-2680-11e5-bcd2-6bc1dee2975f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-guidelines">Announcement Guidelines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-todays-classifieds">Today's classifieds</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicle">Vehicle</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://tdthomes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tdt-homes-magazine">TDT Homes Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-print-subscription">Print Subscription  </a>
                                </li><li>
                                    <a href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478&amp;referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-online-subscription">Online Subscription </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/print_subscriber_access/"  class="nav-link tnt-section-print-subscriber-access">Print Subscriber Access</a>
                                </li><li>
                                    <a href="/site/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.tdtnews.com/pdf_1ff8475a-186f-11ea-b739-b71290bd4bf6.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/current_ads/"  class="nav-link tnt-section-current-ads">Current Ads</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/site/forms/online_services/pay_advertising_invoice/"  class="nav-link tnt-section-pay-advertising-invoice">Pay Advertising Invoice</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-daily-print-edition">Daily Print Edition</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://tdthomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tdt-homes-magazine">TDT Homes Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.forthoodsentinel.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-fort-hood-sentinel">Fort Hood Sentinel</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/site/customer_service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a href="http://www.tdtnews.com/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=asc&amp;f=html&amp;d=&amp;d1=01%2F01%2F2000&amp;d2="  target="_blank" rel="noopener" class="nav-link tnt-section-archives-search">Archives Search</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-555067" class="tncms-block hidden-md hidden-lg"><section id="block-555067" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555067" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555067" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-555067-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555067-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555067-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555067').submit();
        return false;
    });

    $('#site-search-555067').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555067 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555067 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555067-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
              
<div class="row hidden-xs hidden-sm" style="padding:0 20px;background:#fff;margin:0 auto !important">
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-a" class="tncms-region "><div id="tncms-block-555018" class="tncms-block a"><section id="block-555018" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=750%2C102 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1200%2C163 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1700%2C231 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-b" class="tncms-region "><div id="tncms-block-555072" class="tncms-block"><div id="weather-555072" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">79&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-555072 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Temple, TX
                                
                                 <small>(76501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 71F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 71F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 12, 2020 @ 10:01 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-c" class="tncms-region "><div id="tncms-block-555070" class="tncms-block"><div id="user-controls-555070" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tdtnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-555070').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tdtnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555070').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tdtnews.com/users/logout/" id="user-logout-form-555070"><input type="hidden" name="referer_url" value="https://www.tdtnews.com/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-555068" class="tncms-block"><div class="follow-links-555068 pull-right">
    
    <section id="block-555068" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TempleTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/tdtnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tdtnews.com",
  "sameAs" : ["https://www.facebook.com/TempleTelegram/","http://twitter.com/tdtnews","https://www.youtube.com/user/tdtnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-612059" class="tncms-block"><meta name="google-site-verification" content="EchRQ-NSOwfPXCQ4xx1cuukZO74NyyNuCDbxUAj8dKY"></div><div id="tncms-block-555066" class="tncms-block"><ul id="site-search-555066-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-555066" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-555066-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555066-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-555066-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555066').submit();
        return false;
    });

    $('#site-search-555066').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555066 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555066 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555066-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
</div>

            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555063" class="tncms-block m"><section id="block-555063" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1200%2C158 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1700%2C224 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-records"  href="/news/court_records/" >
                    <span class="nav-label">Court Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/news/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/news/school_news" >
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/news/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-hs-football-stats"  href="https://www.tdtnews.com/article_612fd336-ecc8-11ea-b1a5-8bed70ffa04e.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 H.S. Football Stats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-temple-high-school"  href="/sports/temple_high_school/" >
                    <span class="nav-label">Temple High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-belton-high-school"  href="/sports/belton_high_school/" >
                    <span class="nav-label">Belton High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-belton"  href="/sports/lake_belton/" >
                    <span class="nav-label">Lake Belton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-temple-college"  href="/sports/temple_college/" >
                    <span class="nav-label">Temple College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-umhb"  href="/sports/umhb/" >
                    <span class="nav-label">UMHB</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-high-schools"  href="/sports/other_high_schools/" >
                    <span class="nav-label">Other High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-big-12"  href="/sports/big_12/" >
                    <span class="nav-label">Big 12</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunday-feature"  href="/life/sunday_feature/" >
                    <span class="nav-label">Sunday Feature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/life/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/life/health_and_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advice-columns"  href="/life/advice_columns/" >
                    <span class="nav-label">Advice Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-central-texas"  href="/life/our_central_texas/" >
                    <span class="nav-label">Our Central Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/life/birth_announcements/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/life/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/life/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/life/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcement-guidelines"  href="http://www.tdtnews.com/life/announcement_guidelines/article_ba62b0c2-2680-11e5-bcd2-6bc1dee2975f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Announcement Guidelines</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Today's classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicle"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tdt-homes-magazine"  href="http://tdthomes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TDT Homes Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle" >
                    <span class="nav-label">Autos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-subscription"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Print Subscription  </span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-subscription"  href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478&amp;referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Subscription </span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-subscriber-access"  href="/site/forms/subscription_services/print_subscriber_access/" >
                    <span class="nav-label">Print Subscriber Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.tdtnews.com/pdf_1ff8475a-186f-11ea-b739-b71290bd4bf6.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-current-ads"  href="/advertising/current_ads/" >
                    <span class="nav-label">Current Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-advertising-invoice"  href="/site/forms/online_services/pay_advertising_invoice/" >
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-daily-print-edition"  href="/eedition/" >
                    <span class="nav-label">Daily Print Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tdt-homes-magazine"  href="http://tdthomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">TDT Homes Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-fort-hood-sentinel"  href="http://www.forthoodsentinel.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Fort Hood Sentinel</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/site/customer_service/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives-search"  href="http://www.tdtnews.com/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=asc&amp;f=html&amp;d=&amp;d1=01%2F01%2F2000&amp;d2="  target="_blank" rel="noopener">
                    <span class="nav-label">Archives Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-892177" class="tncms-block"><div class="mobileHide"><br><br><br><br></div></div><div id="tncms-block-576630" class="tncms-block">
        <div id="blox-ad-position-ros-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-562218" class="tncms-block">
        <div id="blox-ad-position-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-731249" class="tncms-block">
        <div id="blox-ad-position-ros-pencil2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-pencil","slot":"2","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-c166ef58-f558-11ea-a206-23d392f6b334" class="modal fullscreen in modal-image image-default modal-c166ef58-f558-11ea-a206-23d392f6b334" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=1000%2C667 1200w"
                    sizes="100vw"
                    width="1000"
                    height="667"
                    alt="Confederate soldier statue"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c166ef58-f558-11ea-a206-23d392f6b334" data-target=".caption-inner-modal-image-c166ef58-f558-11ea-a206-23d392f6b334">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c166ef58-f558-11ea-a206-23d392f6b334 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bell County Commissioners on Monday may decided the fate of the Confederate soldier statue that currently stands on the grounds of the Bell County Courthouse in downtown Belton.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Telegram file</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fimage_c166ef58-f558-11ea-a206-23d392f6b334.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_c166ef58-f558-11ea-a206-23d392f6b334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c166ef58-f558-11ea-a206-23d392f6b334"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Confederate%20soldier%20statue&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fimage_c166ef58-f558-11ea-a206-23d392f6b334.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_c166ef58-f558-11ea-a206-23d392f6b334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c166ef58-f558-11ea-a206-23d392f6b334"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/image_c166ef58-f558-11ea-a206-23d392f6b334.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_c166ef58-f558-11ea-a206-23d392f6b334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c166ef58-f558-11ea-a206-23d392f6b334"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/c166ef58-f558-11ea-a206-23d392f6b334" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c166ef58-f558-11ea-a206-23d392f6b334"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Confederate%20soldier%20statue&body=https%3A%2F%2Fwww.tdtnews.com%2Fimage_c166ef58-f558-11ea-a206-23d392f6b334.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c166ef58-f558-11ea-a206-23d392f6b334"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_c166ef58-f558-11ea-a206-23d392f6b334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c166ef58-f558-11ea-a206-23d392f6b334"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c166ef58-f558-11ea-a206-23d392f6b334-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c166ef58-f558-11ea-a206-23d392f6b334" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c166ef58-f558-11ea-a206-23d392f6b334" class="save-list-c166ef58-f558-11ea-a206-23d392f6b334-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c166ef58-f558-11ea-a206-23d392f6b334" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c166ef58-f558-11ea-a206-23d392f6b334 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" class="asset article-default"  data-url="https://www.tdtnews.com/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tdtnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tdtnews.com/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tdtnews.com\/tncms\/search\/mlt\/?origin=9db43ef4-f55c-11ea-bc9d-bbe66db7e98a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" class="asset-paging">
                <div id="paging-prev-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" class="paging-link prev offset"></div>
                <div id="paging-next-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bell County Commissioners may take action on Confederate statue Monday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-65e3090c-5a2a-11e9-91eb-9b6bddd428fa-asset-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tdtnews.com/users/profile/TDT%20Shane%20Monaco">BY  SHANE MONACO | TELEGRAM STAFF</a></span>
                
                    <div id="author-popup-65e3090c-5a2a-11e9-91eb-9b6bddd428fa-asset-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-65e3090c-5a2a-11e9-91eb-9b6bddd428fa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tdtnews.com/users/profile/TDT%20Shane%20Monaco" rel="author" class="tnt-user-profile-link tnt-user-name">TDT Shane Monaco</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:smonaco@tdtnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-65e3090c-5a2a-11e9-91eb-9b6bddd428fa-asset-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a').popover({
                            content: $('#author-popup-65e3090c-5a2a-11e9-91eb-9b6bddd428fa-asset-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-12T20:01:00-05:00" class="tnt-date asset-date text-muted">
            Sep 12, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-09-12T20:01:00-05:00" class="tnt-date asset-date text-muted">Sep 12, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-12T20:03:34-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-12T20:01:00-05:00">
    <meta itemprop="datePublished" content="2020-09-12T20:01:00-05:00">
    <meta itemprop="dateModified" content="2020-09-12T15:03:34-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bell%20County%20Commissioners%20may%20take%20action%20on%20Confederate%20statue%20Monday&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Bell%20County%20Commissioners%20may%20take%20action%20on%20Confederate%20statue%20Monday&body=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c166ef58-f558-11ea-a206-23d392f6b334" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c166ef58-f558-11ea-a206-23d392f6b334" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/c/16/c166ef58-f558-11ea-a206-23d392f6b334/5f5d69182f847.image.jpg?resize=1000%2C667 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="667"
                    alt="Confederate soldier statue"
                    class="img-responsive full tnt-restrict-img-c166ef58-f558-11ea-a206-23d392f6b334 default" />
            </div><style>
                .tnt-restrict-img-c166ef58-f558-11ea-a206-23d392f6b334 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bell County Commissioners on Monday may decided the fate of the Confederate soldier statue that currently stands on the grounds of the Bell County Courthouse in downtown Belton.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Telegram file</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9db43ef4-f55c-11ea-bc9d-bbe66db7e98a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bell%20County%20Commissioners%20may%20take%20action%20on%20Confederate%20statue%20Monday&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Bell%20County%20Commissioners%20may%20take%20action%20on%20Confederate%20statue%20Monday&body=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" class="save-list-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>BELTON — Hours of heated comments, days of discussion and weeks of work on Bell County’s Confederate soldier statue will soon result in some final decision — maybe.</p></div><div class="subscriber-only"><p>The Bell County Commissioners Court will hold yet another discussion on the status of the monument during its meeting 9 a.m. Monday in the commissioners courtroom on the second floor of the Bell County Courthouse, 101 E. Central Ave.</p></div><div class="subscriber-only"><p>“We have conducted a couple of meetings so far on the matter, the first one was a town hall forum and the second one was more of an opportunity for the commissioners to express their thoughts on the matter,” Bell County Judge David Blackburn said. “I am anticipating the item on Monday will be for some action to be taken.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-677094" class="tncms-block">
        <div id="blox-ad-position-inarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"inarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>The statue is on the northwest corner of the Bell County Courthouse grounds in Belton.</p></div><div class="subscriber-only"><p>Previous discussions held by the commissioners included at least 10 hours of comments by dozens of residents, in addition to the hundreds of messages sent in. Many residents have voiced opposition to the removal of the statue, with others either supporting its removal or a countywide vote on the issue.</p></div><div class="subscriber-only"><p>During their previous discussion, Blackburn said he was in support of putting it on the ballot for voters to decide after getting a change in the law.</p></div><div class="subscriber-only"><p>Commissioner Bill Schumann said state law doesn’t allow counties with more than 25,000 people to call for a referendum on what to do about county government-owned property.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>To allow for the possibility of a vote, state Rep. Hugh Shine, R-Temple, has worked with Blackburn on possible legislation to get the law changed. If the law is changed — which could happen during next year’s legislative session — the earliest commissioners could call for an election would be November 2021.</p></div><div class="subscriber-only"><p>“My point is there are times when the law allows — or the law should allow — issues to be decided by voters rather than those elected to represent the voters,” Blackburn said.</p></div><div class="subscriber-only"><p>The commissioners said they also are considering the price of the relocation as well as where the statue would go if it was moved.</p></div><div class="subscriber-only"><p>John Clements, a volunteer with Bell County United for Reform, the group pushing for the relocation, said a referendum likely would fail since a majority of county voters are white.</p></div><div class="subscriber-only"><p>“Because of this, they would be able to keep the statue where it is — not because it is what is right, but because they hold the voting majority,” said Clements, one of 18 people who spoke during the Aug. 24 meeting’s public comments period. “If abolishing slavery or desegregating schools were put to a vote during those times, slavery and segregation would still be occurring in Bell County today.”</p></div><div class="subscriber-only"><p>The Belton City Council is expected to rename Confederate Park later this month.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-926132" class="tncms-block">
        <div id="blox-ad-position-inarticle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"inarticle","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:smonaco@tdtnews.com">smonaco@tdtnews.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bell%20County%20Commissioners%20may%20take%20action%20on%20Confederate%20statue%20Monday&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Bell%20County%20Commissioners%20may%20take%20action%20on%20Confederate%20statue%20Monday&body=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/central_texas_news/article_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db43ef4-f55c-11ea-bc9d-bbe66db7e98a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" class="save-list-9db43ef4-f55c-11ea-bc9d-bbe66db7e98a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9db43ef4-f55c-11ea-bc9d-bbe66db7e98a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-65e3090c-5a2a-11e9-91eb-9b6bddd428fa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tdtnews.com/users/profile/TDT%20Shane%20Monaco" rel="author" class="tnt-user-profile-link tnt-user-name">TDT Shane Monaco</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:smonaco@tdtnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-65e3090c-5a2a-11e9-91eb-9b6bddd428fa" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=65e3090c-5a2a-11e9-91eb-9b6bddd428fa&amp;s=start_time&amp;sd=desc" data-subject="TDT Shane Monaco" data-description="Whenever TDT Shane Monaco posts new content, you'll get an email delivered to your inbox with a link." data-name="TDT Shane Monaco notification" data-author-id="65e3090c-5a2a-11e9-91eb-9b6bddd428fa" data-user-url="https://www.tdtnews.com/users/">
        <i class="fas tnt-star"></i> Follow TDT Shane Monaco
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tdtnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcentral_texas_news%2Farticle_9db43ef4-f55c-11ea-bc9d-bbe66db7e98a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-639801" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-right-rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-614610" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-right-rail2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-right-rail","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-639802" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-ros-center-banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-center-banner","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/central_texas_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756901" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-ros-right-rail5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-562174" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-ros-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-564019" class="tncms-block visible-lg visible-md padding-bottom">
        <div id="blox-ad-position-ros-right-rail2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-565231" class="tncms-block">
        <div id="blox-ad-position-ros-right-rail3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-612220" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTempleTelegram%2F&amp;tabs&amp;width=300&amp;height=213&amp;small_header=false&amp;adapt_container_width=false&amp;hide_cover=false&amp;show_facepile=true&amp;appId=1001084476630112" width="300" height="213" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-557300" class="tncms-block"><hr size="30">
<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/tdtnews"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-883332" class="tncms-block"><section id="block-883332" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-883332 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.tdtnews.com/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-883332-59191026-c99e-56c4-8538-77ef1740297d" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-59191026-c99e-56c4-8538-77ef1740297d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_59191026-c99e-56c4-8538-77ef1740297d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Temple Daily Telegram"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="597"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/1/8a/18a884de-7965-5e2c-8801-01ad15b300be/5f5c92ceb1e61.preview-300.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/1/8a/18a884de-7965-5e2c-8801-01ad15b300be/5f5c92ceb1e61.preview-300.jpg?resize=300%2C597 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_59191026-c99e-56c4-8538-77ef1740297d.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Temple Daily Telegram</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_59191026-c99e-56c4-8538-77ef1740297d.html" class="tnt-asset-link">
        

        
            Temple Daily Telegram</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-555019" class="tncms-block visible-lg visible-md"><section id="block-555019" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-555019 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-555019" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-555019" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-555019" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/business/article_8e1eb037-4188-5a60-912d-0a07f18fdc29.html">Texell Credit Union reports breach</a></li><li><a href="/news/central_texas_news/article_1a633e88-f372-11ea-b5a0-b788d54c6a95.html">Improper relationship between inmate, former jailer at Bell Co. Jail under investigation</a></li><li><a href="/life/article_2b1c44ca-eeb5-11ea-b807-57ed4f4ba4f9.html">A parade for the president: Boating event on Lake Belton to show support for Trump</a></li><li><a href="/news/coronavirus/article_d66b0960-efcd-11ea-9f97-af24217f70d9.html">Remdesivir expensive COVID-19 treatment, hydroxychloroquine not</a></li><li><a href="/news/coronavirus/article_cc2108e8-f215-11ea-8c20-6798b2c76ea2.html">UPDATE: Bell County: Three additional COVID-19 deaths recorded</a></li><li><a href="/news/central_texas_news/article_4301af00-f449-11ea-8c3a-fb22e12cd928.html">Former Bell County Jail correctional officer charged in improper relationship case</a></li><li><a href="/news/coronavirus/article_c093b6d2-ef0a-11ea-9c4c-2fcc836d7917.html">Bell County sees decline in new coronavirus cases</a></li><li><a href="/news/central_texas_news/article_ff5b1982-f3b5-11ea-a57d-6f3eba286018.html">Two former teachers indicted</a></li><li><a href="/news/coronavirus/article_04c1b9ce-f46c-11ea-8784-db84270c7194.html">UPDATE: Two KISD students test positive for COVID-19; Bell County coronavirus death toll rises to 71</a></li><li><a href="/news/coronavirus/article_5fb1fa0c-f489-11ea-822a-973b05c826a7.html">Police called when woman refuses to wear mask at Troy McDonald’s</a></li></ul></div>
        
        
            <div id="images-555019" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_76b2125c-eeb5-11ea-bec4-07a0e56032e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parade route"
                            class="img-responsive lazyload full default"
                            width="547"
                            height="547"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/7/6b/76b2125c-eeb5-11ea-bec4-07a0e56032e8/5f524610be4c0.image.jpg?crop=547%2C547%2C0%2C168&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_b0aef180-f24a-11ea-aa46-cf8bcdd84dda.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pop Up Community Event"
                            class="img-responsive lazyload full default"
                            width="665"
                            height="665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/b/0a/b0aef180-f24a-11ea-aa46-cf8bcdd84dda/5f58490c694f3.image.jpg?crop=665%2C665%2C167%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_20ec6270-e30f-11ea-9632-d7278e6bcd46.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jamar Zamora"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/0e/20ec6270-e30f-11ea-9632-d7278e6bcd46/5f3eba9216e3b.image.jpg?crop=180%2C180%2C30%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_44d8c4cc-ee30-11ea-9d41-8b10b54179ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Theron “Tom” Alexander Saunders"
                            class="img-responsive lazyload full default"
                            width="89"
                            height="89"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/4/4d/44d8c4cc-ee30-11ea-9d41-8b10b54179ed/5f51668c508d2.image.jpg?crop=89%2C89%2C0%2C32&resize=89%2C89&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_20d3c5fe-ee30-11ea-96a0-8bdd1c676355.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Theron “Tom” Alexander Saunders"
                            class="img-responsive lazyload full default"
                            width="311"
                            height="311"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/0d/20d3c5fe-ee30-11ea-96a0-8bdd1c676355/5f51665ad54a9.image.jpg?crop=311%2C311%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_7ee987b6-ed11-11ea-9ad9-af75fd26285c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="9D7F2896-0171-42EA-8684-C53B8086B69A.jpeg"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/7/ee/7ee987b6-ed11-11ea-9ad9-af75fd26285c/5f4f8556bbcb7.image.jpg?crop=500%2C500%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_f5e7dab0-f3d9-11ea-a41f-33eab355b999.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sunrise commute"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/f/5e/f5e7dab0-f3d9-11ea-a41f-33eab355b999/5f5ae6ed5b2e6.image.jpg?crop=667%2C667%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_2d6e1530-f2cc-11ea-a1ea-170614074939.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ave. M traffic blocked"
                            class="img-responsive lazyload full default"
                            width="566"
                            height="566"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/d6/2d6e1530-f2cc-11ea-a1ea-170614074939/5f59223333866.image.jpg?crop=566%2C566%2C94%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_58965c82-e740-11ea-bc57-cb05014e04b9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sousaphones in formation"
                            class="img-responsive lazyload full default"
                            width="549"
                            height="549"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/5/89/58965c82-e740-11ea-bc57-cb05014e04b9/5f45c33397150.image.jpg?crop=549%2C549%2C225%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_247df020-ed14-11ea-ac96-3f76beb87175.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="695EBE20-161D-4943-8EA5-EB3183CC3839.jpeg"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/47/247df020-ed14-11ea-ac96-3f76beb87175/5f4f89c7888f9.image.jpg?crop=500%2C500%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-558348" class="tncms-block"><script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 5181;</script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-562173" class="tncms-block"><section id="block-562173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-562173 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.tdtnews.com/advertising/current_ads/">
                
                Featured Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-lg card-bg-color card-compact">
        
        
            <template data-id="562173" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-ba9efbc8-eef2-11ea-b065-bf65a4b71af0" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ba9efbc8-eef2-11ea-b065-bf65a4b71af0 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_ba9efbc8-eef2-11ea-b065-bf65a4b71af0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mr. and Mrs. Trevor Ray Coots"
                            class="img-responsive lazyload full default"
                            width="1063"
                            height="1050"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/b/a9/ba9efbc8-eef2-11ea-b065-bf65a4b71af0/5f52acb84775a.preview.jpg?resize=200%2C198 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/b/a9/ba9efbc8-eef2-11ea-b065-bf65a4b71af0/5f52acb84775a.preview.jpg?resize=300%2C296 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/b/a9/ba9efbc8-eef2-11ea-b065-bf65a4b71af0/5f52acb84775a.preview.jpg?resize=400%2C395 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/b/a9/ba9efbc8-eef2-11ea-b065-bf65a4b71af0/5f52acb84775a.preview.jpg?resize=540%2C533 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/b/a9/ba9efbc8-eef2-11ea-b065-bf65a4b71af0/5f52acb84775a.preview.jpg?resize=750%2C741 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/b/a9/ba9efbc8-eef2-11ea-b065-bf65a4b71af0/5f52acb84775a.preview.jpg?resize=1063%2C1050 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_ba9efbc8-eef2-11ea-b065-bf65a4b71af0.html" class="tnt-asset-link">
        

        
            Mr. and Mrs. Trevor Ray Coots</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-ca191ba8-830c-11ea-97e6-a74d5f2c771a" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ca191ba8-830c-11ea-97e6-a74d5f2c771a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_ca191ba8-830c-11ea-97e6-a74d5f2c771a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dietz McLean Optical"
                            class="img-responsive lazyload full default"
                            width="1063"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/c/a1/ca191ba8-830c-11ea-97e6-a74d5f2c771a/5e9da6cac6983.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/c/a1/ca191ba8-830c-11ea-97e6-a74d5f2c771a/5e9da6cac6983.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/c/a1/ca191ba8-830c-11ea-97e6-a74d5f2c771a/5e9da6cac6983.preview.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/c/a1/ca191ba8-830c-11ea-97e6-a74d5f2c771a/5e9da6cac6983.preview.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/c/a1/ca191ba8-830c-11ea-97e6-a74d5f2c771a/5e9da6cac6983.preview.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/c/a1/ca191ba8-830c-11ea-97e6-a74d5f2c771a/5e9da6cac6983.preview.jpg?resize=1063%2C600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_ca191ba8-830c-11ea-97e6-a74d5f2c771a.html" class="tnt-asset-link">
        

        
            Dietz McLean Optical</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-3ef850b8-ebd3-11ea-9418-63c31cc1f4ce" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3ef850b8-ebd3-11ea-9418-63c31cc1f4ce media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_3ef850b8-ebd3-11ea-9418-63c31cc1f4ce.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Get to Know Medicare"
                    class="img-responsive lazyload  letterbox default"
                    width="700"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/3/ef/3ef850b8-ebd3-11ea-9418-63c31cc1f4ce/5f4d6f68545e1.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_3ef850b8-ebd3-11ea-9418-63c31cc1f4ce.html" class="tnt-asset-link">
        

        
            Get to Know Medicare</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-7736b37c-e654-11ea-b39b-f74f06752d58" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7736b37c-e654-11ea-b39b-f74f06752d58 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_7736b37c-e654-11ea-b39b-f74f06752d58.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Legacy Dental"
                            class="img-responsive lazyload full default"
                            width="1063"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/73/7736b37c-e654-11ea-b39b-f74f06752d58/5f443738cda12.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/73/7736b37c-e654-11ea-b39b-f74f06752d58/5f443738cda12.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/73/7736b37c-e654-11ea-b39b-f74f06752d58/5f443738cda12.preview.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/73/7736b37c-e654-11ea-b39b-f74f06752d58/5f443738cda12.preview.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/73/7736b37c-e654-11ea-b39b-f74f06752d58/5f443738cda12.preview.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/73/7736b37c-e654-11ea-b39b-f74f06752d58/5f443738cda12.preview.jpg?resize=1063%2C600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_7736b37c-e654-11ea-b39b-f74f06752d58.html" class="tnt-asset-link">
        

        
            Legacy Dental</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-42ecba38-eef3-11ea-a48c-0b94aa095e2f" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-42ecba38-eef3-11ea-a48c-0b94aa095e2f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_42ecba38-eef3-11ea-a48c-0b94aa095e2f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="JOINT NOTICE OF SALE"
                    class="img-responsive lazyload  letterbox default"
                    width="733"
                    height="2825"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/4/2e/42ecba38-eef3-11ea-a48c-0b94aa095e2f/5f52ad9e6fbdd.preview.jpg?resize=200%2C771" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_42ecba38-eef3-11ea-a48c-0b94aa095e2f.html" class="tnt-asset-link">
        

        
            JOINT NOTICE OF SALE</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-d700670e-f44a-11ea-ba12-33ef060b4e4c" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d700670e-f44a-11ea-ba12-33ef060b4e4c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_d700670e-f44a-11ea-ba12-33ef060b4e4c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Garlyn Shelton"
                    class="img-responsive lazyload  letterbox default"
                    width="1030"
                    height="2012"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/d/70/d700670e-f44a-11ea-ba12-33ef060b4e4c/5f5ba43080f32.preview.jpg?resize=200%2C391" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_d700670e-f44a-11ea-ba12-33ef060b4e4c.html" class="tnt-asset-link">
        

        
            Garlyn Shelton</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-835fcc6c-eef4-11ea-aeb1-0390458a4411" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-835fcc6c-eef4-11ea-aeb1-0390458a4411 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_835fcc6c-eef4-11ea-aeb1-0390458a4411.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Temple College - jobs"
                    class="img-responsive lazyload  letterbox default"
                    width="466"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/8/35/835fcc6c-eef4-11ea-aeb1-0390458a4411/5f52afb607d00.preview.jpg?resize=200%2C386" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_835fcc6c-eef4-11ea-aeb1-0390458a4411.html" class="tnt-asset-link">
        

        
            Temple College - jobs</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-e59502be-eef2-11ea-974a-f38f15a2b918" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e59502be-eef2-11ea-974a-f38f15a2b918 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_e59502be-eef2-11ea-974a-f38f15a2b918.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BELL COUNTY SURPLUS AUCTION"
                    class="img-responsive lazyload  letterbox default"
                    width="226"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/e/59/e59502be-eef2-11ea-974a-f38f15a2b918/5f52acff90f35.preview.jpg?resize=200%2C708" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_e59502be-eef2-11ea-974a-f38f15a2b918.html" class="tnt-asset-link">
        

        
            BELL COUNTY SURPLUS AUCTION</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-aed70e32-eef4-11ea-a0a3-530850248326" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aed70e32-eef4-11ea-a0a3-530850248326 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_aed70e32-eef4-11ea-a0a3-530850248326.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TISD - EXCELLENT PAY &amp; GREAT BENEFITS"
                    class="img-responsive lazyload  letterbox default"
                    width="947"
                    height="950"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/a/ed/aed70e32-eef4-11ea-a0a3-530850248326/5f52afff14d67.preview.jpg?resize=200%2C201" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_aed70e32-eef4-11ea-a0a3-530850248326.html" class="tnt-asset-link">
        

        
            TISD - EXCELLENT PAY & GREAT BENEFITS</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-7f9b2330-728d-11ea-b222-7374c6ac4da3" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7f9b2330-728d-11ea-b222-7374c6ac4da3 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_7f9b2330-728d-11ea-b222-7374c6ac4da3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COMMERCIAL PROPERTY"
                    class="img-responsive lazyload  letterbox default"
                    width="466"
                    height="550"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/f9/7f9b2330-728d-11ea-b222-7374c6ac4da3/5e81f94918eac.preview.jpg?resize=200%2C236" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_7f9b2330-728d-11ea-b222-7374c6ac4da3.html" class="tnt-asset-link">
        

        
            COMMERCIAL PROPERTY</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-0a51f896-eef3-11ea-95f2-a74736bd9388" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0a51f896-eef3-11ea-95f2-a74736bd9388 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_0a51f896-eef3-11ea-95f2-a74736bd9388.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HUGE FALL EQUIPMENT AUCTION"
                    class="img-responsive lazyload  letterbox default"
                    width="466"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/0/a5/0a51f896-eef3-11ea-95f2-a74736bd9388/5f52ad3d5b2c5.preview.jpg?resize=200%2C429" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_0a51f896-eef3-11ea-95f2-a74736bd9388.html" class="tnt-asset-link">
        

        
            HUGE FALL EQUIPMENT AUCTION</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-c1c7a80a-ee2a-11ea-83f4-4789bee12011" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c1c7a80a-ee2a-11ea-83f4-4789bee12011 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_c1c7a80a-ee2a-11ea-83f4-4789bee12011.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Performance Food Group  *EEO STATEMENT"
                    class="img-responsive lazyload  letterbox default"
                    width="947"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/c/1c/c1c7a80a-ee2a-11ea-83f4-4789bee12011/5f515d3979720.preview.jpg?resize=200%2C253" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_c1c7a80a-ee2a-11ea-83f4-4789bee12011.html" class="tnt-asset-link">
        

        
            Performance Food Group  *EEO STATEMENT</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-73cccaa4-dbfb-11ea-bbf0-9fc47a0b3b35" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-73cccaa4-dbfb-11ea-bbf0-9fc47a0b3b35 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_73cccaa4-dbfb-11ea-bbf0-9fc47a0b3b35.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Temple Daily Telegram - Distribution/Mailroom"
                    class="img-responsive lazyload  letterbox default"
                    width="466"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/3c/73cccaa4-dbfb-11ea-bbf0-9fc47a0b3b35/5f32daea2e596.preview.jpg?resize=200%2C343" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_73cccaa4-dbfb-11ea-bbf0-9fc47a0b3b35.html" class="tnt-asset-link">
        

        
            Temple Daily Telegram - Distribution/Mailroom</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-554961" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555059" class="tncms-block"><section id="block-555059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555059 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555010" class="tncms-block"><section id="block-555010" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555010 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sales-locations"  href="/site/single_copy_locations.html" >
                    <span class="nav-label">Sales Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555061" class="tncms-block"><section id="block-555061" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555061 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.tdtnews.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>tdtnews.com</strong><br>
    10 South 3rd St.<br>
    Temple, TX 76501
    <br>
    
        <strong>Phone:</strong> 254-778-4444<br>
        <strong>Email:</strong> <a href="mailto:webadmin@tdtnews.com">webadmin@tdtnews.com</a><br>
    
</address></section></div><div id="tncms-block-555069" class="tncms-block padding-bottom"><div class="follow-links-555069 default">
    
    <section id="block-555069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555069 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TempleTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/tdtnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tdtnews.com",
  "sameAs" : ["https://www.facebook.com/TempleTelegram/","http://twitter.com/tdtnews","https://www.youtube.com/user/tdtnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-555014" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-555014"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">tdtnews.com</a>, 10 South 3rd St. Temple, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-624262" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-fixed-impact-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"fixed-impact-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9db43ef4-f55c-11ea-bc9d-bbe66db7e98a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1562957180"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>