  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tdtnews.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus, robert greenberg, baylor scott &amp; white, baylor scott &amp; white medical center &ndash; temple, temple, texas, health, the dallas morning news, the eagle, central texas, amanda robison-chadwell, brazos county, bell county" />
<meta name="news_keywords" content="coronavirus, robert greenberg, baylor scott &amp; white, baylor scott &amp; white medical center &ndash; temple, temple, texas, health, the dallas morning news, the eagle, central texas, amanda robison-chadwell, brazos county, bell county" />
<meta name="description" content="Local health officials continue to not know the extent of coronavirus testing in Bell County." />
<meta name="author" content="JACOB SANCHEZ | TELEGRAM STAFF" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.tdtnews.ios" />
<meta name="google-play-app" content="app-id=com.tdtnews.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tdtnews.com/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="&lsquo;It is not a simple question:&rsquo; Bell health officials don&rsquo;t know how many coronavirus tests have been conducted" />
<meta property="og:description" content="Local health officials continue to not know the extent of coronavirus testing in Bell County." />
<meta property="og:site_name" content="Temple Daily Telegram" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="407153409378745" />
<meta property="article:publisher" content="https://www.facebook.com/TempleTelegram/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tdtnews" />
<meta name="twitter:creator" content="@https://www.twitter.com/_jacob_sanchez" />
<meta name="twitter:image:alt" content="Coronavirus news conference" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya|Roboto:400"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JACOB SANCHEZ | TELEGRAM STAFF","id":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-379774-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/impressions.js?_dc=1585958731"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/traffic.js?_dc=1585892129"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/ads/settings.js?_dc=1566858504"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.bc42862b065bb317f77c6f901f2a1cec.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>‘It is not a simple question:’ Bell health officials don’t know how many coronavirus tests have been conducted | Coronavirus | tdtnews.com</title>
            
    <style>body { background-color: #D8D7D5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ED1C24; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ED1C24; } .fixed-nav #main-navigation { background-color: #ED1C24 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #dcdcdc; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Roboto", sans-serif;} a {color:rgba(0,0,0,0.8); transition:all .25s ease-in-out;} a:hover {text-decoration:none!important;} .btn {transition:all .25s ease-in-out;} .label-default, .btn-default {background-color:rgba(0,0,0, 0.8); border-color:rgba(0,0,0, 0.8); color:#fff;} .btn-default:hover, .btn-default:focus, .btn-default:visited {background-color:rgba(0,0,0,1); border-color:rgba(0,0,0,1); color:#fff;} .label-primary, .btn-primary, .label-danger, .btn-danger {background-color:rgba(237,28,36, 0.8); border-color:rgba(237,28,36, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited, .btn-danger:hover, .btn-danger:focus, .btn-danger:visited {background-color:rgba(237,28,36,1); border-color:rgba(237,28,36,1);} .label-warning, .btn-warning {background-color:rgba(215,190,79, 0.8); border-color:rgba(215,190,79, 0.8);} .btn-warning:hover, .btn-warning:focus, .btn-warning:visited {background-color:rgba(215,190,79,1); border-color:rgba(215,190,79,1);} .label-success, .btn-success {background-color:rgba(48,107,52, 0.8); border-color:rgba(48,107,52, 0.8);} .btn-success:hover, .btn-success:focus, .btn-success:visited {background-color:rgba(48,107,52,1); border-color:rgba(48,107,52,1);} .btn-link {color:rgba(0,0,0,0.8);} .btn-link:hover, .btn-link:focus, .btn-link:visited {color:#ED1C24; text-decoration:none;} .progress-bar, .nav-pills>li.active>a, .nav-pills>li.active>a:hover, .nav-pills>li.active>a:focus {background-color:#000;} .adowl-parent-categories .adowl-parent-category a.active, .adowl-package.active .panel-heading {background-color:rgba(237,28,36, 1);} .adowl-parent-categories .adowl-child-catgories .child-category.active, .adowl-parent-categories .adowl-child-catgories .child-category.active:hover, .adowl-parent-categories .adowl-child-catgories .child-category.active:focus {background-color:rgba(237,28,36, .2);} /* Header */ #tncms-region-ads-page-curl {z-index:11;} #masthead-col-one, #masthead-col-three {width:15%;} #masthead-col-two {width:70%;} .ext-chrome #site-navbar-container {position:relative!important;} #site-navbar-container {position:fixed; top:0!important; width:100%; z-index:10; } #site-navbar-container > .row {margin:0 70px!important;} #topbar-col-one, #topbar-col-three {width:15%; margin-top:10px;} #topbar-col-two {width:70%; margin-top:10px;} #main-navigation {background-color:#ED1C24; padding:0 20px;} #tncms-region-main-nav-right-region {margin-right:25px;} #tncms-region-main-nav-right-region>div {margin-top:15px;} #site-top-nav-container {display:none;} #weather-555072 .dropdown-toggle {color:rgba(0,0,0,0.8)!important;} .offcanvas-drawer {background-color:#000;} #tncms-block-555066 {margin-right:45px;}/* Search Block */ #tncms-block-555066 .fa-search, #user-controls-555070 .not-logged-in .fa-user {font-size:20px;}/* Search Block */ #user-controls-555070 {margin-top:10px; padding-left:10px;} /* Body */ #site-header-container {margin-top:60px;} #site-container {margin-top:60px;} .submit h3 {font-size:12px;} .block-title {background-color:#F2E8D5; border-bottom:2px solid #DBC59B;} .block-title-inner {padding:0px 0px 7px 7px!important;} .block-title-inner * {font-family:"Sree Krushnadevaraya", serif; font-size:30px; line-height:30px; text-transform:uppercase; letter-spacing:-1px;} #tncms-block-555003 .block-title-inner * {font-size:1.6em;} /* Stocks Block */ #tncms-block-555031 .block-title-inner * {font-size:1.6em;} /* Place an Ad Block */ .adowl-step-title .block-title-inner .fa, .adowl-step-title .block-title-inner small {font-size:.8em;} /* Place an Ad Form */ #tncms-block-555027 .block-title-inner * {font-size:1.6em;} /* Submit an Event Block */ body.fixed-nav #site-container {margin-top:30px;} .title-554990 {font-size:7px;} /* Homepage Obits */ .meter {width:300px;} .card .card-image .photo.layout-vertical {background-color:#fff;} .col-centered {width:100%!important;} .breadcrumb {padding:8px 16px;} #slider-562099 .card-container .card-headline a {color:#fff!important;} #tncms-block-556762 .card-body {display:none!important;}/* Ad on bridalshowcase */ /* Media Queries */ @media (max-width:991px) { #main-navigation {height:60px;} .navbar-brand img {max-height:45px;} .navbar-default .navbar-toggle {margin-top:13px!important; margin-right:10px!important;} #site-top-nav-container {height:10px;} } @media (max-width: 480px) { .navbar-brand img {max-height:36px;} } @media (min-width:992px) and (max-width:1199px){ .navbar-nav>li>a {padding:15px 9px; font-size:.9em;} #main-navigation .fa {font-size:1.1em;} #tncms-region-main-nav-right-region {margin-right:0px;} #site-container {margin-top:110px;} @media (min-width:1200px) { #site-container {margin-top:120px;} } /* eEdition */ .image-plain {max-width:95%!important; display:block!important; margin:30px auto;} .eedition-scroller {padding-bottom:50px;} .fa {font-family:"FontAwesome"!important;} /* 747500 */ #site-navbar-container, #main-navigation {background-color: #fff;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tdtnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/9fea7b68-41ff-11ea-b970-b35ee1e60bed.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="‘It is not a simple question:’ Bell health officials don’t know how many coronavirus tests have been conducted | Coronavirus | tdtnews.com" href="http://www.tdtnews.com/search/?f=rss&amp;t=article&amp;c=news/coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tdtnews.com/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
$(document).ready(function(){
$("#main-navigation").removeClass("container").addClass("container-fluid");
});
</script>

<!--Jeff at Telegram IT Put in this code-->
<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>

<style type="text/css">
   .mobileHide { display: inline;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){  .mobileHide { display: none;}}
</style>
<!--End of Jeff in IT's code-->


<script data-ad-client="ca-pub-2825642000357755" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1 section-newssection-coronavirus type-article infinity-disabled" data-authors='[]' data-path="/news/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tdtnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JACOB+SANCHEZ+%7C+TELEGRAM+STAFF&tncms.asset.id=ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=268&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-379774-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tdtnews.com",
  secureDomain: "tdtnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tdtnews.com/users/admin/contribute/article/?assetid=ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tdtnews.com/users/admin/contribute/article/?from_section=/news/coronavirus"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-555071" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555071" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tdtnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-555071').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tdtnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555071').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tdtnews.com/users/logout/" id="user-logout-form-555071"><input type="hidden" name="referer_url" value="https://www.tdtnews.com/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/court_records/"  class="nav-link tnt-section-court-records">Court Records</a>
                                </li><li>
                                    <a href="/news/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/news/school_news"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/temple_high_school/"  class="nav-link tnt-section-temple-high-school">Temple High School</a>
                                </li><li>
                                    <a href="/sports/belton_high_school/"  class="nav-link tnt-section-belton-high-school">Belton High School</a>
                                </li><li>
                                    <a href="/sports/temple_college/"  class="nav-link tnt-section-temple-college">Temple College</a>
                                </li><li>
                                    <a href="/sports/umhb/"  class="nav-link tnt-section-umhb">UMHB</a>
                                </li><li>
                                    <a href="/sports/other_high_schools/"  class="nav-link tnt-section-other-high-schools">Other High Schools</a>
                                </li><li>
                                    <a href="/sports/big_12/"  class="nav-link tnt-section-big-12">Big 12</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/life/sunday_feature/"  class="nav-link tnt-section-sunday-feature">Sunday Feature</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/life/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/life/advice_columns/"  class="nav-link tnt-section-advice-columns">Advice Columns</a>
                                </li><li>
                                    <a href="/life/our_central_texas/"  class="nav-link tnt-section-our-central-texas">Our Central Texas</a>
                                </li><li>
                                    <a href="/life/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="/life/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/life/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/life/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://www.tdtnews.com/life/announcement_guidelines/article_ba62b0c2-2680-11e5-bcd2-6bc1dee2975f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-guidelines">Announcement Guidelines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-todays-classifieds">Today's classifieds</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicle">Vehicle</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://tdthomes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tdthomescom">TDTHomes.com</a>
                                </li><li>
                                    <a href="http://tdthomes.com/index.php/tdt-homes-plus/"  target="_blank" rel="noopener" class="nav-link tnt-section-tdt-homes-magazine">TDT Homes Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-print-subscription">Print Subscription  </a>
                                </li><li>
                                    <a href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478&amp;referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-online-subscription">Online Subscription </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/print_subscriber_access/"  class="nav-link tnt-section-print-subscriber-access">Print Subscriber Access</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.tdtnews.com/pdf_1ff8475a-186f-11ea-b739-b71290bd4bf6.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/current_ads/"  class="nav-link tnt-section-current-ads">Current Ads</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.forthoodsentinel.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-fort-hood-sentinel">Fort Hood Sentinel</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/centraltexastakeout/"  class="nav-link tnt-section-central-texas-takeout">Central Texas Takeout</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/nie/"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/site/humanitarian_award.html"  class="nav-link tnt-section-humanitarian-award">Humanitarian Award</a>
                                </li><li>
                                    <a href="http://www.tdtnews.com/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=asc&amp;f=html&amp;d=&amp;d1=01%2F01%2F2000&amp;d2="  target="_blank" rel="noopener" class="nav-link tnt-section-archives-search">Archives Search</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-555067" class="tncms-block hidden-md hidden-lg"><section id="block-555067" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555067" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555067" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-555067-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555067-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555067-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555067').submit();
        return false;
    });

    $('#site-search-555067').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555067 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555067 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555067-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
              
<div class="row hidden-xs hidden-sm" style="padding:0 20px;background:#fff;margin:0 auto !important">
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-a" class="tncms-region "><div id="tncms-block-555018" class="tncms-block a"><section id="block-555018" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=750%2C102 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1200%2C163 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/0b91458a-a71f-11e9-b2dc-db54479c5b38.png?resize=1700%2C231 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-b" class="tncms-region "><div id="tncms-block-555072" class="tncms-block"><div id="weather-555072" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-555072 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Temple, TX
                                
                                 <small>(76501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy with showers and a few thunderstorms. Low 43F. Winds N at 10 to 15 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy with showers and a few thunderstorms. Low 43F. Winds N at 10 to 15 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 3, 2020 @ 7:06 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
<div class="col-md-4" style="z-index:9999;"><div id="tncms-region-global-custom-nav-c" class="tncms-region "><div id="tncms-block-555070" class="tncms-block"><div id="user-controls-555070" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tdtnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-555070').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tdtnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tdtnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555070').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tdtnews.com/users/logout/" id="user-logout-form-555070"><input type="hidden" name="referer_url" value="https://www.tdtnews.com/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-555068" class="tncms-block"><div class="follow-links-555068 pull-right">
    
    <section id="block-555068" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TempleTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/tdtnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tdtnews.com",
  "sameAs" : ["https://www.facebook.com/TempleTelegram/","http://twitter.com/tdtnews","https://www.youtube.com/user/tdtnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-612059" class="tncms-block"><meta name="google-site-verification" content="EchRQ-NSOwfPXCQ4xx1cuukZO74NyyNuCDbxUAj8dKY"></div><div id="tncms-block-555066" class="tncms-block"><ul id="site-search-555066-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-555066" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-555066-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555066-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-555066-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555066').submit();
        return false;
    });

    $('#site-search-555066').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555066 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555066 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555066-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
</div>

            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555063" class="tncms-block m"><section id="block-555063" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1200%2C158 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/custom/image/a1a35468-a73e-11e9-91d9-33077762d2cd.png?resize=1700%2C224 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-records"  href="/news/court_records/" >
                    <span class="nav-label">Court Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/news/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/news/school_news" >
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/news/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-temple-high-school"  href="/sports/temple_high_school/" >
                    <span class="nav-label">Temple High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-belton-high-school"  href="/sports/belton_high_school/" >
                    <span class="nav-label">Belton High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-temple-college"  href="/sports/temple_college/" >
                    <span class="nav-label">Temple College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-umhb"  href="/sports/umhb/" >
                    <span class="nav-label">UMHB</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-high-schools"  href="/sports/other_high_schools/" >
                    <span class="nav-label">Other High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-big-12"  href="/sports/big_12/" >
                    <span class="nav-label">Big 12</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunday-feature"  href="/life/sunday_feature/" >
                    <span class="nav-label">Sunday Feature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/life/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/life/health_and_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advice-columns"  href="/life/advice_columns/" >
                    <span class="nav-label">Advice Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-central-texas"  href="/life/our_central_texas/" >
                    <span class="nav-label">Our Central Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/life/birth_announcements/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/life/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/life/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/life/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcement-guidelines"  href="http://www.tdtnews.com/life/announcement_guidelines/article_ba62b0c2-2680-11e5-bcd2-6bc1dee2975f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Announcement Guidelines</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Today's classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicle"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tdthomescom"  href="http://tdthomes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">TDTHomes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tdt-homes-magazine"  href="http://tdthomes.com/index.php/tdt-homes-plus/"  target="_blank" rel="noopener">
                    <span class="nav-label">TDT Homes Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.tdtnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle" >
                    <span class="nav-label">Autos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-subscription"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Print Subscription  </span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-subscription"  href="https://www.tdtnews.com/users/admin/service/purchase/?serviceid=478&amp;referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Subscription </span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-subscriber-access"  href="/site/forms/subscription_services/print_subscriber_access/" >
                    <span class="nav-label">Print Subscriber Access</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.tdtnews.com/pdf_1ff8475a-186f-11ea-b739-b71290bd4bf6.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-current-ads"  href="/advertising/current_ads/" >
                    <span class="nav-label">Current Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-fort-hood-sentinel"  href="http://www.forthoodsentinel.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Fort Hood Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-central-texas-takeout"  href="/centraltexastakeout/" >
                    <span class="nav-label">Central Texas Takeout</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-nie"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/nie/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">NIE</span>
                </a><ul id="main-nav_menu-child-13-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sponsors"  href="/nie/sponsors/" >
                    <span class="nav-label">Sponsors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classrooms"  href="/nie/classrooms/" >
                    <span class="nav-label">Classrooms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-essay-contest"  href="/nie/essay_contest/" >
                    <span class="nav-label">Essay Contest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spelling-bee"  href="/nie/spelling_bee/" >
                    <span class="nav-label">Spelling Bee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golden-apple"  href="/nie/golden_apple/" >
                    <span class="nav-label">Golden Apple</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nieteacherorg"  href="http://nieteacher.org/tdtnie/"  target="_blank" rel="noopener">
                    <span class="nav-label">nieteacher.org</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-humanitarian-award"  href="/site/humanitarian_award.html" >
                    <span class="nav-label">Humanitarian Award</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives-search"  href="http://www.tdtnews.com/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=asc&amp;f=html&amp;d=&amp;d1=01%2F01%2F2000&amp;d2="  target="_blank" rel="noopener">
                    <span class="nav-label">Archives Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-892177" class="tncms-block"><div class="mobileHide"><br><br><br><br></div></div><div id="tncms-block-576630" class="tncms-block">
        <div id="blox-ad-position-ros-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-562218" class="tncms-block">
        <div id="blox-ad-position-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-731249" class="tncms-block">
        <div id="blox-ad-position-ros-pencil2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-pencil","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-e7380364-75fd-11ea-ad85-4f77fb126800" class="modal fullscreen in modal-image image-default modal-e7380364-75fd-11ea-ad85-4f77fb126800" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=1662%2C1247 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="Coronavirus news conference"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e7380364-75fd-11ea-ad85-4f77fb126800" data-target=".caption-inner-modal-image-e7380364-75fd-11ea-ad85-4f77fb126800">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e7380364-75fd-11ea-ad85-4f77fb126800 collapse in"><div class="caption-text"><p>Amanda Robison-Chadwell, Bell County Public Health District director, speaks at a podium during a coronavirus news conference Friday. Interpreter Joshua Evans provided a sign language interpretation.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Paul Romer | City of Belton</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fimage_e7380364-75fd-11ea-ad85-4f77fb126800.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_e7380364-75fd-11ea-ad85-4f77fb126800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7380364-75fd-11ea-ad85-4f77fb126800"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coronavirus%20news%20conference&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fimage_e7380364-75fd-11ea-ad85-4f77fb126800.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_e7380364-75fd-11ea-ad85-4f77fb126800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7380364-75fd-11ea-ad85-4f77fb126800"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/image_e7380364-75fd-11ea-ad85-4f77fb126800.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_e7380364-75fd-11ea-ad85-4f77fb126800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7380364-75fd-11ea-ad85-4f77fb126800"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/e7380364-75fd-11ea-ad85-4f77fb126800" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7380364-75fd-11ea-ad85-4f77fb126800"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20Coronavirus%20news%20conference&body=https%3A%2F%2Fwww.tdtnews.com%2Fimage_e7380364-75fd-11ea-ad85-4f77fb126800.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7380364-75fd-11ea-ad85-4f77fb126800"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_e7380364-75fd-11ea-ad85-4f77fb126800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7380364-75fd-11ea-ad85-4f77fb126800"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7380364-75fd-11ea-ad85-4f77fb126800-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7380364-75fd-11ea-ad85-4f77fb126800" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7380364-75fd-11ea-ad85-4f77fb126800" class="save-list-e7380364-75fd-11ea-ad85-4f77fb126800-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7380364-75fd-11ea-ad85-4f77fb126800" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e7380364-75fd-11ea-ad85-4f77fb126800 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" class="asset article-default"  data-url="https://www.tdtnews.com/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tdtnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tdtnews.com/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tdtnews.com\/tncms\/search\/mlt\/?origin=ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" class="asset-paging">
                <div id="paging-prev-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" class="paging-link prev offset"></div>
                <div id="paging-next-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘It is not a simple question:’ Bell health officials don’t know how many coronavirus tests have been conducted
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dc62a17a-3fa0-11e6-b998-f395f28b5fc5-asset-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tdtnews.com/users/profile/TDT%20Jacob%20Sanchez">BY  JACOB SANCHEZ | TELEGRAM STAFF</a></span>
                
                    <div id="author-popup-dc62a17a-3fa0-11e6-b998-f395f28b5fc5-asset-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dc62a17a-3fa0-11e6-b998-f395f28b5fc5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tdtnews.com/users/profile/TDT%20Jacob%20Sanchez" rel="author" class="tnt-user-profile-link tnt-user-name">Jacob Sanchez</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/_jacob_sanchez" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jsanchez@tdtnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dc62a17a-3fa0-11e6-b998-f395f28b5fc5-asset-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1').popover({
                            content: $('#author-popup-dc62a17a-3fa0-11e6-b998-f395f28b5fc5-asset-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-03T17:51:00-05:00" class="tnt-date asset-date text-muted">
            Apr 3, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-03T17:51:00-05:00" class="tnt-date asset-date text-muted">
            Apr 3, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-03T19:10:22-05:00" class="tnt-date asset-date text-muted">12 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-03T17:51:00-05:00">
    <meta itemprop="datePublished" content="2020-04-03T17:51:00-05:00">
    <meta itemprop="dateModified" content="2020-04-03T14:10:22-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98It%20is%20not%20a%20simple%20question%3A%E2%80%99%20Bell%20health%20officials%20don%E2%80%99t%20know%20how%20many%20coronavirus%20tests%20have%20been%20conducted&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20%E2%80%98It%20is%20not%20a%20simple%20question%3A%E2%80%99%20Bell%20health%20officials%20don%E2%80%99t%20know%20how%20many%20coronavirus%20tests%20have%20been%20conducted&body=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e7380364-75fd-11ea-ad85-4f77fb126800" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e7380364-75fd-11ea-ad85-4f77fb126800" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/73/e7380364-75fd-11ea-ad85-4f77fb126800/5e87bf47d0e54.image.jpg?resize=1662%2C1247 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1247"
                    alt="Coronavirus news conference"
                    class="img-responsive full tnt-restrict-img-e7380364-75fd-11ea-ad85-4f77fb126800" />
            </div><style>
                .tnt-restrict-img-e7380364-75fd-11ea-ad85-4f77fb126800 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Amanda Robison-Chadwell, Bell County Public Health District director, speaks at a podium during a coronavirus news conference Friday. Interpreter Joshua Evans provided a sign language interpretation.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy of Paul Romer | City of Belton</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98It%20is%20not%20a%20simple%20question%3A%E2%80%99%20Bell%20health%20officials%20don%E2%80%99t%20know%20how%20many%20coronavirus%20tests%20have%20been%20conducted&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20%E2%80%98It%20is%20not%20a%20simple%20question%3A%E2%80%99%20Bell%20health%20officials%20don%E2%80%99t%20know%20how%20many%20coronavirus%20tests%20have%20been%20conducted&body=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" class="save-list-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Local health officials continue to not know the extent of coronavirus testing in Bell County.</p><p>Dr. Robert Greenberg, Baylor Scott &amp; White-Central Texas Division’s chief medical officer of emergency services, and Amanda Robison-Chadwell, Bell County Public Health District director, provided an update on the local COVID-19 pandemic during an online news conference Friday.</p><p>Greenberg did not know the number of coronavirus tests conducted by the medical system in Bell County.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-677094" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-inarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"inarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>“I don’t know if I have it broken down by county,” the medical doctor said, explaining that Baylor Scott &amp; White Medical Center-Temple is receiving coronavirus test kits from around the state. “It is hard because where the patients get tested is not necessarily where they live.”</p><p>Baylor Scott &amp; White has repeatedly declined to disclose to the Telegram the number of tests administered and its inventory of COVID-19 tests in Bell County.</p><p>When the Telegram questioned Greenberg on the number of local tests, he deferred to Robison-Chadwell.</p><p>“This is a question that has come up numerous times and the governor has put out a mandate that public health departments receive that data,” the health district director said. “We have not received a full breakdown of that data at this time — frankly, because they’re trying to figure out how to deliver it.”</p><p>Robison-Chadwell said last week local officials expected to start receiving those reports from the governor.</p><p>Robison-Chadwell described getting a Bell County-specific number on tests as a complex and bureaucratic process. Private and public labs across the state are running tests on samples from all 254 counties, she said.</p><p>Nearly 56,000 tests have been conducted in Texas, according to the Texas Department of State Health Services.</p><p>“What they have to figure out how to do is break out that data by county and figure where it goes, and they have to do it in their internal system and then figure out who’s going to report that and who’s going to be responsible for delivering that to the health department so we don’t get emails from every single laboratory in the state,” Robison-Chadwell said, noting that some Bell County residents may get tested outside of the area.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“The answer to that is not that anyone is dodging that question, it is a very, very difficult data point to get at,” she explained. “It is not a simple question.”</p><p>Other counties, though, have reported the magnitude of their testing.</p><p>In Brazos County — a county with a 2017 population of 222,830, smaller than Bell County’s population of  347,933 — officials said Thursday that 1,222 tests had been conducted at their hospitals, which include those affiliated with Baylor Scott &amp; White, according to The Eagle.</p><p>Some local officials have also required their local hospitals and labs to report the number of tests conducted for COVID-19. That is the case in the city of Dallas, The Dallas Morning News reported. County officials there also dodged the testing question before the city placed the requirement, according to The News.</p><p>Greenberg may not have detailed the number of tests conducted at Baylor Scott &amp; White Medical Center-Temple, but he did explain the hospital’s capacity for COVID-19 patients.</p><p>The facility, as of Friday, expects to have 140 intensive care unit beds available</p><p>“That is about three times the normal,” he said. “Remember during this time people still get sick with other things, (so) we have 200 beds in the hospital. We have capacity right now that should meet demand unless the demand goes up.”</p><p>Greenberg did highlight that more tests are being administered now than in January — which is when the first American tested positive for COVID-19.</p><p>“Remember, two months ago there were no tests in the United States for the coronavirus that could not be used,” he said. “We are working on more testing, more availability of testing throughout, but the only thing worse than not having testing is having bad testing because you will act on that test.”</p><p>Testing is increasing at the medical center in Temple, Greenberg explained.</p><p>By how much? Greenberg did not say.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><h3><span style="color: #0000ee; font-family: tahoma, arial, helvetica, sans-serif;"><span style="font-size: 14.04px;"><a href="mailto:jsanchez@tdtnews.com">jsanchez@tdtnews.com</a></span></span></h3></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98It%20is%20not%20a%20simple%20question%3A%E2%80%99%20Bell%20health%20officials%20don%E2%80%99t%20know%20how%20many%20coronavirus%20tests%20have%20been%20conducted&via=tdtnews&url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tdtnews.com/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tdtnews.com/tncms/asset/editorial/ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btdtnews.com%5D%20%E2%80%98It%20is%20not%20a%20simple%20question%3A%E2%80%99%20Bell%20health%20officials%20don%E2%80%99t%20know%20how%20many%20coronavirus%20tests%20have%20been%20conducted&body=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus/article_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" class="save-list-ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-ed88a35e-75d5-11ea-888e-0bdd241dbfad" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ed88a35e-75d5-11ea-888e-0bdd241dbfad media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/article_ed88a35e-75d5-11ea-888e-0bdd241dbfad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UPDATE: Blackburn: Bell County stay-at-home order working as coronavirus cases remain 51; South Temple Chick-fil-A to reopen after employee's COVID-19 test"
                            class="img-responsive lazyload full"
                            width="1555"
                            height="839"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/98/298d7a92-75ee-11ea-b4d7-934f32d11929/5e87a41ded10f.image.jpg?resize=200%2C108 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/98/298d7a92-75ee-11ea-b4d7-934f32d11929/5e87a41ded10f.image.jpg?resize=300%2C162 300w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/98/298d7a92-75ee-11ea-b4d7-934f32d11929/5e87a41ded10f.image.jpg?resize=400%2C216 400w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/98/298d7a92-75ee-11ea-b4d7-934f32d11929/5e87a41ded10f.image.jpg?resize=540%2C291 540w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/98/298d7a92-75ee-11ea-b4d7-934f32d11929/5e87a41ded10f.image.jpg?resize=750%2C405 750w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/98/298d7a92-75ee-11ea-b4d7-934f32d11929/5e87a41ded10f.image.jpg?resize=1200%2C647 1200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/2/98/298d7a92-75ee-11ea-b4d7-934f32d11929/5e87a41ded10f.image.jpg?resize=1555%2C839 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/coronavirus/article_ed88a35e-75d5-11ea-888e-0bdd241dbfad.html" class="tnt-asset-link">
        

        
            UPDATE: Blackburn: Bell County stay-at-home order working as coronavirus cases remain 51; South Temple Chick-fil-A to reopen after employee's COVID-19 test</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Bell County is beginning to see the reported number of COVID-19 cases flatten, but residents will need to continue to follow the local stay-at&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22robert%20greenberg%22#tncms-source=keyword" class="tag-robert-greenberg label label-default" >Robert Greenberg</a>
            </li> <li>
                <a href="/search/?k=%22baylor%20scott%20%26%20white%22#tncms-source=keyword" class="tag-baylor-scott-&-white label label-default" >Baylor Scott & White</a>
            </li> <li>
                <a href="/search/?k=%22baylor%20scott%20%26%20white%20medical%20center%20%E2%80%93%20temple%22#tncms-source=keyword" class="tag-baylor-scott-&-white-medical-center-–-temple label label-default" >Baylor Scott & White Medical Center – Temple</a>
            </li> <li>
                <a href="/search/?k=%22temple%2C%20texas%22#tncms-source=keyword" class="tag-temple,-texas label label-default" >Temple, Texas</a>
            </li> <li>
                <a href="/search/?k=%22health%22#tncms-source=keyword" class="tag-health label label-default" >Health</a>
            </li> <li>
                <a href="/search/?k=%22the%20dallas%20morning%20news%22#tncms-source=keyword" class="tag-the-dallas-morning-news label label-default" >The Dallas Morning News</a>
            </li> <li>
                <a href="/search/?k=%22the%20eagle%22#tncms-source=keyword" class="tag-the-eagle label label-default" >The Eagle</a>
            </li> <li>
                <a href="/search/?k=%22central%20texas%22#tncms-source=keyword" class="tag-central-texas label label-default" >Central Texas</a>
            </li> <li>
                <a href="/search/?k=%22amanda%20robison-chadwell%22#tncms-source=keyword" class="tag-amanda-robison-chadwell label label-default" >Amanda Robison-chadwell</a>
            </li> <li>
                <a href="/search/?k=%22brazos%20county%22#tncms-source=keyword" class="tag-brazos-county label label-default" >Brazos County</a>
            </li> <li>
                <a href="/search/?k=%22bell%20county%22#tncms-source=keyword" class="tag-bell-county label label-default" >Bell County</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dc62a17a-3fa0-11e6-b998-f395f28b5fc5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tdtnews.com/users/profile/TDT%20Jacob%20Sanchez" rel="author" class="tnt-user-profile-link tnt-user-name">Jacob Sanchez</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/_jacob_sanchez" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jsanchez@tdtnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dc62a17a-3fa0-11e6-b998-f395f28b5fc5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dc62a17a-3fa0-11e6-b998-f395f28b5fc5&amp;s=start_time&amp;sd=desc" data-subject="Jacob Sanchez" data-description="Whenever Jacob Sanchez posts new content, you'll get an email delivered to your inbox with a link." data-name="Jacob Sanchez notification" data-author-id="dc62a17a-3fa0-11e6-b998-f395f28b5fc5" data-user-url="https://www.tdtnews.com/users/">
        <i class="fas tnt-star"></i> Follow Jacob Sanchez
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tdtnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tdtnews.com/users/login/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tdtnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.tdtnews.com%2Fnews%2Fcoronavirus%2Farticle_ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-639801" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-right-rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-614610" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-right-rail2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-right-rail","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-639802" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-ros-center-banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-center-banner","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756901" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-ros-right-rail5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-562174" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-ros-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-564019" class="tncms-block visible-lg visible-md padding-bottom">
        <div id="blox-ad-position-ros-right-rail2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ros-right-rail","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-612220" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTempleTelegram%2F&amp;tabs&amp;width=300&amp;height=213&amp;small_header=false&amp;adapt_container_width=false&amp;hide_cover=false&amp;show_facepile=true&amp;appId=1001084476630112" width="300" height="213" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-557300" class="tncms-block"><hr size="30">
<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/tdtnews"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-565231" class="tncms-block">
        <div id="blox-ad-position-right-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-883332" class="tncms-block"><section id="block-883332" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-883332 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.tdtnews.com/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-883332-1f1656f0-7bd3-5c9e-8d47-c5ee5e5ba9ec" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1f1656f0-7bd3-5c9e-8d47-c5ee5e5ba9ec media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_1f1656f0-7bd3-5c9e-8d47-c5ee5e5ba9ec.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Temple Daily Telegram"
                            class="img-responsive lazyload full"
                            width="300"
                            height="597"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/2/9c/29c9b117-d148-55db-94e1-d6352b87de4b/5e8700f0d593f.preview-300.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/eedition/2/9c/29c9b117-d148-55db-94e1-d6352b87de4b/5e8700f0d593f.preview-300.jpg?resize=300%2C597 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_1f1656f0-7bd3-5c9e-8d47-c5ee5e5ba9ec.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Temple Daily Telegram</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">Eedition</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_1f1656f0-7bd3-5c9e-8d47-c5ee5e5ba9ec.html" class="tnt-asset-link">
        

        
            Temple Daily Telegram</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-555019" class="tncms-block visible-lg visible-md"><section id="block-555019" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-555019 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-555019" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-555019" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-555019" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/coronavirus/article_08f68b16-72ba-11ea-af0d-479c390405e4.html">UPDATE: 8 new Bell coronavirus cases bring total to 36; New cases reported in Temple, Killeen, other areas</a></li><li><a href="/news/coronavirus/article_2dda6716-750f-11ea-90fa-43cd05538c39.html">UPDATE: Bell County coronavirus count, now 51, accidentally listed patient names; 12 recovered; Temple, Killeen, Waco to receive federal funds</a></li><li><a href="/news/coronavirus/article_7fbd826c-7207-11ea-9cef-9b13b43cad16.html">Sheltered at home: Residents stay put as Bell coronavirus count remains at 28</a></li><li><a href="/news/coronavirus/article_3a16b390-711d-11ea-8ae3-c3ac6004eaa4.html">3 new Killeen COVID-19 cases bring Bell count to 28</a></li><li><a href="/news/coronavirus/article_0fc2a9ee-7386-11ea-ac15-fb29560e1f88.html">UPDATE: Bell County coronavirus count is now  44</a></li><li><a href="/news/coronavirus/article_0d61a442-c13a-5785-869b-642bf177db9f.html">III Corps and Fort Hood issues shelter-in-place orders, curfew</a></li><li><a href="/news/coronavirus/article_fe7d8fb0-7442-11ea-8b02-3f33cd1715f0.html">UPDATE: Bell COVID-19 count now 46; 10 people have recovered; UT study shows importance of social distancing</a></li><li><a href="/news/coronavirus/article_913bab0e-7054-11ea-8fe9-e7353a696744.html">25 Bell County COVID-19 cases reported</a></li><li><a href="/news/coronavirus/article_0ab7ff8c-6f92-11ea-b5df-77d7124a7f0e.html">Temple woman dies from coronavirus as county records 1st death and cases reach 20</a></li><li><a href="/news/coronavirus/article_a9453900-739b-11ea-93b6-6362cfb521f2.html">Abbott orders Texas schools closed through May 4; Belton, Temple districts tentatively plan to open May 5</a></li></ul></div>
        
        
            <div id="images-555019" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_0c7cd114-73c3-11ea-a7a5-43837614a65d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Feeding those on the front lines: Temple fire station"
                            class="img-responsive lazyload full"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/0/c7/0c7cd114-73c3-11ea-a7a5-43837614a65d/5e8400fe721c6.image.jpg?crop=700%2C700%2C0%2C87&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_f74281e6-709c-11ea-9935-679eba70a4d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Neighborhood parade"
                            class="img-responsive lazyload full"
                            width="714"
                            height="714"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/f/74/f74281e6-709c-11ea-9935-679eba70a4d5/5e7eb8859d63e.image.jpg?crop=714%2C714%2C143%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_abe9c45a-754e-11ea-88d8-ab3a961ace89.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lonely Riverwalk"
                            class="img-responsive lazyload ap-photo full"
                            width="605"
                            height="605"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/a/be/abe9c45a-754e-11ea-88d8-ab3a961ace89/5e8698a3dc90e.image.jpg?crop=605%2C605%2C197%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_5649f07e-73c3-11ea-8a2d-0f5ed8ae4643.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Feeding those on the front lines: Temple hospital"
                            class="img-responsive lazyload full"
                            width="836"
                            height="836"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/5/64/5649f07e-73c3-11ea-8a2d-0f5ed8ae4643/5e840156f2b7b.image.jpg?crop=836%2C836%2C82%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_681bdabc-73c1-11ea-b004-e7c208287343.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spring cleaning"
                            class="img-responsive lazyload full"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/81/681bdabc-73c1-11ea-b004-e7c208287343/5e83fe3b7417b.image.jpg?crop=667%2C667%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/central_texas_news/image_b06b1032-7491-11ea-8fc3-0f85881ce965.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Planting season: Belton Feed Store employee"
                            class="img-responsive lazyload full"
                            width="665"
                            height="665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/b/06/b06b1032-7491-11ea-8fc3-0f85881ce965/5e855b86eb976.image.jpg?crop=665%2C665%2C167%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/image_e7845c6c-70a0-11ea-ba9f-cbb0d5d53c00.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Temple College attends science academy meeting"
                            class="img-responsive lazyload full"
                            width="666"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/e/78/e7845c6c-70a0-11ea-ba9f-cbb0d5d53c00/5e7ebf1b5f5ae.image.jpg?crop=666%2C666%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_65a1d59e-709b-11ea-871b-ff96cc95417a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raising manholes"
                            class="img-responsive lazyload full"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/6/5a/65a1d59e-709b-11ea-871b-ff96cc95417a/5e7eb60bc5e73.image.jpg?crop=750%2C750%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_506bc6ec-6963-11ea-a7cc-c745e7dcffe3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nicholas Seldon"
                            class="img-responsive lazyload full"
                            width="410"
                            height="410"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/5/06/506bc6ec-6963-11ea-a7cc-c745e7dcffe3/5e72991fa06ee.image.jpg?crop=410%2C410%2C0%2C51&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_18218eae-6be1-11ea-8220-97e18ef6bab1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Flocking to normalcy"
                            class="img-responsive lazyload full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/editorial/1/82/18218eae-6be1-11ea-8220-97e18ef6bab1/5e76c762de135.image.jpg?crop=800%2C800%2C99%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-558348" class="tncms-block"><script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 5181;</script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-562173" class="tncms-block"><section id="block-562173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-562173 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.tdtnews.com/advertising/current_ads/">
                
                Featured Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-lg card-bg-color card-compact">
        
        
            <template data-id="562173" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-7f9b2330-728d-11ea-b222-7374c6ac4da3" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7f9b2330-728d-11ea-b222-7374c6ac4da3 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_7f9b2330-728d-11ea-b222-7374c6ac4da3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COMMERCIAL PROPERTY"
                    class="img-responsive lazyload  letterbox"
                    width="466"
                    height="550"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/f9/7f9b2330-728d-11ea-b222-7374c6ac4da3/5e81f94918eac.preview.jpg?resize=200%2C236" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_7f9b2330-728d-11ea-b222-7374c6ac4da3.html" class="tnt-asset-link">
        

        
            COMMERCIAL PROPERTY</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-562173-75235a62-7035-11ea-8bf7-fba7a50131c0" class="clearfix card summary has-image image-top inherit  tnt-section-other tnt-sub-section-current-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-75235a62-7035-11ea-8bf7-fba7a50131c0 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/current_ads/pdfdisplayad_75235a62-7035-11ea-8bf7-fba7a50131c0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Notice Of Public Hearings"
                    class="img-responsive lazyload  letterbox"
                    width="707"
                    height="1450"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/content/tncms/assets/v3/classifieds/7/52/75235a62-7035-11ea-8bf7-fba7a50131c0/5e7e5255843d0.preview.jpg?resize=200%2C410" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/classifieds/other/current_ads/pdfdisplayad_75235a62-7035-11ea-8bf7-fba7a50131c0.html" class="tnt-asset-link">
        

        
            Notice Of Public Hearings</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-554961" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555059" class="tncms-block"><section id="block-555059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555059 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555010" class="tncms-block"><section id="block-555010" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555010 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sales-locations"  href="/site/single_copy_locations.html" >
                    <span class="nav-label">Sales Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555061" class="tncms-block"><section id="block-555061" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555061 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.tdtnews.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>tdtnews.com</strong><br>
    10 South 3rd St.<br>
    Temple, TX 76501
    <br>
    
        <strong>Phone:</strong> 254-778-4444<br>
        <strong>Email:</strong> <a href="mailto:webadmin@tdtnews.com">webadmin@tdtnews.com</a><br>
    
</address></section></div><div id="tncms-block-555069" class="tncms-block padding-bottom"><div class="follow-links-555069 default">
    
    <section id="block-555069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555069 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TempleTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/tdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/tdtnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tdtnews.com",
  "sameAs" : ["https://www.facebook.com/TempleTelegram/","http://twitter.com/tdtnews","https://www.youtube.com/user/tdtnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-555014" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-555014"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">tdtnews.com</a>, 10 South 3rd St. Temple, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-624262" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-fixed-impact-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"fixed-impact-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tdtnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ac7aadf8-75fd-11ea-ae02-37ba33ab3ec1")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tdtnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>